
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.crowrivermedia.com/content/tncms/live/" />
<meta name="keywords" content="fred august schultz, evangelical lutheran church of litchfield, christianity, work, herman, kathy lynn, louise schultz, lois schultz, farm" />
<meta name="news_keywords" content="fred august schultz, evangelical lutheran church of litchfield, christianity, work, herman, kathy lynn, louise schultz, lois schultz, farm" />
<meta name="description" content="Fred A. Schultz, 95, of Litchfield passed away. Private family funeral service was Friday, April 23, at the St. Paul&rsquo;s Evangelical Lutheran Church in Litchfield. The funeral service was live" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="8AJxwJAA_wX0HKR5SBnCPJ0e6sX0m-riKq8zn-o9YC0" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.crowrivermedia.com/fred-a-schultz-95/article_90fb4b10-4491-5667-bd35-fda4eccf588a.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/f/9a/f9a9a75c-9fe5-5761-82d8-9ebc217163dd/607f351bcac03.image.jpg?resize=423%2C630" />
<meta property="og:image:width" content="423" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Fred A. Schultz, 95" />
<meta property="og:description" content="Fred A. Schultz, 95, of Litchfield passed away. Private family funeral service was Friday, April 23, at the St. Paul&rsquo;s Evangelical Lutheran Church in Litchfield. The funeral service was live" />
<meta property="og:site_name" content="Crow River Media" />
<meta property="fb:app_id" content="1494255107496110" />
<meta name="parsely-post-id" content="90fb4b10-4491-5667-bd35-fda4eccf588a" />
<meta name="parsely-title" content="Fred A. Schultz, 95" />
<meta name="parsely-link" content="https://www.crowrivermedia.com/fred-a-schultz-95/article_90fb4b10-4491-5667-bd35-fda4eccf588a.html" />
<meta name="parsely-network-canonical" content="https://www.crowrivermedia.com/fred-a-schultz-95/article_90fb4b10-4491-5667-bd35-fda4eccf588a.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/f/9a/f9a9a75c-9fe5-5761-82d8-9ebc217163dd/607f351bcac03.image.jpg?resize=423%2C630" />
<meta name="parsely-pub-date" content="2021-04-20T15:07:00-0500" />
<meta name="parsely-tags" content="fred august schultz, evangelical lutheran church of litchfield, christianity, work, herman, kathy lynn, louise schultz, lois schultz, farm" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.88630b645c9697f0c3abcfa274bd39d5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/live/global/resources/styles/site.css?_dc=1592588416"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,300,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>/*<![CDATA[*/ #user-controls-622482 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-622482 .tn-user-screenname, #user-controls-622482 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-622482 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-622482 .dropdown-signup { font-size: 12px; } #user-controls-622482 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-622482 .large-user-avatar { margin-right: 10px; } #user-controls-622482 .large-user-controls { font-size: 12px; } #user-controls-622482 .logout-btn { cursor: pointer; } #user-controls-622482 .login-btn { background-color: #0177c1; border-color: #0177c1; } #user-controls-622482 .login-btn:hover { text-decoration: underline; } #tncms-block-622464 .tnt-prop-img { max-width: 445px; } #block-622476 .search-spinner { position: absolute; } #block-622476 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-622476 { margin-bottom: 0; } #site-search-622476 .site-search-form { padding: 0; } #site-search-622476 #site-search-622476-btn { outline: none; } #site-search-622476 #site-search-622476-term { border: 0; box-shadow: none; } #site-search-622476 .site-search-form { box-shadow: none; } #tncms-block-622474 .tnt-prop-img { max-width: 272px; } #tncms-block-622452 .tnt-prop-img { max-width: 445px; } #weather-622453 .list-unstyled { margin: 0; } #weather-622453 span { display: block; } #weather-622453 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-622453 .icon { position: relative; } #weather-622453 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-622453 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-622453 .cond { opacity: 0.7; } #weather-622453 .current-conditions { float: left; height: 24px; } #weather-622453 .dropdown-toggle { color: #000; display: block; } #site-top-nav #weather-622453 .icon { margin-top: 4px; } #site-top-nav #weather-622453 .temp { line-height: 36px; } #weather-622453 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-622453 .current-conditions { padding-top: 11px; } #user-controls-622451 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-622451 .tn-user-screenname, #user-controls-622451 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-622451 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-622451 .dropdown-signup { font-size: 12px; } #user-controls-622451 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-622451 .large-user-avatar { margin-right: 10px; } #user-controls-622451 .large-user-controls { font-size: 12px; } #user-controls-622451 .logout-btn { cursor: pointer; } #user-controls-622451 .user-welcome { color: #FFF; } #user-controls-622451 .login-btn { color: #fff!important; } #user-controls-622478 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-622478 .tn-user-screenname, #user-controls-622478 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-622478 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-622478 .dropdown-signup { font-size: 12px; } #user-controls-622478 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-622478 .large-user-avatar { margin-right: 10px; } #user-controls-622478 .large-user-controls { font-size: 12px; } #user-controls-622478 .logout-btn { cursor: pointer; } #user-controls-622478 .user-welcome { color: #FFF; } #user-controls-622478 .login-btn { color: #fff!important; } #block-622082 .most-popular .tab-text { display: none; } #block-622082 .most-popular .active .tab-text { display: inline; } #block-944637 .masonry { grid-template-columns: repeat(2, minmax(auto, 1fr)); } @media screen and (max-width: 425px) { #block-944637 .masonry { grid-template-columns: repeat(2, minmax(auto, 1fr)); } } #block-622106 #card-showcase-a788e738-2bfa-576d-88c5-63452ec0b448 .showcase-box { width: 24% } #block-622100 #card-showcase-25f2505e-17d1-5edb-b4d2-7d3151315b65 .showcase-box { width: 24% } #tncms-block-622041 .tnt-prop-img { max-width: 445px; } #tncms-block-622045 .tnt-prop-img { max-width: 140px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"headlines","taboola":"","parsely":" crowrivermedia.com"},"system":{"render_time":217},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"90fb4b10-4491-5667-bd35-fda4eccf588a","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="//s.ntv.io/serve/load.js"></script>
<script>/*<![CDATA[*/ (function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//ultraoranges.com/1ea6bac0458c86ce1e86e1bcc8261b0e2e3129861899f90770834553aabeef750e000cc4cd6833216ffb482ed8a98e20e39aef05cd1a97d5a48a787fa100'); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"asset_title":"hover","columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","block_bg_color":"","bg_color":"","block_id":"944637"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Fred A. Schultz, 95 |  | crowrivermedia.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.crowrivermedia.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Fred A. Schultz, 95 |  | crowrivermedia.com" href="http://www.crowrivermedia.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.crowrivermedia.com/fred-a-schultz-95/article_90fb4b10-4491-5667-bd35-fda4eccf588a.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            












<script type="text/javascript">
var doctitle = document.getElementsByTagName("title")[0];
var doctitletext = doctitle.innerHTML;
var dockeywordstext = document.getElementsByTagName('meta')['keywords'].getAttribute('content');
var docdescriptiontext = document.getElementsByTagName('meta')['description'].getAttribute('content');
var ogimage = document.querySelector("meta[property='og:image']").getAttribute('content');
</script>
    <script type="text/javascript">
 window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["crowrivermedia.com"];

    __tnt.ads.dfp.targeting.page = ["index","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/crowrivermedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/crowrivermedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
    }; </script>








  

  

  


    
    
 


 



 
 
  
  
  
  
 
 
 

 
 
 


    



     
 
     
     
          
     
  

<script>
 // Load GPT asynchronously
 var dfpAdUnits = {};
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="//js-sec.indexww.com/ht/p/185707-137843649619688.js"></script>
<script>
 !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
 apstag.init({
     pubID: '3391',
     adServer: 'googletag'
 });
 apstag.fetchBids({
        slots: [

                {
                        slotID: 'DFM-adPos-sponsor1',
                        sizes: [[300, 50]]
                },
  
                {
                        slotID: 'DFM-adPos-leader',
                        sizes: [[728, 90], [970, 90], [970, 250], [970, 30], [300, 50], [320, 50], [320, 100]]
                },

                {
                        slotID: 'DFM-adPos-cube1',
                        sizes: [[300, 250], [300, 600], [300, 1050], [160, 600]]
                },
                  
                {
                        slotID: 'DFM-adPos-cube2',
                        sizes: [[300, 250]]
                },
                
                {
                        slotID: 'DFM-adPos-cube3',
                        sizes: [[300, 250]]
                },                
                {
                        slotID: 'DFM-adPos-sponsor2',
                        sizes: [[728, 90], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-article',
                        sizes: [[300, 250]]
                },
                {
                        slotID: 'DFM-adPos-mobile-adhesion',
                        sizes: [[300, 50], [320, 50], [728, 90]]
                },
                
                {
                        slotID: 'DFM-adPos-bottomleader',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                }                
        ], 
     timeout: 2e3
 }, function(bids) {
        googletag.cmd.push(function(){
        apstag.setDisplayBids();
        googletag.pubads().refresh();
     });
 });
</script>
    

<script type="text/javascript">
var getwindowwidth = window.innerWidth
|| document.documentElement.clientWidth
|| document.body.clientWidth;

if (getwindowwidth < 750 ) {
    ifmobilesize = 'YES'
}
else {
    ifmobilesize = 'NO'
}
</script>

<!-- dfm.api code #06.01.2015 
<script type="text/javascript" src="https://local.denverpost.com/common/dfm/assets/js/dfm-core-level1.min.js"></script>-->

 <!-- Google Tag Manager Data Layer -->
  <script>
    analyticsEvent = function() {} ;
    analyticsSocial = function() {} ;
    analyticsVPV = function() {} ;
    analyticsClearVPV = function() {} ;
    analyticsForm = function() {} ;
    window.dataLayer = window.dataLayer || [] ;
    dataLayer.push({
        'event':'dataLayer-ready',
        'ga_ua':'UA-61435456-3',
        'quantcast':'p-62Ax3SmBbHalA',
	'quantcast label':'null',
        'comscore':'6035443',
     
        'errorType':'',
        
        'Publisher Domain':'crowrivermedia.com',
        'Publisher Product':'crowrivermedia.com',
        'Dateline':'',
        'Publish Hour of Day':'2021-04-20T15:07:00-05:00',
        'Create Hour of Day':'2021-04-20T15:07:00-05:00',
        'Update Hour of Day':'2021-04-20T15:10:03-05:00',
        'Behind Paywall':'',
        'Mobile Presentation':'',

   
        'kv':'fred-a-schultz-95',
   
   
        'Release Version':'0.9',
        'Digital Publisher':'TownNews',
        'Platform':'TN',
        'Section':'fred-a-schultz-95 ',
        'Taxonomy1':'fred-a-schultz-95',
        'Taxonomy2':'article_90fb4b10-4491-5667-bd35-fda4eccf588a.html',
        'Taxonomy3':'',
        'Taxonomy4':'',
        
        'Taxonomy5':'',
          
        'Content Source':'',
        'Canonical URL':'https://crowrivermedia.com/fred-a-schultz-95/article_90fb4b10-4491-5667-bd35-fda4eccf588a.html',
        'Slug':'',
        'Content ID':'',
 
    
         'Page Type':'article',
     
 
        'Publisher State':'MINNESOTA',
        'Byline':'',
        'Byline_Email':'',
        'Content Title':'Fred A. Schultz 95',
        'URL':'https://crowrivermedia.com/fred-a-schultz-95/article_90fb4b10-4491-5667-bd35-fda4eccf588a.html',
        'Page Title':'Fred A. Schultz 95',
        'User ID':''
    }) ;
  </script>
  <!-- End Google Tag Manager Data Layer -->  
    <!-- Google Tag Manager BENN AD NETWORK
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WJ36PN"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-WJ36PN');</script>-->
    <!-- End Google Tag Manager BENN AD NETWORK -->
      
    
    
        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-90fb4b10-4491-5667-bd35-fda4eccf588a type-article infinity-disabled" data-path="/">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.crowrivermedia.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2F&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.vendor.outbrain=headlines&amp;tncms.vendor.taboola=&amp;tncms.vendor.parsely=+crowrivermedia.com&amp;tncms.system.render_time=217&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=90fb4b10-4491-5667-bd35-fda4eccf588a&amp;tncms.asset.app=editorial&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLFP4R"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TLFP4R');</script>
    <!-- End Google Tag Manager -->  
<div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.crowrivermedia.com/tncms/admin/editorial-asset/?edit=90fb4b10-4491-5667-bd35-fda4eccf588a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/hutchinsonleader/"  class="nav-link tnt-section-hutchinson-leader">Hutchinson Leader</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscription/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/hutchinsonleader/eedition/"  class="nav-link tnt-section-eedition">eEdition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/independentreview/"  class="nav-link tnt-section-independent-review">Independent Review</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscription/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/independentreview/eedition/"  class="nav-link tnt-section-eedition">eEdition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/announcements/tributes/obituaries"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/jobs/"  class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.crowrivermedia.com/classifieds/housing/sale/"  target="_blank" rel="noopener" class="nav-link tnt-section-homes">Homes</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/autos/"  class="nav-link tnt-section-cars-trucks">Cars & Trucks</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/ads/"  class="nav-link tnt-section-in-paper-ads">In-Paper Ads</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://deals.crowrivermedia.com"  target="_blank" rel="noopener" class="nav-link tnt-section-weekly-deals">Weekly Deals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ads/"  class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-magazines">Magazines</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://issuu.com/newsrack/docs/hutchinsondiscover2019?e=0"  target="_blank" rel="noopener" class="nav-link tnt-section-hutchinson-lifestyle-guide">Hutchinson Lifestyle Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://issuu.com/newsrack/docs/litchfielddiscover2019?e=0"  target="_blank" rel="noopener" class="nav-link tnt-section-litchfield-lifestyle-guide">Litchfield Lifestyle Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://issuu.com/newsrack/docs/zest_hut_august2019"  target="_blank" rel="noopener" class="nav-link tnt-section-zest-50-living">Zest 50+ Living</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://issuu.com/newsrack/docs/zest-feb2017?e=3076364/44628282"  target="_blank" rel="noopener" class="nav-link tnt-section-zest-silver-pages">Zest Silver Pages</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://issuu.com/newsrack/docs/hut_dockside_summer2019"  target="_blank" rel="noopener" class="nav-link tnt-section-dockside">Dockside</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-622479" class="tncms-block text-center"><ul class="list-inline custom-list">
        
            <li><a class="btn btn-md btn-link enews" href="/newsletters/" data-original-title="eNews"><span class="icon-enews">eNewsletters</span></a></li> 
        
	<li><a class="btn btn-md btn-link placead" href="/place_an_ad/" data-original-title="Place a Classified"><span class="icon-placead">Place a Classified</span></a></li>         

	<li><a class="btn btn-md btn-link advertise" href="/site/advertise.html" data-original-title="Advertise"><span class="icon-advertise">Advertise</span></a></li>
            
        <li><a class="btn btn-md btn-link contact us" href="/site/contact.html" data-original-title="Contact Us"><span class="icon-advertise">Contact Us</span></a></li>        
    </ul></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-622482" class="tncms-block"><div id="user-controls-622482" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.crowrivermedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Ffred-a-schultz-95%2Farticle_90fb4b10-4491-5667-bd35-fda4eccf588a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.crowrivermedia.com/users/login/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Ffred-a-schultz-95%2Farticle_90fb4b10-4491-5667-bd35-fda4eccf588a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.crowrivermedia.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-622482').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.crowrivermedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.crowrivermedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.crowrivermedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-622482').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.crowrivermedia.com/users/logout/" id="user-logout-form-622482"><input type="hidden" name="referer_url" value="https://www.crowrivermedia.com/fred-a-schultz-95/article_90fb4b10-4491-5667-bd35-fda4eccf588a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-927846" class="tncms-block"><!--sponsorship 1--><div id="DFM-adPos-sponsor1" class="block text-center" style="float:right;"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-sponsor1');});</script></div></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list" ></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                    
    <div class="row">
        <div id="masthead-col-one-a" class="col-md-4">
            <div id="tncms-region-masthead-col-one-a" class="tncms-region "><div id="tncms-block-622464" class="tncms-block padding-top padding-bottom"><section id="block-622464" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/3a87baf2-f271-11e4-b6ff-67d5e7ae09bf.png?resize=150%2C34 150w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/3a87baf2-f271-11e4-b6ff-67d5e7ae09bf.png?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/3a87baf2-f271-11e4-b6ff-67d5e7ae09bf.png?resize=225%2C51 225w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/3a87baf2-f271-11e4-b6ff-67d5e7ae09bf.png?resize=300%2C67 300w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/3a87baf2-f271-11e4-b6ff-67d5e7ae09bf.png?resize=400%2C90 400w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/3a87baf2-f271-11e4-b6ff-67d5e7ae09bf.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="445"
                height="100"
                alt=""></a></div></section></div></div>
        </div>
        <div id="masthead-col-two-a" class="col-md-5">
            <div id="tncms-region-masthead-col-two-a" class="tncms-region "><div id="tncms-block-622476" class="tncms-block padding-bottom hidden-xs"><section id="block-622476" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-622476" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-622476" aria-labelledby="site-search-button-622476" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-622476-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-622476-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-622476-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-622476').submit();
        return false;
    });

    $('#site-search-622476').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-622476 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-622476 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-622476-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
        </div>
        <div id="masthead-col-three-a" class="col-md-3">
            <div id="tncms-region-masthead-col-three-a" class="tncms-region "><div id="tncms-block-622473" class="tncms-block padding-bottom"><div class="clearfix"></div></div><div id="tncms-block-622474" class="tncms-block center-image"><section id="block-622474" class="block emphasis-h3   " ><div class="block"><a href="/classifieds" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/33d3790c-f272-11e4-a57e-d33446fee885.png?resize=150%2C27 150w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/33d3790c-f272-11e4-a57e-d33446fee885.png?resize=200%2C36 200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/33d3790c-f272-11e4-a57e-d33446fee885.png?resize=225%2C41 225w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/33d3790c-f272-11e4-a57e-d33446fee885.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="272"
                height="49"
                alt=""></a></div></section></div></div>
        </div>
    </div>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-622452" class="tncms-block pull-left col-xs-4"><section id="block-622452" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/5ed78f2a-f273-11e4-8a5a-6f149a13c226.png?resize=150%2C34 150w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/5ed78f2a-f273-11e4-8a5a-6f149a13c226.png?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/5ed78f2a-f273-11e4-8a5a-6f149a13c226.png?resize=225%2C51 225w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/5ed78f2a-f273-11e4-8a5a-6f149a13c226.png?resize=300%2C67 300w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/5ed78f2a-f273-11e4-8a5a-6f149a13c226.png?resize=400%2C90 400w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/5ed78f2a-f273-11e4-8a5a-6f149a13c226.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="445"
                height="100"
                alt=""></a></div></section></div><div id="tncms-block-622453" class="tncms-block pull-left padding-top col-xs-4"><div id="weather-622453" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=55350" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">41&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-622451" class="tncms-block pull-right visible-sm"><div id="user-controls-622451" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.crowrivermedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Ffred-a-schultz-95%2Farticle_90fb4b10-4491-5667-bd35-fda4eccf588a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.crowrivermedia.com/users/login/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Ffred-a-schultz-95%2Farticle_90fb4b10-4491-5667-bd35-fda4eccf588a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.crowrivermedia.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-622451').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.crowrivermedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.crowrivermedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.crowrivermedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-622451').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.crowrivermedia.com/users/logout/" id="user-logout-form-622451"><input type="hidden" name="referer_url" value="https://www.crowrivermedia.com/fred-a-schultz-95/article_90fb4b10-4491-5667-bd35-fda4eccf588a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-hutchinson-leader"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/hutchinsonleader/"  tabindex="0">
                    <span class="nav-label">Hutchinson Leader</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-subscribe"  href="/subscription/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-eedition"  href="/hutchinsonleader/eedition/"  tabindex="0">
                    <span class="nav-label">eEdition</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-independent-review"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/independentreview/"  tabindex="0">
                    <span class="nav-label">Independent Review</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-subscribe"  href="/subscription/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-eedition"  href="/independentreview/eedition/"  tabindex="0">
                    <span class="nav-label">eEdition</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obits"  href="/announcements/tributes/obituaries"  tabindex="0">
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/jobs/"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-homes"  href="http://www.crowrivermedia.com/classifieds/housing/sale/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cars-trucks"  href="/autos/"  tabindex="0">
                    <span class="nav-label">Cars & Trucks</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-in-paper-ads"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ads/"  tabindex="0">
                    <span class="nav-label">In-Paper Ads</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-weekly-deals"  href="http://deals.crowrivermedia.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Weekly Deals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newspaper-ads"  href="/ads/"  tabindex="0">
                    <span class="nav-label">Newspaper Ads</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-magazines"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Magazines</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-hutchinson-lifestyle-guide"  href="https://issuu.com/newsrack/docs/hutchinsondiscover2019?e=0"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Hutchinson Lifestyle Guide</span>
                </a></li><li>
                <a class="nav-link   tnt-section-litchfield-lifestyle-guide"  href="https://issuu.com/newsrack/docs/litchfielddiscover2019?e=0"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Litchfield Lifestyle Guide</span>
                </a></li><li>
                <a class="nav-link   tnt-section-zest-50-living"  href="https://issuu.com/newsrack/docs/zest_hut_august2019"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Zest 50+ Living</span>
                </a></li><li>
                <a class="nav-link   tnt-section-zest-silver-pages"  href="https://issuu.com/newsrack/docs/zest-feb2017?e=3076364/44628282"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Zest Silver Pages</span>
                </a></li><li>
                <a class="nav-link   tnt-section-dockside"  href="https://issuu.com/newsrack/docs/hut_dockside_summer2019"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Dockside</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
             
  <section id="mobile-navigation" class="container">
  <div class="row">
  <div class="navbar-extras hidden-md hidden-lg pos_right col-xs-6 col-sm-12"><div id="tncms-region-navbar-extras-a" class="tncms-region "></div></div>
  <div class="navbar-extras hidden-md hidden-lg pos_right col-xs-6 col-sm-12"><div id="tncms-region-navbar-extras-b" class="tncms-region "><div id="tncms-block-622478" class="tncms-block pull-right visible-xs"><div id="user-controls-622478" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.crowrivermedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Ffred-a-schultz-95%2Farticle_90fb4b10-4491-5667-bd35-fda4eccf588a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.crowrivermedia.com/users/login/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Ffred-a-schultz-95%2Farticle_90fb4b10-4491-5667-bd35-fda4eccf588a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.crowrivermedia.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-622478').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.crowrivermedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.crowrivermedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.crowrivermedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-622478').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.crowrivermedia.com/users/logout/" id="user-logout-form-622478"><input type="hidden" name="referer_url" value="https://www.crowrivermedia.com/fred-a-schultz-95/article_90fb4b10-4491-5667-bd35-fda4eccf588a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
  </div>
  </section>

        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-927839" class="tncms-block"><!--top_leaderboard--><div id="DFM-adPos-leader" class="block text-center grey-ad"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-leader');});</script></div></div><div id="tncms-block-927845" class="tncms-block"><!--interstitial--><div id="DFM-adPos-inter"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-inter');});</script></div></div></div></div>
        </div><div id="modal-image-f9a9a75c-9fe5-5761-82d8-9ebc217163dd" class="modal fullscreen in modal-image image-mugshot modal-f9a9a75c-9fe5-5761-82d8-9ebc217163dd" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/f/9a/f9a9a75c-9fe5-5761-82d8-9ebc217163dd/607f351bcac03.image.jpg?resize=400%2C596"
                    srcset="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/f/9a/f9a9a75c-9fe5-5761-82d8-9ebc217163dd/607f351bcac03.image.jpg?resize=150%2C223 150w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/f/9a/f9a9a75c-9fe5-5761-82d8-9ebc217163dd/607f351bcac03.image.jpg?resize=200%2C298 200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/f/9a/f9a9a75c-9fe5-5761-82d8-9ebc217163dd/607f351bcac03.image.jpg?resize=225%2C335 225w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/f/9a/f9a9a75c-9fe5-5761-82d8-9ebc217163dd/607f351bcac03.image.jpg?resize=300%2C447 300w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/f/9a/f9a9a75c-9fe5-5761-82d8-9ebc217163dd/607f351bcac03.image.jpg?resize=400%2C596 400w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/f/9a/f9a9a75c-9fe5-5761-82d8-9ebc217163dd/607f351bcac03.image.jpg?resize=540%2C805 540w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/f/9a/f9a9a75c-9fe5-5761-82d8-9ebc217163dd/607f351bcac03.image.jpg?resize=640%2C954 640w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/f/9a/f9a9a75c-9fe5-5761-82d8-9ebc217163dd/607f351bcac03.image.jpg?resize=750%2C1117 750w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/f/9a/f9a9a75c-9fe5-5761-82d8-9ebc217163dd/607f351bcac03.image.jpg?resize=990%2C1475 990w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/f/9a/f9a9a75c-9fe5-5761-82d8-9ebc217163dd/607f351bcac03.image.jpg?resize=1035%2C1542 1035w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/f/9a/f9a9a75c-9fe5-5761-82d8-9ebc217163dd/607f351bcac03.image.jpg?resize=1045%2C1557 1200w"
                    sizes="100vw"
                    
                    width="1045"
                    height="1557"
                    alt="Fred A. Schultz, 95"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-f9a9a75c-9fe5-5761-82d8-9ebc217163dd" data-target=".caption-inner-modal-image-f9a9a75c-9fe5-5761-82d8-9ebc217163dd">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-f9a9a75c-9fe5-5761-82d8-9ebc217163dd collapse in"><div class="caption-text"><p>Fred Schultz</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.crowrivermedia.com%2Ffred-a-schultz-95%2Fimage_f9a9a75c-9fe5-5761-82d8-9ebc217163dd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/fred-a-schultz-95/image_f9a9a75c-9fe5-5761-82d8-9ebc217163dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9a9a75c-9fe5-5761-82d8-9ebc217163dd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fred%20A.%20Schultz%2C%2095&url=https%3A%2F%2Fwww.crowrivermedia.com%2Ffred-a-schultz-95%2Fimage_f9a9a75c-9fe5-5761-82d8-9ebc217163dd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/fred-a-schultz-95/image_f9a9a75c-9fe5-5761-82d8-9ebc217163dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9a9a75c-9fe5-5761-82d8-9ebc217163dd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.crowrivermedia.com/fred-a-schultz-95/image_f9a9a75c-9fe5-5761-82d8-9ebc217163dd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/fred-a-schultz-95/image_f9a9a75c-9fe5-5761-82d8-9ebc217163dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9a9a75c-9fe5-5761-82d8-9ebc217163dd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.crowrivermedia.com/tncms/asset/editorial/f9a9a75c-9fe5-5761-82d8-9ebc217163dd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f9a9a75c-9fe5-5761-82d8-9ebc217163dd"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCrow%20River%20Media%5D%20Fred%20A.%20Schultz%2C%2095&body=https%3A%2F%2Fwww.crowrivermedia.com%2Ffred-a-schultz-95%2Fimage_f9a9a75c-9fe5-5761-82d8-9ebc217163dd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f9a9a75c-9fe5-5761-82d8-9ebc217163dd"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/fred-a-schultz-95/image_f9a9a75c-9fe5-5761-82d8-9ebc217163dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9a9a75c-9fe5-5761-82d8-9ebc217163dd"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f9a9a75c-9fe5-5761-82d8-9ebc217163dd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f9a9a75c-9fe5-5761-82d8-9ebc217163dd" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f9a9a75c-9fe5-5761-82d8-9ebc217163dd" class="save-list-f9a9a75c-9fe5-5761-82d8-9ebc217163dd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f9a9a75c-9fe5-5761-82d8-9ebc217163dd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-f9a9a75c-9fe5-5761-82d8-9ebc217163dd img { max-height: 760px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-90fb4b10-4491-5667-bd35-fda4eccf588a" class="asset article-default"  data-url="https://www.crowrivermedia.com/fred-a-schultz-95/article_90fb4b10-4491-5667-bd35-fda4eccf588a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Fred A. Schultz, 95, of Litchfield passed away. Private family funeral service was Friday, April 23, at the St. Paul’s Evangelical Lutheran Church in Litchfield. The funeral service was live streamed through the Johnson Hagglund website. Public walk-through visitation was Thursday, April 22, at Johnson Hagglund Funeral &amp; Cremation Service Chapel. Interment will be at the Ripley Cemetery in Litchfield. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/f/9a/f9a9a75c-9fe5-5761-82d8-9ebc217163dd/607f351bcac03.image.jpg?resize=423%2C630">
            <meta itemprop="width" content="423">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="crowrivermedia.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.crowrivermedia.com/fred-a-schultz-95/article_90fb4b10-4491-5667-bd35-fda4eccf588a.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.crowrivermedia.com\/tncms\/search\/mlt\/?origin=90fb4b10-4491-5667-bd35-fda4eccf588a&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"90fb4b10-4491-5667-bd35-fda4eccf588a","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-90fb4b10-4491-5667-bd35-fda4eccf588a" class="asset-paging">
                <div id="paging-prev-90fb4b10-4491-5667-bd35-fda4eccf588a" class="paging-link prev offset"></div>
                <div id="paging-next-90fb4b10-4491-5667-bd35-fda4eccf588a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Fred A. Schultz, 95
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-04-20T15:07:00-05:00" class="tnt-date asset-date text-muted">
            Apr 20, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-04-20T15:07:00-05:00" class="tnt-date asset-date text-muted">Apr 20, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-04-20T15:10:03-05:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/fred-a-schultz-95/article_90fb4b10-4491-5667-bd35-fda4eccf588a.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-04-20T15:07:00-05:00">
    <meta itemprop="datePublished" content="2021-04-20T15:07:00-05:00">
    <meta itemprop="dateModified" content="2021-04-20T10:10:03-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.crowrivermedia.com%2Ffred-a-schultz-95%2Farticle_90fb4b10-4491-5667-bd35-fda4eccf588a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/fred-a-schultz-95/article_90fb4b10-4491-5667-bd35-fda4eccf588a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"90fb4b10-4491-5667-bd35-fda4eccf588a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fred%20A.%20Schultz%2C%2095&url=https%3A%2F%2Fwww.crowrivermedia.com%2Ffred-a-schultz-95%2Farticle_90fb4b10-4491-5667-bd35-fda4eccf588a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/fred-a-schultz-95/article_90fb4b10-4491-5667-bd35-fda4eccf588a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"90fb4b10-4491-5667-bd35-fda4eccf588a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.crowrivermedia.com/fred-a-schultz-95/article_90fb4b10-4491-5667-bd35-fda4eccf588a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/fred-a-schultz-95/article_90fb4b10-4491-5667-bd35-fda4eccf588a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"90fb4b10-4491-5667-bd35-fda4eccf588a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.crowrivermedia.com/tncms/asset/editorial/90fb4b10-4491-5667-bd35-fda4eccf588a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"90fb4b10-4491-5667-bd35-fda4eccf588a"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCrow%20River%20Media%5D%20Fred%20A.%20Schultz%2C%2095&body=https%3A%2F%2Fwww.crowrivermedia.com%2Ffred-a-schultz-95%2Farticle_90fb4b10-4491-5667-bd35-fda4eccf588a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"90fb4b10-4491-5667-bd35-fda4eccf588a"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-f9a9a75c-9fe5-5761-82d8-9ebc217163dd" data-toggle="modal" data-instance="#gallery-items-90fb4b10-4491-5667-bd35-fda4eccf588a-photo-modal" data-target="#photo-carousel-90fb4b10-4491-5667-bd35-fda4eccf588a">
            <span class="expand"><span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1045">
            <meta itemprop="height" content="1557">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/f/9a/f9a9a75c-9fe5-5761-82d8-9ebc217163dd/607f351bcac03.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/f/9a/f9a9a75c-9fe5-5761-82d8-9ebc217163dd/607f351bcac03.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Fred A. Schultz, 95"
                            class="img-responsive lazyload full default"
                            width="1045"
                            height="1557"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/f/9a/f9a9a75c-9fe5-5761-82d8-9ebc217163dd/607f351bcac03.image.jpg?resize=150%2C223 150w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/f/9a/f9a9a75c-9fe5-5761-82d8-9ebc217163dd/607f351bcac03.image.jpg?resize=200%2C298 200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/f/9a/f9a9a75c-9fe5-5761-82d8-9ebc217163dd/607f351bcac03.image.jpg?resize=225%2C335 225w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/f/9a/f9a9a75c-9fe5-5761-82d8-9ebc217163dd/607f351bcac03.image.jpg?resize=300%2C447 300w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/f/9a/f9a9a75c-9fe5-5761-82d8-9ebc217163dd/607f351bcac03.image.jpg?resize=400%2C596 400w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/f/9a/f9a9a75c-9fe5-5761-82d8-9ebc217163dd/607f351bcac03.image.jpg?resize=540%2C805 540w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/f/9a/f9a9a75c-9fe5-5761-82d8-9ebc217163dd/607f351bcac03.image.jpg?resize=640%2C954 640w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/f/9a/f9a9a75c-9fe5-5761-82d8-9ebc217163dd/607f351bcac03.image.jpg?resize=750%2C1117 750w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/f/9a/f9a9a75c-9fe5-5761-82d8-9ebc217163dd/607f351bcac03.image.jpg?resize=990%2C1475 990w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/f/9a/f9a9a75c-9fe5-5761-82d8-9ebc217163dd/607f351bcac03.image.jpg?resize=1035%2C1542 1035w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/f/9a/f9a9a75c-9fe5-5761-82d8-9ebc217163dd/607f351bcac03.image.jpg?resize=1045%2C1557 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Fred Schultz</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
              
<!--<div class="tout-sdk tout-top-article"></div>-->


            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="90fb4b10-4491-5667-bd35-fda4eccf588a">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.crowrivermedia.com%2Ffred-a-schultz-95%2Farticle_90fb4b10-4491-5667-bd35-fda4eccf588a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/fred-a-schultz-95/article_90fb4b10-4491-5667-bd35-fda4eccf588a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"90fb4b10-4491-5667-bd35-fda4eccf588a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fred%20A.%20Schultz%2C%2095&url=https%3A%2F%2Fwww.crowrivermedia.com%2Ffred-a-schultz-95%2Farticle_90fb4b10-4491-5667-bd35-fda4eccf588a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/fred-a-schultz-95/article_90fb4b10-4491-5667-bd35-fda4eccf588a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"90fb4b10-4491-5667-bd35-fda4eccf588a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.crowrivermedia.com/fred-a-schultz-95/article_90fb4b10-4491-5667-bd35-fda4eccf588a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/fred-a-schultz-95/article_90fb4b10-4491-5667-bd35-fda4eccf588a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"90fb4b10-4491-5667-bd35-fda4eccf588a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.crowrivermedia.com/tncms/asset/editorial/90fb4b10-4491-5667-bd35-fda4eccf588a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"90fb4b10-4491-5667-bd35-fda4eccf588a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCrow%20River%20Media%5D%20Fred%20A.%20Schultz%2C%2095&body=https%3A%2F%2Fwww.crowrivermedia.com%2Ffred-a-schultz-95%2Farticle_90fb4b10-4491-5667-bd35-fda4eccf588a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"90fb4b10-4491-5667-bd35-fda4eccf588a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/fred-a-schultz-95/article_90fb4b10-4491-5667-bd35-fda4eccf588a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"90fb4b10-4491-5667-bd35-fda4eccf588a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-90fb4b10-4491-5667-bd35-fda4eccf588a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="90fb4b10-4491-5667-bd35-fda4eccf588a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="90fb4b10-4491-5667-bd35-fda4eccf588a" class="save-list-90fb4b10-4491-5667-bd35-fda4eccf588a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="90fb4b10-4491-5667-bd35-fda4eccf588a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Fred A. Schultz, 95, of Litchfield passed away. Private family funeral service was Friday, April 23, at the St. Paul’s Evangelical Lutheran Church in Litchfield. The funeral service was live streamed through the Johnson Hagglund website. Public walk-through visitation was Thursday, April 22, at Johnson Hagglund Funeral &amp; Cremation Service Chapel. Interment will be at the Ripley Cemetery in Litchfield.</p><p>Fred August Schultz, son of Herman and Louise (Rosenow) Schultz, was born March 8, 1926 in Forest City Township. He was baptized April 2, 1926 at St Paul's Evangelical Lutheran Church of Litchfield and confirmed there June 23, 1940. He has been a lifelong, faithful member of St Paul's Evangelical Lutheran Church where he served on the Finance Committee, as Financial Secretary and on the church council. His church was very important to him. He attended country school and Litchfield High School. On April 23, 1947, he was united in marriage to Lois Lorensen. They were blessed with four children, Kathy (deceased as an infant), Douglas, Brent and Lori.</p><p>Fred farmed with his dad and later bought a farm in the Lake Richardson area moving there in November 1950. He continued to farm until he retired and then continued to help his son farm. For several years Fred served as a 4-H Adult Leader for the Forest City Livewires. Fred was always ready for a good card game of 500 and enjoyed old time music, dancing and watching the Twins and the Vikings. He especially enjoyed family gatherings with his children and grandchildren and attending their school activities. He and Lois moved to Emmaus Place in Litchfield the fall of 2016.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-927850" class="tncms-block"><div id="oustream-header" style="font-size:9pt;color:#999;text-align:center;margin:5px auto;display:none;">- Advertisement -</div>
<div id="div-gpt-ad-Outstream_Video" class="dfp-ad dfp-Outstream_Video" data-ad-unit="Outsream_Video">
<script type="text/javascript">
  if ( "undefined" !== typeof googletag ) {
   googletag.cmd.push( function() { googletag.display("div-gpt-ad-Outstream_Video"); } );                                                                                                }
    </script></div>
<script type="text/javascript">
$( window ).load(function() {
if($('#div-gpt-ad-Outstream_Video').is(':visible')){
        $('#oustream-header').show();
  }
});
</script></div></div><p>Fred is survived by his loving wife of 74 years Lois Schultz, of Litchfield; sons, Douglas and Patty Schultz of Watkins, Brent and Loree Schultz of Litchfield; and daughter Lori and Tim Erickson of Litchfield. Grandchildren, Shannon and Jim Manning, Kristoffer Schultz, Tiffany and Greg White, Samantha Schultz, Holly and Darrin Anderson, Kristyna and Daryl Belshan, Missy and Jeff Baalson, and Jared and Laney Erickson. Great-grandchildren, Taylor (fiancé Madelyn Haug) Manning, Macie Manning, Gabe and Micah White, Carter, Emmalyn and Klara Belshan, Cam, Cooper and Brody Baalson, and Mackenzie and Carly Erickson. Sister-in-law Elaine Lorensen; many nieces, nephews and friends.</p><p>He was preceded in death by his parents Herman and Louise Schultz, infant daughter Kathy Lynn; daughter-in-law Cindy Schultz; four sisters, Emma (in infancy), Leona Plamann, Marie Plamann, Margaret Mahn Lorensen; and brother Lester.</p><p>Please sign our online guestbook at <a href="http://johnsonhagglund.com">johnsonhagglund.com</a></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.crowrivermedia.com%2Ffred-a-schultz-95%2Farticle_90fb4b10-4491-5667-bd35-fda4eccf588a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/fred-a-schultz-95/article_90fb4b10-4491-5667-bd35-fda4eccf588a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"90fb4b10-4491-5667-bd35-fda4eccf588a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fred%20A.%20Schultz%2C%2095&url=https%3A%2F%2Fwww.crowrivermedia.com%2Ffred-a-schultz-95%2Farticle_90fb4b10-4491-5667-bd35-fda4eccf588a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/fred-a-schultz-95/article_90fb4b10-4491-5667-bd35-fda4eccf588a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"90fb4b10-4491-5667-bd35-fda4eccf588a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.crowrivermedia.com/fred-a-schultz-95/article_90fb4b10-4491-5667-bd35-fda4eccf588a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/fred-a-schultz-95/article_90fb4b10-4491-5667-bd35-fda4eccf588a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"90fb4b10-4491-5667-bd35-fda4eccf588a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.crowrivermedia.com/tncms/asset/editorial/90fb4b10-4491-5667-bd35-fda4eccf588a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"90fb4b10-4491-5667-bd35-fda4eccf588a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCrow%20River%20Media%5D%20Fred%20A.%20Schultz%2C%2095&body=https%3A%2F%2Fwww.crowrivermedia.com%2Ffred-a-schultz-95%2Farticle_90fb4b10-4491-5667-bd35-fda4eccf588a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"90fb4b10-4491-5667-bd35-fda4eccf588a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/fred-a-schultz-95/article_90fb4b10-4491-5667-bd35-fda4eccf588a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"90fb4b10-4491-5667-bd35-fda4eccf588a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-90fb4b10-4491-5667-bd35-fda4eccf588a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="90fb4b10-4491-5667-bd35-fda4eccf588a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="90fb4b10-4491-5667-bd35-fda4eccf588a" class="save-list-90fb4b10-4491-5667-bd35-fda4eccf588a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="90fb4b10-4491-5667-bd35-fda4eccf588a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal" data-target=".modal-f9a9a75c-9fe5-5761-82d8-9ebc217163dd">
                                                        <span class="expand"><span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1045">
            <meta itemprop="height" content="1557">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/f/9a/f9a9a75c-9fe5-5761-82d8-9ebc217163dd/607f351bcac03.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/f/9a/f9a9a75c-9fe5-5761-82d8-9ebc217163dd/607f351bcac03.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Fred A. Schultz, 95"
                            class="img-responsive lazyload full default"
                            width="1045"
                            height="1557"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/f/9a/f9a9a75c-9fe5-5761-82d8-9ebc217163dd/607f351bcac03.image.jpg?resize=150%2C223 150w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/f/9a/f9a9a75c-9fe5-5761-82d8-9ebc217163dd/607f351bcac03.image.jpg?resize=200%2C298 200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/f/9a/f9a9a75c-9fe5-5761-82d8-9ebc217163dd/607f351bcac03.image.jpg?resize=225%2C335 225w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/f/9a/f9a9a75c-9fe5-5761-82d8-9ebc217163dd/607f351bcac03.image.jpg?resize=300%2C447 300w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/f/9a/f9a9a75c-9fe5-5761-82d8-9ebc217163dd/607f351bcac03.image.jpg?resize=400%2C596 400w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/f/9a/f9a9a75c-9fe5-5761-82d8-9ebc217163dd/607f351bcac03.image.jpg?resize=540%2C805 540w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/f/9a/f9a9a75c-9fe5-5761-82d8-9ebc217163dd/607f351bcac03.image.jpg?resize=640%2C954 640w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/f/9a/f9a9a75c-9fe5-5761-82d8-9ebc217163dd/607f351bcac03.image.jpg?resize=750%2C1117 750w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/f/9a/f9a9a75c-9fe5-5761-82d8-9ebc217163dd/607f351bcac03.image.jpg?resize=990%2C1475 990w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/f/9a/f9a9a75c-9fe5-5761-82d8-9ebc217163dd/607f351bcac03.image.jpg?resize=1035%2C1542 1035w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/f/9a/f9a9a75c-9fe5-5761-82d8-9ebc217163dd/607f351bcac03.image.jpg?resize=1045%2C1557 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Fred Schultz</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22fred%20august%20schultz%22#tncms-source=keyword" class="tag-fred-august-schultz label label-default" >Fred August Schultz</a>
            </li> <li>
                <a href="/search/?k=%22evangelical%20lutheran%20church%20of%20litchfield%22#tncms-source=keyword" class="tag-evangelical-lutheran-church-of-litchfield label label-default" >Evangelical Lutheran Church Of Litchfield</a>
            </li> <li>
                <a href="/search/?k=%22christianity%22#tncms-source=keyword" class="tag-christianity label label-default" >Christianity</a>
            </li> <li>
                <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" >Work</a>
            </li> <li>
                <a href="/search/?k=%22herman%22#tncms-source=keyword" class="tag-herman label label-default" >Herman</a>
            </li> <li>
                <a href="/search/?k=%22kathy%20lynn%22#tncms-source=keyword" class="tag-kathy-lynn label label-default" >Kathy Lynn</a>
            </li> <li>
                <a href="/search/?k=%22louise%20schultz%22#tncms-source=keyword" class="tag-louise-schultz label label-default" >Louise Schultz</a>
            </li> <li>
                <a href="/search/?k=%22lois%20schultz%22#tncms-source=keyword" class="tag-lois-schultz label label-default" >Lois Schultz</a>
            </li> <li>
                <a href="/search/?k=%22farm%22#tncms-source=keyword" class="tag-farm label label-default" >Farm</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-621977" class="tncms-block"></div></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.crowrivermedia.com/tncms/asset/editorial/90fb4b10-4491-5667-bd35-fda4eccf588a/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-927840" class="tncms-block"><!--cube1--><div id="DFM-adPos-cube1" class="block text-center"> 
  <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube1');});</script></div></div><div id="tncms-block-622082" class="tncms-block popular-block-limit-seven popular-block-remove-tab"><section id="block-622082" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-622082 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-622082" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-622082" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/hutchinsonleader/news/public_safety/hutchinson-mans-refusal-to-wear-mask-leads-to-multiple-assaults-police-pursuit/article_0872169e-a555-5cc3-8d64-5ffca29dc090.html">Hutchinson man's refusal to wear mask leads to multiple assaults, police pursuit</a></li><li><a href="/independentreview/news/local/two-arrested-drugs-seized-in-wednesday-bust-at-litchfield-home/article_4174d593-0d0e-53ec-bc3e-ba1e2707c639.html">Two arrested, drugs seized in Wednesday bust at Litchfield home</a></li><li><a href="/hutchinsonleader/news/local/hutchinson-public-schools-students-returning-to-hybrid-learning-monday/article_c3c17973-cddd-58ff-9ae0-8b7ed32053ef.html">Hutchinson Public Schools students returning to hybrid learning Monday</a></li><li><a href="/hutchinsonleader/news/local/take-a-look-at-the-mcleod-county-5-year-road-plan/article_fd9dc007-3a34-54b8-bdb0-49cc14a6eefd.html">Take a look at the McLeod County 5-year road plan</a></li><li><a href="/onlinemarketplace/tributes/obituaries/gregory-jodzio-73/article_f7ec8ae3-da8f-51f3-afc1-f15eabc5753d.html">Gregory Jodzio, 73</a></li><li><a href="/national/entertainment/shania-twain-rewears-man-i-feel-like-a-woman-outfit/article_f738d462-8ccb-5a89-aeb1-c6d6a630e340.html">Shania Twain rewears Man! I Feel Like a Woman! outfit</a></li><li><a href="/onlinemarketplace/tributes/obituaries/audrey-lynn-lofgren-13/article_2c530d12-9ac1-533c-9800-fa4cf0f1f041.html">Audrey Lynn Lofgren, 13</a></li><li><a href="/hutchinsonleader/news/opinion/columnists/more-to-the-story-the-rise-and-fall-of-sumter/article_90953736-456e-5b5e-b032-3657b771c162.html">MORE TO THE STORY: The rise and fall of Sumter</a></li><li><a href="/hutchinsonleader/news/local/looking-back-at-hutchinson-history/article_254669c0-e7cd-5ae2-9dba-596386d3f80e.html">Looking Back at Hutchinson history</a></li><li><a href="/hutchinsonleader/news/local/news_briefs/former-hutchinson-shopko-building-hits-auction-block-april-19/article_95006e8f-d782-5336-aa0b-46cc7d35a91d.html">Former Hutchinson Shopko building hits auction block April 19</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-997448" class="tncms-block"><div class="promotions mod_box">
	<div class="block-title"><div class="block-title-inner" style><h3>Promotions &amp; Specials</h3></div></div>	
        <iframe name="MNGpromos" id="MNGpromos" src="https://marketplace.digitalfirstmedia.com/promos/daily.asp?nid=376" height="95" width="100%" scrolling="no" frameborder="0" allowtransparency="true" target="_parent"></iframe>
	<p class="more"><a href="#" onclick="MyWindow=window.open('https://marketplace.digitalfirstmedia.com/promos/dailyall.asp?nid=376','MyWindow1','toolbar=no,location=no,directories=no, status=no,menubar=no,scrollbars=yes,resizable=no,width=350,height=400,left=50,top=50'); return false;">See All</a></p>
</div></div><div id="tncms-block-944637" class="tncms-block"><section id="block-944637" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="https://www.crowrivermedia.com/ads/" class="">More Newspaper Ads</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-944637 ">
        <div class="block-title-inner">
            <h3>
                
                Newspaper Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.crowrivermedia.com/classifieds/other/ads/our-gift-to-you-2-off-00-20-00-or/pdfdisplayad_bae4a38c-163f-5081-bac5-7df92663d6e1.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-944637" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Our Gift To You! 2 Off $ 00 $20.00 or"><span class="title">Our Gift To You! 2 Off $ 00 $20.00 or</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Our Gift To You! 2 Off $ 00 $20.00 or"
                            class="img-responsive lazyload full default"
                            width="725"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/b/ae/bae4a38c-163f-5081-bac5-7df92663d6e1/605dfe0b560a0.preview.jpg?resize=150%2C62 150w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/b/ae/bae4a38c-163f-5081-bac5-7df92663d6e1/605dfe0b560a0.preview.jpg?resize=200%2C83 200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/b/ae/bae4a38c-163f-5081-bac5-7df92663d6e1/605dfe0b560a0.preview.jpg?resize=225%2C93 225w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/b/ae/bae4a38c-163f-5081-bac5-7df92663d6e1/605dfe0b560a0.preview.jpg?resize=300%2C124 300w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/b/ae/bae4a38c-163f-5081-bac5-7df92663d6e1/605dfe0b560a0.preview.jpg?resize=400%2C166 400w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/b/ae/bae4a38c-163f-5081-bac5-7df92663d6e1/605dfe0b560a0.preview.jpg?resize=540%2C223 540w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/b/ae/bae4a38c-163f-5081-bac5-7df92663d6e1/605dfe0b560a0.preview.jpg?resize=640%2C265 640w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/b/ae/bae4a38c-163f-5081-bac5-7df92663d6e1/605dfe0b560a0.preview.jpg?resize=725%2C300 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.crowrivermedia.com/classifieds/other/ads/attention-farmers-protect-your/pdfdisplayad_68d73ebb-b46a-5225-b9df-b14adeb12c2f.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-944637" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Attention Farmers . . . Protect your"><span class="title">Attention Farmers . . . Protect your</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Attention Farmers . . . Protect your"
                            class="img-responsive lazyload full default"
                            width="653"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/6/8d/68d73ebb-b46a-5225-b9df-b14adeb12c2f/607081138819b.preview.jpg?resize=150%2C230 150w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/6/8d/68d73ebb-b46a-5225-b9df-b14adeb12c2f/607081138819b.preview.jpg?resize=200%2C306 200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/6/8d/68d73ebb-b46a-5225-b9df-b14adeb12c2f/607081138819b.preview.jpg?resize=225%2C345 225w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/6/8d/68d73ebb-b46a-5225-b9df-b14adeb12c2f/607081138819b.preview.jpg?resize=300%2C459 300w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/6/8d/68d73ebb-b46a-5225-b9df-b14adeb12c2f/607081138819b.preview.jpg?resize=400%2C613 400w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/6/8d/68d73ebb-b46a-5225-b9df-b14adeb12c2f/607081138819b.preview.jpg?resize=540%2C827 540w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/6/8d/68d73ebb-b46a-5225-b9df-b14adeb12c2f/607081138819b.preview.jpg?resize=640%2C980 640w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/6/8d/68d73ebb-b46a-5225-b9df-b14adeb12c2f/607081138819b.preview.jpg?resize=653%2C1000 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.crowrivermedia.com/classifieds/other/ads/18364-co-rd-9-lester-prairie-320/pdfdisplayad_5e574c31-e781-596f-8729-cdd6aa003ea9.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-944637" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="18364 Co. Rd. 9, Lester Prairie (320)"><span class="title">18364 Co. Rd. 9, Lester Prairie (320)</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="18364 Co. Rd. 9, Lester Prairie (320)"
                            class="img-responsive lazyload full default"
                            width="725"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/5/e5/5e574c31-e781-596f-8729-cdd6aa003ea9/6079b4a02e34d.preview.jpg?resize=150%2C166 150w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/5/e5/5e574c31-e781-596f-8729-cdd6aa003ea9/6079b4a02e34d.preview.jpg?resize=200%2C221 200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/5/e5/5e574c31-e781-596f-8729-cdd6aa003ea9/6079b4a02e34d.preview.jpg?resize=225%2C248 225w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/5/e5/5e574c31-e781-596f-8729-cdd6aa003ea9/6079b4a02e34d.preview.jpg?resize=300%2C331 300w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/5/e5/5e574c31-e781-596f-8729-cdd6aa003ea9/6079b4a02e34d.preview.jpg?resize=400%2C441 400w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/5/e5/5e574c31-e781-596f-8729-cdd6aa003ea9/6079b4a02e34d.preview.jpg?resize=540%2C596 540w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/5/e5/5e574c31-e781-596f-8729-cdd6aa003ea9/6079b4a02e34d.preview.jpg?resize=640%2C706 640w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/5/e5/5e574c31-e781-596f-8729-cdd6aa003ea9/6079b4a02e34d.preview.jpg?resize=725%2C800 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.crowrivermedia.com/classifieds/other/ads/spring-bash-craft-show-april-24th-2021/pdfdisplayad_53c16642-2918-5d80-b1eb-18c1173437b8.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-944637" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Spring Bash Craft Show April 24th, 2021"><span class="title">Spring Bash Craft Show April 24th, 2021</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Spring Bash Craft Show April 24th, 2021"
                            class="img-responsive lazyload full default"
                            width="725"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/5/3c/53c16642-2918-5d80-b1eb-18c1173437b8/6079b4a06e6d7.preview.jpg?resize=150%2C124 150w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/5/3c/53c16642-2918-5d80-b1eb-18c1173437b8/6079b4a06e6d7.preview.jpg?resize=200%2C166 200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/5/3c/53c16642-2918-5d80-b1eb-18c1173437b8/6079b4a06e6d7.preview.jpg?resize=225%2C186 225w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/5/3c/53c16642-2918-5d80-b1eb-18c1173437b8/6079b4a06e6d7.preview.jpg?resize=300%2C248 300w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/5/3c/53c16642-2918-5d80-b1eb-18c1173437b8/6079b4a06e6d7.preview.jpg?resize=400%2C331 400w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/5/3c/53c16642-2918-5d80-b1eb-18c1173437b8/6079b4a06e6d7.preview.jpg?resize=540%2C447 540w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/5/3c/53c16642-2918-5d80-b1eb-18c1173437b8/6079b4a06e6d7.preview.jpg?resize=640%2C530 640w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/5/3c/53c16642-2918-5d80-b1eb-18c1173437b8/6079b4a06e6d7.preview.jpg?resize=725%2C600 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.crowrivermedia.com/classifieds/other/ads/honoring-a-lifetime-of-memories/pdfdisplayad_46a83542-9aae-52a7-af97-7fd0bc739021.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-944637" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Honoring A Lifetime of Memories…."><span class="title">Honoring A Lifetime of Memories….</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Honoring A Lifetime of Memories…."
                            class="img-responsive lazyload full default"
                            width="725"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/4/6a/46a83542-9aae-52a7-af97-7fd0bc739021/6054c38e1e4f3.preview.jpg?resize=150%2C166 150w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/4/6a/46a83542-9aae-52a7-af97-7fd0bc739021/6054c38e1e4f3.preview.jpg?resize=200%2C221 200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/4/6a/46a83542-9aae-52a7-af97-7fd0bc739021/6054c38e1e4f3.preview.jpg?resize=225%2C248 225w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/4/6a/46a83542-9aae-52a7-af97-7fd0bc739021/6054c38e1e4f3.preview.jpg?resize=300%2C331 300w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/4/6a/46a83542-9aae-52a7-af97-7fd0bc739021/6054c38e1e4f3.preview.jpg?resize=400%2C441 400w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/4/6a/46a83542-9aae-52a7-af97-7fd0bc739021/6054c38e1e4f3.preview.jpg?resize=540%2C596 540w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/4/6a/46a83542-9aae-52a7-af97-7fd0bc739021/6054c38e1e4f3.preview.jpg?resize=640%2C706 640w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/4/6a/46a83542-9aae-52a7-af97-7fd0bc739021/6054c38e1e4f3.preview.jpg?resize=725%2C800 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.crowrivermedia.com/classifieds/other/ads/purchase-an-eight-piece-chester-fried/pdfdisplayad_152c772f-0a11-5310-9609-1d0088ff727b.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-944637" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Purchase an eight piece Chester Fried"><span class="title">Purchase an eight piece Chester Fried</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Purchase an eight piece Chester Fried"
                            class="img-responsive lazyload full default"
                            width="725"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/1/52/152c772f-0a11-5310-9609-1d0088ff727b/605dfe0d8c805.preview.jpg?resize=150%2C62 150w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/1/52/152c772f-0a11-5310-9609-1d0088ff727b/605dfe0d8c805.preview.jpg?resize=200%2C83 200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/1/52/152c772f-0a11-5310-9609-1d0088ff727b/605dfe0d8c805.preview.jpg?resize=225%2C93 225w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/1/52/152c772f-0a11-5310-9609-1d0088ff727b/605dfe0d8c805.preview.jpg?resize=300%2C124 300w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/1/52/152c772f-0a11-5310-9609-1d0088ff727b/605dfe0d8c805.preview.jpg?resize=400%2C166 400w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/1/52/152c772f-0a11-5310-9609-1d0088ff727b/605dfe0d8c805.preview.jpg?resize=540%2C223 540w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/1/52/152c772f-0a11-5310-9609-1d0088ff727b/605dfe0d8c805.preview.jpg?resize=640%2C265 640w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/1/52/152c772f-0a11-5310-9609-1d0088ff727b/605dfe0d8c805.preview.jpg?resize=725%2C300 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.crowrivermedia.com/classifieds/other/ads/all-new-items-apparel-sample-sale/pdfdisplayad_154a9947-30fa-555a-995f-da3fca9faa61.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-944637" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="All NeW ItemS! AppArel SAmple SAle"><span class="title">All NeW ItemS! AppArel SAmple SAle</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="All NeW ItemS! AppArel SAmple SAle"
                            class="img-responsive lazyload full default"
                            width="725"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/1/54/154a9947-30fa-555a-995f-da3fca9faa61/6079b4a0cdeca.preview.jpg?resize=150%2C103 150w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/1/54/154a9947-30fa-555a-995f-da3fca9faa61/6079b4a0cdeca.preview.jpg?resize=200%2C138 200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/1/54/154a9947-30fa-555a-995f-da3fca9faa61/6079b4a0cdeca.preview.jpg?resize=225%2C155 225w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/1/54/154a9947-30fa-555a-995f-da3fca9faa61/6079b4a0cdeca.preview.jpg?resize=300%2C207 300w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/1/54/154a9947-30fa-555a-995f-da3fca9faa61/6079b4a0cdeca.preview.jpg?resize=400%2C276 400w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/1/54/154a9947-30fa-555a-995f-da3fca9faa61/6079b4a0cdeca.preview.jpg?resize=540%2C372 540w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/1/54/154a9947-30fa-555a-995f-da3fca9faa61/6079b4a0cdeca.preview.jpg?resize=640%2C441 640w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/1/54/154a9947-30fa-555a-995f-da3fca9faa61/6079b4a0cdeca.preview.jpg?resize=725%2C500 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.crowrivermedia.com/classifieds/other/ads/oil-change-special-only-28-hutchinson/pdfdisplayad_292ac92f-7ecd-54b6-a63e-58d9208d3626.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-944637" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="OIL CHANGE SPECIAL Only $28 Hutchinson"><span class="title">OIL CHANGE SPECIAL Only $28 Hutchinson</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="OIL CHANGE SPECIAL Only $28 Hutchinson"
                            class="img-responsive lazyload full default"
                            width="725"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/2/92/292ac92f-7ecd-54b6-a63e-58d9208d3626/60671c7096764.preview.jpg?resize=150%2C62 150w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/2/92/292ac92f-7ecd-54b6-a63e-58d9208d3626/60671c7096764.preview.jpg?resize=200%2C83 200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/2/92/292ac92f-7ecd-54b6-a63e-58d9208d3626/60671c7096764.preview.jpg?resize=225%2C93 225w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/2/92/292ac92f-7ecd-54b6-a63e-58d9208d3626/60671c7096764.preview.jpg?resize=300%2C124 300w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/2/92/292ac92f-7ecd-54b6-a63e-58d9208d3626/60671c7096764.preview.jpg?resize=400%2C166 400w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/2/92/292ac92f-7ecd-54b6-a63e-58d9208d3626/60671c7096764.preview.jpg?resize=540%2C223 540w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/2/92/292ac92f-7ecd-54b6-a63e-58d9208d3626/60671c7096764.preview.jpg?resize=640%2C265 640w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/2/92/292ac92f-7ecd-54b6-a63e-58d9208d3626/60671c7096764.preview.jpg?resize=725%2C300 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.crowrivermedia.com/classifieds/other/ads/coupon-any-regular-priced-pizza-any/pdfdisplayad_2944bb0a-f1e9-5dd0-ba25-d2a371be2c22.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-944637" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Coupon Any Regular Priced Pizza Any"><span class="title">Coupon Any Regular Priced Pizza Any</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Coupon Any Regular Priced Pizza Any"
                            class="img-responsive lazyload full default"
                            width="725"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/2/94/2944bb0a-f1e9-5dd0-ba25-d2a371be2c22/60671c70ad1b5.preview.jpg?resize=150%2C62 150w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/2/94/2944bb0a-f1e9-5dd0-ba25-d2a371be2c22/60671c70ad1b5.preview.jpg?resize=200%2C83 200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/2/94/2944bb0a-f1e9-5dd0-ba25-d2a371be2c22/60671c70ad1b5.preview.jpg?resize=225%2C93 225w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/2/94/2944bb0a-f1e9-5dd0-ba25-d2a371be2c22/60671c70ad1b5.preview.jpg?resize=300%2C124 300w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/2/94/2944bb0a-f1e9-5dd0-ba25-d2a371be2c22/60671c70ad1b5.preview.jpg?resize=400%2C166 400w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/2/94/2944bb0a-f1e9-5dd0-ba25-d2a371be2c22/60671c70ad1b5.preview.jpg?resize=540%2C223 540w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/2/94/2944bb0a-f1e9-5dd0-ba25-d2a371be2c22/60671c70ad1b5.preview.jpg?resize=640%2C265 640w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/2/94/2944bb0a-f1e9-5dd0-ba25-d2a371be2c22/60671c70ad1b5.preview.jpg?resize=725%2C300 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.crowrivermedia.com/classifieds/other/ads/when-and-where-you-need-it-786-hwy-7/pdfdisplayad_ae73f946-ef19-5070-b1b3-ee57c6d5d14a.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-944637" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="When and where you need it! 786 Hwy. 7"><span class="title">When and where you need it! 786 Hwy. 7</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="When and where you need it! 786 Hwy. 7"
                            class="img-responsive lazyload full default"
                            width="725"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/a/e7/ae73f946-ef19-5070-b1b3-ee57c6d5d14a/60671c71775a4.preview.jpg?resize=150%2C62 150w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/a/e7/ae73f946-ef19-5070-b1b3-ee57c6d5d14a/60671c71775a4.preview.jpg?resize=200%2C83 200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/a/e7/ae73f946-ef19-5070-b1b3-ee57c6d5d14a/60671c71775a4.preview.jpg?resize=225%2C93 225w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/a/e7/ae73f946-ef19-5070-b1b3-ee57c6d5d14a/60671c71775a4.preview.jpg?resize=300%2C124 300w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/a/e7/ae73f946-ef19-5070-b1b3-ee57c6d5d14a/60671c71775a4.preview.jpg?resize=400%2C166 400w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/a/e7/ae73f946-ef19-5070-b1b3-ee57c6d5d14a/60671c71775a4.preview.jpg?resize=540%2C223 540w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/a/e7/ae73f946-ef19-5070-b1b3-ee57c6d5d14a/60671c71775a4.preview.jpg?resize=640%2C265 640w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/a/e7/ae73f946-ef19-5070-b1b3-ee57c6d5d14a/60671c71775a4.preview.jpg?resize=725%2C300 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-944637" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-622081" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-927841" class="tncms-block"><!--cube2--><div id="DFM-adPos-cube2" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube2');});</script></div></div><div id="tncms-block-622101" class="tncms-block hidden-sm hidden-xs"></div><div id="tncms-block-622106" class="tncms-block double-pad-bottom hidden-xs full-photo no-headline"><section id="block-622106" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-622106 ">
        <div class="block-title-inner">
            <h3>
                
                Latest eEdition
                
            </h3>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-a788e738-2bfa-576d-88c5-63452ec0b448" class="clearfix card showcase position-0 odd  tnt-section-hutchinsonleader tnt-sub-section-eedition">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-a788e738-2bfa-576d-88c5-63452ec0b448 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/hutchinsonleader/eedition/hutchinson-leader-tcms/edition_a788e738-2bfa-576d-88c5-63452ec0b448.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Hutchinson Leader TCMS"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="569"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/eedition/5/98/5982bb96-7288-5865-93bb-df521656f670/60759f480b95b.preview-300.jpg?resize=150%2C285 150w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/eedition/5/98/5982bb96-7288-5865-93bb-df521656f670/60759f480b95b.preview-300.jpg?resize=200%2C379 200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/eedition/5/98/5982bb96-7288-5865-93bb-df521656f670/60759f480b95b.preview-300.jpg?resize=225%2C427 225w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/eedition/5/98/5982bb96-7288-5865-93bb-df521656f670/60759f480b95b.preview-300.jpg?resize=300%2C569 300w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/hutchinsonleader/eedition/hutchinson-leader-tcms/edition_a788e738-2bfa-576d-88c5-63452ec0b448.html" class="tnt-asset-link">
        

        
            Hutchinson Leader TCMS</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div><div id="tncms-block-622100" class="tncms-block double-pad-bottom full-photo no-headline"><section id="block-622100" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-622100 ">
        <div class="block-title-inner">
            <h3>
                
                Latest eEdition
                
            </h3>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-25f2505e-17d1-5edb-b4d2-7d3151315b65" class="clearfix card showcase position-0 odd  tnt-section-independentreview tnt-sub-section-eedition">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-25f2505e-17d1-5edb-b4d2-7d3151315b65 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/independentreview/eedition/litchfield-independent-review-tcms/edition_25f2505e-17d1-5edb-b4d2-7d3151315b65.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Litchfield Independent Review TCMS"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="569"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/eedition/1/9b/19b11186-1e0d-5c48-9753-3ec9d5da522a/6074be491c266.preview-300.jpg?resize=150%2C285 150w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/eedition/1/9b/19b11186-1e0d-5c48-9753-3ec9d5da522a/6074be491c266.preview-300.jpg?resize=200%2C379 200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/eedition/1/9b/19b11186-1e0d-5c48-9753-3ec9d5da522a/6074be491c266.preview-300.jpg?resize=225%2C427 225w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/eedition/1/9b/19b11186-1e0d-5c48-9753-3ec9d5da522a/6074be491c266.preview-300.jpg?resize=300%2C569 300w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/independentreview/eedition/litchfield-independent-review-tcms/edition_25f2505e-17d1-5edb-b4d2-7d3151315b65.html" class="tnt-asset-link">
        

        
            Litchfield Independent Review TCMS</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-927842" class="tncms-block"><!--cube3--><div id="DFM-adPos-cube3" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube3');});</script></div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-927844" class="tncms-block"><!--bottom_leader--><div id="DFM-adPos-bottomleader" class="text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-bottomleader');});</script></div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
    
        <style type="text/css">
#cookie-notice {
  position: fixed;
  min-width: 100%;
  z-index: 2147483550;
  font-size: 15px;
  left: 0;
  text-align: center;
  -webkit-box-sizing: border-box;
  -moz-box-sizing: border-box;
  bottom: 0;
  background-color: #000;
  color: white;
  padding: 15px;
  visibility: hidden;
  line-height: 1.5;
  margin-bottom:0;
}

#cookie-notice a {color:#fff;text-decoration:none;}
#cookie-notice a:hover {text-decoration:underline;}

#cookie-notice button {
  color: inherit;
  background: #3452b4;
  padding: 8px 15px;
  margin-left: 1%;
  cursor: pointer;
  border:none;
}  

  @media (max-width: 930px) {
	#cookie-notice button {
		padding: 5px 10px;
		margin-top: 1%;
	}
  }

#cookie-notice button:hover {
    background: #5870c6;
  }
</style>
<p id="cookie-notice">
    <span>This website uses cookies to improve your experience. By continuing to use the site, you accept our <a href="https://www.medianewsgroup.com/privacy-policy/" style="font-weight:bold">Privacy Policy</a> and <a href="https://www.medianewsgroup.com/cookie-policy/" style="font-weight:bold">Cookie Policy</a>.</span>
    <button class="basic-button" onclick="getCookie();">OK</button>
</p>
<script>
        function getCookie(){
                var CookieDate = new Date;
                CookieDate.setFullYear(CookieDate.getFullYear() + 1);
                document.cookie = 'mng_privacy_accept=1; expires=' + CookieDate.toUTCString() + ';' + 'path=/';
                document.getElementById("cookie-notice").style.visibility="hidden";
                  if (window.innerWidth < 1025) {
                        document.getElementById("mobile-adhesion").style.display = "block";
                  }
        }
                document.cookie.indexOf("mng_privacy_accept") < 0 && (document.getElementById("cookie-notice").style.visibility="visible");
</script>
     
    
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <div id="parsely-cfg" data-parsely-site="crowrivermedia.com"></div>
    </div>
    <script>
    (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
          e=d.getElementById(i), r=d.getElementById(p+"-root"),
          u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
          :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include -->
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div class="row">
        <div class="col-md-2 col-xs-3 text-center">
            <div id="tncms-region-footer-col-first" class="tncms-region "><div id="tncms-block-622041" class="tncms-block padding-bottom"><section id="block-622041" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/a6d33fc2-f273-11e4-8e89-f742c9075941.png?resize=150%2C34 150w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/a6d33fc2-f273-11e4-8e89-f742c9075941.png?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/a6d33fc2-f273-11e4-8e89-f742c9075941.png?resize=225%2C51 225w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/a6d33fc2-f273-11e4-8e89-f742c9075941.png?resize=300%2C67 300w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/a6d33fc2-f273-11e4-8e89-f742c9075941.png?resize=400%2C90 400w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/a6d33fc2-f273-11e4-8e89-f742c9075941.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="445"
                height="100"
                alt=""></a></div></section></div></div>
        </div>
        <div class="col-md-8 col-xs-6 text-center padding-top padding-bottom">
            
            <small><a href="https://www.medianewsgroup.com/copyright/">&copy; Copyright</a> 2021, <a href="https://www.medianewsgroup.com/">MediaNews Group, Inc.</a><br/><a href="https://www.medianewsgroup.com/terms-of-use/">Terms of Use</a> | <a href="https://www.medianewsgroup.com/privacy-policy/">Privacy Policy</a> | <a href="https://www.medianewsgroup.com/cookie-policy/">Cookie Policy</a> | <a href="https://www.medianewsgroup.com/arbitration/">Arbitration</a></small>
            <!--<small>&copy; Copyright 2021, <a href="/">Crow River Media</a>, 170 Shady Ridge Rd NW Hutchinson, MN   55350 | 320-753-3635 <br /><a href="/site/terms.html">Terms of Use</a> | <a href="/site/privacy.html">Privacy Policy</a></small>-->
        </div>
        <div class="col-md-2 col-xs-3 text-center">
            <div id="tncms-region-footer-col-last" class="tncms-region "><div id="tncms-block-622045" class="tncms-block padding-bottom"><section id="block-622045" class="block emphasis-h3   " ><div class="block"><a href="http://www.bigfishworks.com" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/5b26ad7e-f274-11e4-8989-2700299e5fee.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="140"
                height="45"
                alt=""></a></div></section></div></div>
        </div>
    </div>
    <div class="row">    
        <div class="text-center">
            <small>Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" target="_blank">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank">TownNews.com</a>.</small>
        </div>
    </div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-927849" class="tncms-block"><!--mobile adhesion--><div id="DFM-adPos-mobile-adhesion" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-mobile-adhesion');});</script></div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    <!-- Google Analytics:Begin -->
        <script>
            window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;    
                ga('create', 'UA-54094080-2', 'crowrivermedia.com', {'allowLinker': true});
            
            ga('set', 'forceSSL', true);
            ga('require', 'linkid', 'linkid.js');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
        </script>
        <script>
            __tnt.googleEvent = function(obj) {
                ga('send', 'event', obj.category, obj.action, obj.label, obj.value);
            }
            __tnt.googleSocial = function(obj) {
                ga('send', 'social', obj.network, obj.socialAction, obj.url);
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                ga('send', 'pageview', {
                    'page': sURL,
                    'title': obj.title
                });
            }
        </script>
        <!-- Google:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("90fb4b10-4491-5667-bd35-fda4eccf588a")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.29b98144dea96166607cf028fe68b7e2.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>