
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.crowrivermedia.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="student, teacher, learning, school, education, staff, proficiency, guardian" />
<meta name="news_keywords" content="student, teacher, learning, school, education, staff, proficiency, guardian" />
<meta name="description" content="The Hutchinson School District&rsquo;s teachers are entering their 10th school year implementing Professional Learning Communities. The discussions and work for which our PLC teams engage is continual." />
<meta name="author" content="MICHAEL SCOTT Huchinson Public Schools" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="8AJxwJAA_wX0HKR5SBnCPJ0e6sX0m-riKq8zn-o9YC0" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.crowrivermedia.com/hutchinsonleader/news/education/you-your-kids-school-teachers-team-up-to-improve-student-learning/article_9a484f60-31d9-11ed-bc06-bb20e47ec702.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/a4ef34fa-f28b-11e4-9547-7f963bd92940.jpg?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="YOU, YOUR KIDS &amp; SCHOOL: Teachers team up to improve student learning" />
<meta property="og:description" content="The Hutchinson School District&rsquo;s teachers are entering their 10th school year implementing Professional Learning Communities. The discussions and work for which our PLC teams engage is continual." />
<meta property="og:site_name" content="Crow River Media" />
<meta property="og:section" content="Education" />
<meta property="fb:app_id" content="1494255107496110" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/a4ef34fa-f28b-11e4-9547-7f963bd92940.jpg?resize=600%2C315" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@hutchleader" />
<meta property="tncms:subs" content="2.0" />
<meta name="parsely-post-id" content="9a484f60-31d9-11ed-bc06-bb20e47ec702" />
<meta name="parsely-title" content="YOU, YOUR KIDS &amp; SCHOOL: Teachers team up to improve student learning" />
<meta name="parsely-link" content="https://www.crowrivermedia.com/hutchinsonleader/news/education/you-your-kids-school-teachers-team-up-to-improve-student-learning/article_9a484f60-31d9-11ed-bc06-bb20e47ec702.html" />
<meta name="parsely-network-canonical" content="https://www.crowrivermedia.com/hutchinsonleader/news/education/you-your-kids-school-teachers-team-up-to-improve-student-learning/article_9a484f60-31d9-11ed-bc06-bb20e47ec702.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/a4ef34fa-f28b-11e4-9547-7f963bd92940.jpg?resize=600%2C315" />
<meta name="parsely-pub-date" content="2022-09-14T08:56:00-0500" />
<meta name="parsely-section" content="Education" />
<meta name="parsely-author" content="MICHAEL SCOTT Huchinson Public Schools" />
<meta name="parsely-tags" content="student, teacher, learning, school, education, staff, proficiency, guardian" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/live/global/resources/styles/site.css?_dc=1592588416"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,300,700"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.7"},"crm":{"group_id":"40"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/hutchinsonleader\/news\/education","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"MICHAEL SCOTT\nHuchinson Public Schools","start_hour":"08","id":"9a484f60-31d9-11ed-bc06-bb20e47ec702","app":"editorial","ga_page":"\/hutchinsonleader\/news\/education\/article_9a484f60-31d9-11ed-bc06-bb20e47ec702.html"},"vendor":{"outbrain":"disabled","taboola":"","parsely":" crowrivermedia.com","quantcast":"p-ecdKftJ5Hw2C-"},"system":{"render_time":233},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1243,1245,1246,2843,1967", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="//s.ntv.io/serve/load.js"></script>
<script>/*<![CDATA[*/ (function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//ultraoranges.com/1ea6bac0458c86ce1e86e1bcc8261b0e2e3129861899f90770834553aabeef750e000cc4cd6833216ffb482ed8a98e20e39aef05cd1a97d5a48a787fa100'); /*]]>*/</script>
<script>/*<![CDATA[*/ setTimeout(function(){
            var a=document.createElement("script");
            var b=document.getElementsByTagName("script")[0];
            a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0062/3635.js?"+Math.floor(new Date().getTime()/3600000);
            a.async=true;
            a.type="text/javascript";
            b.parentNode.insertBefore(a,b)
        }, 1); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>YOU, YOUR KIDS &amp; SCHOOL: Teachers team up to improve student learning | Education | crowrivermedia.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.crowrivermedia.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="YOU, YOUR KIDS &amp; SCHOOL: Teachers team up to improve student learning | Education | crowrivermedia.com" href="http://www.crowrivermedia.com/search/?f=rss&amp;t=article&amp;c=hutchinsonleader/news/education&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.crowrivermedia.com/hutchinsonleader/news/education/you-your-kids-school-teachers-team-up-to-improve-student-learning/article_9a484f60-31d9-11ed-bc06-bb20e47ec702.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            












<script type="text/javascript">
var doctitle = document.getElementsByTagName("title")[0];
var doctitletext = doctitle.innerHTML;
var dockeywordstext = document.getElementsByTagName('meta')['keywords'].getAttribute('content');
var docdescriptiontext = document.getElementsByTagName('meta')['description'].getAttribute('content');
var ogimage = document.querySelector("meta[property='og:image']").getAttribute('content');
</script>
    <script type="text/javascript">
 window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["crowrivermedia.com"];

    __tnt.ads.dfp.targeting.page = ["index","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/crowrivermedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/crowrivermedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
    }; </script>








  

  

  

  

  

  


    
    
 


 

    



 

    
 

    
  
  
  
  
 
 
 

 
 
 




     
 
 
     
  

<script>
 // Load GPT asynchronously
 var dfpAdUnits = {};
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="//js-sec.indexww.com/ht/p/185707-137843649619688.js"></script>
<script>
 !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
 apstag.init({
     pubID: '3391',
     adServer: 'googletag'
 });
 apstag.fetchBids({
        slots: [

                {
                        slotID: 'DFM-adPos-sponsor1',
                        sizes: [[300, 50]]
                },
  
                {
                        slotID: 'DFM-adPos-leader',
                        sizes: [[728, 90], [970, 90], [970, 250], [970, 30], [300, 50], [320, 50], [320, 100]]
                },

                {
                        slotID: 'DFM-adPos-cube1',
                        sizes: [[300, 250], [300, 600], [300, 1050], [160, 600]]
                },
                  
                {
                        slotID: 'DFM-adPos-cube2',
                        sizes: [[300, 250]]
                },
                
                {
                        slotID: 'DFM-adPos-cube3',
                        sizes: [[300, 250]]
                },                
                {
                        slotID: 'DFM-adPos-sponsor2',
                        sizes: [[728, 90], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-article',
                        sizes: [[300, 250]]
                },
                {
                        slotID: 'DFM-adPos-mobile-adhesion',
                        sizes: [[300, 50], [320, 50], [728, 90]]
                },
                
                {
                        slotID: 'DFM-adPos-bottomleader',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                }                
        ], 
     timeout: 2e3
 }, function(bids) {
        googletag.cmd.push(function(){
        apstag.setDisplayBids();
        googletag.pubads().refresh();
     });
 });
</script>
    

<script type="text/javascript">
var getwindowwidth = window.innerWidth
|| document.documentElement.clientWidth
|| document.body.clientWidth;

if (getwindowwidth < 750 ) {
    ifmobilesize = 'YES'
}
else {
    ifmobilesize = 'NO'
}
</script>

<!-- dfm.api code #06.01.2015 
<script type="text/javascript" src="https://local.denverpost.com/common/dfm/assets/js/dfm-core-level1.min.js"></script>-->

 <!-- Google Tag Manager Data Layer -->
  <script>
    analyticsEvent = function() {} ;
    analyticsSocial = function() {} ;
    analyticsVPV = function() {} ;
    analyticsClearVPV = function() {} ;
    analyticsForm = function() {} ;
    window.dataLayer = window.dataLayer || [] ;
    dataLayer.push({
        'event':'dataLayer-ready',
        'ga_ua':'UA-61435456-3',
        'quantcast':'p-62Ax3SmBbHalA',
	'quantcast label':'null',
        'comscore':'6035443',
     
        'errorType':'',
        
        'Publisher Domain':'crowrivermedia.com',
        'Publisher Product':'crowrivermedia.com',
        'Dateline':'',
        'Publish Hour of Day':'2022-09-14T08:56:00-05:00',
        'Create Hour of Day':'2022-09-14T08:56:00-05:00',
        'Update Hour of Day':'',
        'Behind Paywall':'',
        'Mobile Presentation':'',

        'kv':'news',
   
        'Release Version':'0.9',
        'Digital Publisher':'TownNews',
        'Platform':'TN',
        'Section':'hutchinsonleader ',
        'Taxonomy1':'hutchinsonleader',
        'Taxonomy2':'news',
        'Taxonomy3':'education',
        'Taxonomy4':'you-your-kids-school-teachers-team-up-to-improve-student-learning',
        
        'Taxonomy5':'',
          
        'Content Source':'',
        'Canonical URL':'https://crowrivermedia.com/hutchinsonleader/news/education/you-your-kids-school-teachers-team-up-to-improve-student-learning/article_9a484f60-31d9-11ed-bc06-bb20e47ec702.html',
        'Slug':'',
        'Content ID':'',
 
    
         'Page Type':'article',
     
 
        'Publisher State':'MINNESOTA',
        'Byline':'BY MICHAEL',
        'Byline_Email':'',
        'Content Title':'YOU YOUR KIDS & SCHOOL: Teachers team up to improve student learning',
        'URL':'https://crowrivermedia.com/hutchinsonleader/news/education/you-your-kids-school-teachers-team-up-to-improve-student-learning/article_9a484f60-31d9-11ed-bc06-bb20e47ec702.html',
        'Page Title':'YOU YOUR KIDS & SCHOOL: Teachers team up to improve student learning',
        'User ID':''
    }) ;
  </script>
  <!-- End Google Tag Manager Data Layer -->  
    <!-- Google Tag Manager BENN AD NETWORK
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WJ36PN"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-WJ36PN');</script>-->
    <!-- End Google Tag Manager BENN AD NETWORK -->
      
    
    
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-9a484f60-31d9-11ed-bc06-bb20e47ec702  section-hutchinsonleader section-news section-education type-article infinity-disabled" data-path="/hutchinsonleader/news/education">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.crowrivermedia.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.7&amp;townnews.crm.group_id=40&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fhutchinsonleader%2Fnews%2Feducation&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=MICHAEL+SCOTT%0AHuchinson+Public+Schools&amp;tncms.asset.start_hour=08&amp;tncms.asset.id=9a484f60-31d9-11ed-bc06-bb20e47ec702&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fhutchinsonleader%2Fnews%2Feducation%2Farticle_9a484f60-31d9-11ed-bc06-bb20e47ec702.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.parsely=+crowrivermedia.com&amp;tncms.vendor.quantcast=p-ecdKftJ5Hw2C-&amp;tncms.system.render_time=233&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a> 
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLFP4R"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TLFP4R');</script>
    <!-- End Google Tag Manager -->  
<div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.crowrivermedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Feducation%2Fyou-your-kids-school-teachers-team-up-to-improve-student-learning%2Farticle_9a484f60-31d9-11ed-bc06-bb20e47ec702.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.crowrivermedia.com/users/login/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Feducation%2Fyou-your-kids-school-teachers-team-up-to-improve-student-learning%2Farticle_9a484f60-31d9-11ed-bc06-bb20e47ec702.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://www.crowrivermedia.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.crowrivermedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Feducation%2Fyou-your-kids-school-teachers-team-up-to-improve-student-learning%2Farticle_9a484f60-31d9-11ed-bc06-bb20e47ec702.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.crowrivermedia.com/users/login/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Feducation%2Fyou-your-kids-school-teachers-team-up-to-improve-student-learning%2Farticle_9a484f60-31d9-11ed-bc06-bb20e47ec702.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.crowrivermedia.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.crowrivermedia.com%252Fhutchinsonleader%252Fnews%252Feducation%252Fyou-your-kids-school-teachers-team-up-to-improve-student-learning%252Farticle_9a484f60-31d9-11ed-bc06-bb20e47ec702.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="5" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.crowrivermedia.com/users/login/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Feducation%2Fyou-your-kids-school-teachers-team-up-to-improve-student-learning%2Farticle_9a484f60-31d9-11ed-bc06-bb20e47ec702.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.crowrivermedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Feducation%2Fyou-your-kids-school-teachers-team-up-to-improve-student-learning%2Farticle_9a484f60-31d9-11ed-bc06-bb20e47ec702.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.crowrivermedia.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.crowrivermedia.com%252Fhutchinsonleader%252Fnews%252Feducation%252Fyou-your-kids-school-teachers-team-up-to-improve-student-learning%252Farticle_9a484f60-31d9-11ed-bc06-bb20e47ec702.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.crowrivermedia.com/users/login/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Feducation%2Fyou-your-kids-school-teachers-team-up-to-improve-student-learning%2Farticle_9a484f60-31d9-11ed-bc06-bb20e47ec702.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.crowrivermedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Feducation%2Fyou-your-kids-school-teachers-team-up-to-improve-student-learning%2Farticle_9a484f60-31d9-11ed-bc06-bb20e47ec702.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.crowrivermedia.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.crowrivermedia.com%252Fhutchinsonleader%252Fnews%252Feducation%252Fyou-your-kids-school-teachers-team-up-to-improve-student-learning%252Farticle_9a484f60-31d9-11ed-bc06-bb20e47ec702.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="4" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="4">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1243);
                
                bloxServiceIDs.push(1245);
                
                bloxServiceIDs.push(1246);
                
                bloxServiceIDs.push(2843);
                
                bloxServiceIDs.push(1967);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.crowrivermedia.com/tncms/admin/editorial-asset/?edit=9a484f60-31d9-11ed-bc06-bb20e47ec702"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/hutchinsonleader/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/hutchinsonleader/"  class="nav-link tnt-section-hutchinson-leader">Hutchinson Leader</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/independentreview/"  class="nav-link tnt-section-independent-review">Independent Review</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.crowrivermedia.com"  target="_blank" rel="noopener" class="nav-link tnt-section-crowrivermediacom">CrowRiverMedia.com</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/hutchinsonleader/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/hutchinsonleader/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/hutchinsonleader/news/public_safety/"  class="nav-link tnt-section-public-safety">Public Safety</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/hutchinsonleader/news/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://crowrivermedia.newsbank.com"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/tributes"  class="nav-link tnt-section-obits">Obits</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/hutchinsonleader/news/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/hutchinsonleader/news/business/"  class="nav-link tnt-section-business ">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-extra expand-label">Extra!</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/hutchinsonleader/news/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/hutchinsonleader/news/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-special-publications-x21b4">SPECIAL PUBLICATIONS &#x21B4;</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://issuu.com/newsrack/docs/hut_wheelsandwater_may_2022"  target="_blank" rel="noopener" class="nav-link tnt-section-8227-wheels-and-water-2022">&#8227; Wheels and Water - 2022</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://issuu.com/newsrack/docs/hut_discover_2022"  target="_blank" rel="noopener" class="nav-link tnt-section-8227-discover-hutchinson-2022">&#8227; Discover Hutchinson 2022</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/readerschoice/"  class="nav-link tnt-section-8227-readers-choice-2021">&#8227; Readers Choice 2021</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://issuu.com/newsrack/docs/zest_may_2022"  target="_blank" rel="noopener" class="nav-link tnt-section-8227-zest-50-living">&#8227; Zest 50+ Living</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://issuu.com/newsrack/docs/dockside_2022"  target="_blank" rel="noopener" class="nav-link tnt-section-8227-dockside-living">&#8227; Dockside Living</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://issuu.com/newsrack/docs/lerg_may2022"  target="_blank" rel="noopener" class="nav-link tnt-section-8227-real-estate-guide">&#8227; Real Estate Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/hutchinsonleader/multimedia/"  class="nav-link tnt-section-photovideo ">Photo/Video</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/jobs"  class="nav-link tnt-section-jobs ">Jobs</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/recruitment"  class="nav-link tnt-section-place-a-job">Place a Job</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/jobs"  class="nav-link tnt-section-search-for-jobs">Search for Jobs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.crowrivermedia.com/classifieds/housing/sale/"  target="_blank" rel="noopener" class="nav-link tnt-section-homes-real-estate">Homes & Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/autos"  class="nav-link tnt-section-cars-trucks">Cars & Trucks</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/tributes/obituaries"  class="nav-link tnt-section-obits">Obits</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-in-paper-ads expand-label">In-Paper Ads</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://deals.crowrivermedia.com"  target="_blank" rel="noopener" class="nav-link tnt-section-weekly-deals">Weekly Deals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ads"  class="nav-link tnt-section-in-paper-ads">In-Paper Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-customer-service expand-label">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/hutchinsonleader/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscription/services"  class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/hutchinsonleader/site/forms/online_services/letter/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/hutchinsonleader/site/forms/online_services/submit/"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletters/"  class="nav-link tnt-section-subscribe-to-newsletters">Subscribe to Newsletters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CROWRIVERMEDIA&amp;publisher_url:crowrivermedia.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://nieonline.com/hutchinson/"  target="_blank" rel="noopener" class="nav-link tnt-section-nie ">NIE</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-770375" class="tncms-block"><center>
<ul class="list-inline custom-list">
<li><a class="btn btn-md btn-link enews" href="/newsletters/" data-original-title="eNews"><span class="icon-enews">Newsletters</span></a></li>

<li><a class="btn btn-md btn-link subscribe" href="/subscription/" data-original-title="Subscribe"><span class="icon-subscribe">Subscribe</span></a></li>
        
            <li><a class="btn btn-md btn-link eedition" href="/hutchinsonleader/eedition/" data-original-title="eEdition"><span class="icon-eedition">eEdition</span></a></li>
        
	<li><a class="btn btn-md btn-link placead" href="/place_an_ad/" data-original-title="Place a Classified"><span class="icon-placead">Place an Ad</span></a></li>            

	<li><a class="btn btn-md btn-link advertise" href="/hutchinsonleader/site/advertise.html" data-original-title="Storefronts"><span class="icon-advertise">Advertise</span></a></li>
    
    </ul>
</center></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-622482" class="tncms-block"><div id="user-controls-622482" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.crowrivermedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Feducation%2Fyou-your-kids-school-teachers-team-up-to-improve-student-learning%2Farticle_9a484f60-31d9-11ed-bc06-bb20e47ec702.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.crowrivermedia.com/users/login/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Feducation%2Fyou-your-kids-school-teachers-team-up-to-improve-student-learning%2Farticle_9a484f60-31d9-11ed-bc06-bb20e47ec702.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.crowrivermedia.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-622482').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.crowrivermedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.crowrivermedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.crowrivermedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-622482').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.crowrivermedia.com/users/logout/" id="user-logout-form-622482"><input type="hidden" name="referer_url" value="https://www.crowrivermedia.com/hutchinsonleader/news/education/you-your-kids-school-teachers-team-up-to-improve-student-learning/article_9a484f60-31d9-11ed-bc06-bb20e47ec702.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-927846" class="tncms-block"><!--sponsorship 1--><div id="DFM-adPos-sponsor1" class="block text-center" style="float:right;"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-sponsor1');});</script></div></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                    
    <div class="row">
        <div id="masthead-col-one-a" class="col-md-4">
            <div id="tncms-region-masthead-col-one-a" class="tncms-region "><div id="tncms-block-622467" class="tncms-block"><section id="block-622467" class="block emphasis-h3   " ><div class="block"><a href="/hutchinsonleader" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/6be87612-674c-11e6-b148-8fb678f2a458.jpg?resize=150%2C40 150w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/6be87612-674c-11e6-b148-8fb678f2a458.jpg?resize=200%2C53 200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/6be87612-674c-11e6-b148-8fb678f2a458.jpg?resize=225%2C60 225w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/6be87612-674c-11e6-b148-8fb678f2a458.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="80"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        </div>
        <div id="masthead-col-two-a" class="col-md-5">
            <div id="tncms-region-masthead-col-two-a" class="tncms-region "><div id="tncms-block-622476" class="tncms-block padding-bottom hidden-xs"><section id="block-622476" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-622476" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-622476" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-622476" class="site-search-form input-group default normal form-control">
        <label for="site-search-622476-term" class="sr-only">Site search</label>
        <input id="site-search-622476-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-622476-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-622476" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-622477" class="tncms-block"><div id="weather-622477" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=55350" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">75&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="55350">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_622477" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Hutchinson, MN
                                
                                <small>(55350)</small>
                            </h4><h5>Today</h5>
                                <p>Cloudy. A stray shower or thunderstorm is possible. Low 67F. Winds SSE at 10 to 15 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Cloudy. A stray shower or thunderstorm is possible. Low 67F. Winds SSE at 10 to 15 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 14, 2022 @ 6:42 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=55350"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
        </div>
        <div id="masthead-col-three-a" class="col-md-3">
            <div id="tncms-region-masthead-col-three-a" class="tncms-region "><div id="tncms-block-622473" class="tncms-block padding-bottom"><div class="clearfix"></div></div></div>
        </div>
    </div>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-622456" class="tncms-block pull-left col-xs-4"><section id="block-622456" class="block emphasis-h3   " ><div class="block"><a href="/hutchinsonleader" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/4a2fcd64-6610-11e6-b082-5b799aef9c4e.jpg?resize=150%2C50 150w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/4a2fcd64-6610-11e6-b082-5b799aef9c4e.jpg?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/4a2fcd64-6610-11e6-b082-5b799aef9c4e.jpg?resize=225%2C75 225w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/4a2fcd64-6610-11e6-b082-5b799aef9c4e.jpg?resize=300%2C100 300w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/4a2fcd64-6610-11e6-b082-5b799aef9c4e.jpg?resize=400%2C133 400w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/4a2fcd64-6610-11e6-b082-5b799aef9c4e.jpg?resize=540%2C180 540w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/4a2fcd64-6610-11e6-b082-5b799aef9c4e.jpg?resize=640%2C213 640w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/4a2fcd64-6610-11e6-b082-5b799aef9c4e.jpg?resize=750%2C250 750w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/4a2fcd64-6610-11e6-b082-5b799aef9c4e.jpg?resize=990%2C330 990w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/4a2fcd64-6610-11e6-b082-5b799aef9c4e.jpg?resize=1035%2C345 1035w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/4a2fcd64-6610-11e6-b082-5b799aef9c4e.jpg?resize=1200%2C400 1200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/4a2fcd64-6610-11e6-b082-5b799aef9c4e.jpg?resize=1333%2C444 1333w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/4a2fcd64-6610-11e6-b082-5b799aef9c4e.jpg?resize=1476%2C492 1476w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/4a2fcd64-6610-11e6-b082-5b799aef9c4e.jpg 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1800"
                height="600"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-622453" class="tncms-block pull-left padding-top col-xs-4"><div id="weather-622453" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=55350" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">75&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-622451" class="tncms-block pull-right visible-sm"><div id="user-controls-622451" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.crowrivermedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Feducation%2Fyou-your-kids-school-teachers-team-up-to-improve-student-learning%2Farticle_9a484f60-31d9-11ed-bc06-bb20e47ec702.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.crowrivermedia.com/users/login/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Feducation%2Fyou-your-kids-school-teachers-team-up-to-improve-student-learning%2Farticle_9a484f60-31d9-11ed-bc06-bb20e47ec702.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.crowrivermedia.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-622451').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.crowrivermedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.crowrivermedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.crowrivermedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-622451').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.crowrivermedia.com/users/logout/" id="user-logout-form-622451"><input type="hidden" name="referer_url" value="https://www.crowrivermedia.com/hutchinsonleader/news/education/you-your-kids-school-teachers-team-up-to-improve-student-learning/article_9a484f60-31d9-11ed-bc06-bb20e47ec702.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-622461" class="tncms-block"><div class="follow-links-622461 default">
    
    <section id="block-622461" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/HutchLeader" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/hutchleader" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.crowrivermedia.com",
  "sameAs" : ["https://www.facebook.com/HutchLeader","https://twitter.com/hutchleader"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/hutchinsonleader/"  tabindex="0" >
                    <span class="nav-label ">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-hutchinson-leader"  href="/hutchinsonleader/"  tabindex="0" >
                    <span class="nav-label ">Hutchinson Leader</span>
                </a></li><li>
                <a class="nav-link    tnt-section-independent-review"  href="/independentreview/"  tabindex="0" >
                    <span class="nav-label ">Independent Review</span>
                </a></li><li>
                <a class="nav-link    tnt-section-crowrivermediacom"  href="http://www.crowrivermedia.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">CrowRiverMedia.com</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/hutchinsonleader/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-education"  href="/hutchinsonleader/news/education/"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-public-safety"  href="/hutchinsonleader/news/public_safety/"  tabindex="0" >
                    <span class="nav-label ">Public Safety</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/hutchinsonleader/news/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-archives"  href="https://crowrivermedia.newsbank.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Archives</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obits"  href="/announcements/tributes"  tabindex="0" >
                    <span class="nav-label ">Obits</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-sports"  href="/hutchinsonleader/news/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/hutchinsonleader/news/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-extra"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Extra!</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-lifestyle"  href="/hutchinsonleader/news/lifestyle/"  tabindex="0" >
                    <span class="nav-label ">Lifestyle</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/hutchinsonleader/news/entertainment/"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-publications-x21b4"    tabindex="0" >
                    <span class="nav-label ">SPECIAL PUBLICATIONS &#x21B4;</span>
                </a></li><li>
                <a class="nav-link    tnt-section-8227-wheels-and-water-2022"  href="https://issuu.com/newsrack/docs/hut_wheelsandwater_may_2022"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">&#8227; Wheels and Water - 2022</span>
                </a></li><li>
                <a class="nav-link    tnt-section-8227-discover-hutchinson-2022"  href="https://issuu.com/newsrack/docs/hut_discover_2022"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">&#8227; Discover Hutchinson 2022</span>
                </a></li><li>
                <a class="nav-link    tnt-section-8227-readers-choice-2021"  href="/readerschoice/"  tabindex="0" >
                    <span class="nav-label ">&#8227; Readers Choice 2021</span>
                </a></li><li>
                <a class="nav-link    tnt-section-8227-zest-50-living"  href="https://issuu.com/newsrack/docs/zest_may_2022"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">&#8227; Zest 50+ Living</span>
                </a></li><li>
                <a class="nav-link    tnt-section-8227-dockside-living"  href="https://issuu.com/newsrack/docs/dockside_2022"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">&#8227; Dockside Living</span>
                </a></li><li>
                <a class="nav-link    tnt-section-8227-real-estate-guide"  href="https://issuu.com/newsrack/docs/lerg_may2022"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">&#8227; Real Estate Guide</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-photovideo"  href="/hutchinsonleader/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Photo/Video</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-jobs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/jobs"  tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-a-job"  href="/site/forms/recruitment"  tabindex="0" >
                    <span class="nav-label ">Place a Job</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search-for-jobs"  href="/jobs"  tabindex="0" >
                    <span class="nav-label ">Search for Jobs</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-jobs"  href="/jobs"  tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-homes-real-estate"  href="http://www.crowrivermedia.com/classifieds/housing/sale/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Homes & Real Estate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cars-trucks"  href="/autos"  tabindex="0" >
                    <span class="nav-label ">Cars & Trucks</span>
                </a></li><li>
                <a class="nav-link    tnt-section-announcements"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obits"  href="/announcements/tributes/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obits</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-in-paper-ads"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">In-Paper Ads</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-weekly-deals"  href="http://deals.crowrivermedia.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Weekly Deals</span>
                </a></li><li>
                <a class="nav-link    tnt-section-in-paper-ads"  href="/ads"  tabindex="0" >
                    <span class="nav-label ">In-Paper Ads</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-customer-service"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Customer Service</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/hutchinsonleader/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscriber-services"  href="/subscription/services"  tabindex="0" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/hutchinsonleader/site/forms/online_services/letter/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-news"  href="/hutchinsonleader/site/forms/online_services/submit/"  tabindex="0" >
                    <span class="nav-label ">Submit News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe-to-newsletters"  href="/newsletters/"  tabindex="0" >
                    <span class="nav-label ">Subscribe to Newsletters</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CROWRIVERMEDIA&amp;publisher_url:crowrivermedia.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-nie"  href="http://nieonline.com/hutchinson/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">NIE</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
             
  <section id="mobile-navigation" class="container">
  <div class="row">
  <div class="navbar-extras hidden-md hidden-lg pos_right col-xs-6 col-sm-12"><div id="tncms-region-navbar-extras-a" class="tncms-region "></div></div>
  <div class="navbar-extras hidden-md hidden-lg pos_right col-xs-6 col-sm-12"><div id="tncms-region-navbar-extras-b" class="tncms-region "><div id="tncms-block-622478" class="tncms-block pull-right visible-xs"><div id="user-controls-622478" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.crowrivermedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Feducation%2Fyou-your-kids-school-teachers-team-up-to-improve-student-learning%2Farticle_9a484f60-31d9-11ed-bc06-bb20e47ec702.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.crowrivermedia.com/users/login/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Feducation%2Fyou-your-kids-school-teachers-team-up-to-improve-student-learning%2Farticle_9a484f60-31d9-11ed-bc06-bb20e47ec702.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.crowrivermedia.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-622478').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.crowrivermedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.crowrivermedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.crowrivermedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-622478').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.crowrivermedia.com/users/logout/" id="user-logout-form-622478"><input type="hidden" name="referer_url" value="https://www.crowrivermedia.com/hutchinsonleader/news/education/you-your-kids-school-teachers-team-up-to-improve-student-learning/article_9a484f60-31d9-11ed-bc06-bb20e47ec702.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
  </div>
  </section>

        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-927839" class="tncms-block"><!--top_leaderboard--><div id="DFM-adPos-leader" class="block text-center grey-ad"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-leader');});</script></div></div><div id="tncms-block-927845" class="tncms-block"><!--interstitial--><div id="DFM-adPos-inter"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-inter');});</script></div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-9a484f60-31d9-11ed-bc06-bb20e47ec702" class="asset article-default"  data-url="https://www.crowrivermedia.com/hutchinsonleader/news/education/you-your-kids-school-teachers-team-up-to-improve-student-learning/article_9a484f60-31d9-11ed-bc06-bb20e47ec702.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The Hutchinson School District’s teachers are entering their 10th school year implementing Professional Learning Communities. The discussions and work for which our PLC teams engage is continual. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/a4ef34fa-f28b-11e4-9547-7f963bd92940.jpg?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="crowrivermedia.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.crowrivermedia.com/hutchinsonleader/news/education/you-your-kids-school-teachers-team-up-to-improve-student-learning/article_9a484f60-31d9-11ed-bc06-bb20e47ec702.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.crowrivermedia.com\/tncms\/search\/mlt\/?origin=9a484f60-31d9-11ed-bc06-bb20e47ec702&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"9a484f60-31d9-11ed-bc06-bb20e47ec702","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-9a484f60-31d9-11ed-bc06-bb20e47ec702" class="asset-paging">
                <div id="paging-prev-9a484f60-31d9-11ed-bc06-bb20e47ec702" class="paging-link prev offset"></div>
                <div id="paging-next-9a484f60-31d9-11ed-bc06-bb20e47ec702" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            YOU, YOUR KIDS & SCHOOL: Teachers team up to improve student learning
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">BY MICHAEL SCOTT
Huchinson Public Schools</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-09-14T08:56:00-05:00" class="tnt-date asset-date text-muted">
            Sep 14, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-09-14T08:56:00-05:00" class="tnt-date asset-date text-muted">10 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/hutchinsonleader/news/education/you-your-kids-school-teachers-team-up-to-improve-student-learning/article_9a484f60-31d9-11ed-bc06-bb20e47ec702.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-09-14T08:56:00-05:00">
    <meta itemprop="datePublished" content="2022-09-14T08:56:00-05:00">
    <meta itemprop="dateModified" content="2022-09-14T08:56:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Feducation%2Fyou-your-kids-school-teachers-team-up-to-improve-student-learning%2Farticle_9a484f60-31d9-11ed-bc06-bb20e47ec702.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/hutchinsonleader/news/education/you-your-kids-school-teachers-team-up-to-improve-student-learning/article_9a484f60-31d9-11ed-bc06-bb20e47ec702.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a484f60-31d9-11ed-bc06-bb20e47ec702"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=YOU%2C%20YOUR%20KIDS%20%26%20SCHOOL%3A%20Teachers%20team%20up%20to%20improve%20student%20learning&via=hutchleader&url=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Feducation%2Fyou-your-kids-school-teachers-team-up-to-improve-student-learning%2Farticle_9a484f60-31d9-11ed-bc06-bb20e47ec702.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/hutchinsonleader/news/education/you-your-kids-school-teachers-team-up-to-improve-student-learning/article_9a484f60-31d9-11ed-bc06-bb20e47ec702.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a484f60-31d9-11ed-bc06-bb20e47ec702"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.crowrivermedia.com/hutchinsonleader/news/education/you-your-kids-school-teachers-team-up-to-improve-student-learning/article_9a484f60-31d9-11ed-bc06-bb20e47ec702.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/hutchinsonleader/news/education/you-your-kids-school-teachers-team-up-to-improve-student-learning/article_9a484f60-31d9-11ed-bc06-bb20e47ec702.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a484f60-31d9-11ed-bc06-bb20e47ec702"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.crowrivermedia.com/tncms/asset/editorial/9a484f60-31d9-11ed-bc06-bb20e47ec702" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9a484f60-31d9-11ed-bc06-bb20e47ec702"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCrow%20River%20Media%5D%20YOU%2C%20YOUR%20KIDS%20%26%20SCHOOL%3A%20Teachers%20team%20up%20to%20improve%20student%20learning&body=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Feducation%2Fyou-your-kids-school-teachers-team-up-to-improve-student-learning%2Farticle_9a484f60-31d9-11ed-bc06-bb20e47ec702.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9a484f60-31d9-11ed-bc06-bb20e47ec702"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
              
<!--<div class="tout-sdk tout-top-article"></div>-->


            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="9a484f60-31d9-11ed-bc06-bb20e47ec702">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Feducation%2Fyou-your-kids-school-teachers-team-up-to-improve-student-learning%2Farticle_9a484f60-31d9-11ed-bc06-bb20e47ec702.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/hutchinsonleader/news/education/you-your-kids-school-teachers-team-up-to-improve-student-learning/article_9a484f60-31d9-11ed-bc06-bb20e47ec702.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a484f60-31d9-11ed-bc06-bb20e47ec702"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=YOU%2C%20YOUR%20KIDS%20%26%20SCHOOL%3A%20Teachers%20team%20up%20to%20improve%20student%20learning&via=hutchleader&url=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Feducation%2Fyou-your-kids-school-teachers-team-up-to-improve-student-learning%2Farticle_9a484f60-31d9-11ed-bc06-bb20e47ec702.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/hutchinsonleader/news/education/you-your-kids-school-teachers-team-up-to-improve-student-learning/article_9a484f60-31d9-11ed-bc06-bb20e47ec702.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a484f60-31d9-11ed-bc06-bb20e47ec702"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.crowrivermedia.com/hutchinsonleader/news/education/you-your-kids-school-teachers-team-up-to-improve-student-learning/article_9a484f60-31d9-11ed-bc06-bb20e47ec702.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/hutchinsonleader/news/education/you-your-kids-school-teachers-team-up-to-improve-student-learning/article_9a484f60-31d9-11ed-bc06-bb20e47ec702.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a484f60-31d9-11ed-bc06-bb20e47ec702"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.crowrivermedia.com/tncms/asset/editorial/9a484f60-31d9-11ed-bc06-bb20e47ec702" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9a484f60-31d9-11ed-bc06-bb20e47ec702"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCrow%20River%20Media%5D%20YOU%2C%20YOUR%20KIDS%20%26%20SCHOOL%3A%20Teachers%20team%20up%20to%20improve%20student%20learning&body=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Feducation%2Fyou-your-kids-school-teachers-team-up-to-improve-student-learning%2Farticle_9a484f60-31d9-11ed-bc06-bb20e47ec702.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9a484f60-31d9-11ed-bc06-bb20e47ec702"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/hutchinsonleader/news/education/you-your-kids-school-teachers-team-up-to-improve-student-learning/article_9a484f60-31d9-11ed-bc06-bb20e47ec702.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a484f60-31d9-11ed-bc06-bb20e47ec702"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.crowrivermedia.com/hutchinsonleader/news/education/you-your-kids-school-teachers-team-up-to-improve-student-learning/article_9a484f60-31d9-11ed-bc06-bb20e47ec702.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-9a484f60-31d9-11ed-bc06-bb20e47ec702-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9a484f60-31d9-11ed-bc06-bb20e47ec702" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9a484f60-31d9-11ed-bc06-bb20e47ec702" class="save-list-9a484f60-31d9-11ed-bc06-bb20e47ec702-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9a484f60-31d9-11ed-bc06-bb20e47ec702" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>The Hutchinson School District’s teachers are entering their 10th school year implementing Professional Learning Communities. The discussions and work for which our PLC teams engage is continual.</p></div><div class="subscriber-preview"><p>Basically, PLC’s are teams of teachers working together in inquiry and research to achieve better educational results for their students. When PLC teams meet, their work solely focuses on the betterment of student learning.</p></div><div class="subscriber-only" style="display:none"><p>PLC teams meet weekly to discuss and act on improving learning for each student by focusing teaching and learning strategies on four guiding questions. The first question is, “What do we want students to learn?” Teachers answer this question by discussing which standards of learning are to be taught and how to best teach them. The answer to this question is driven by Minnesota or National standards, depending upon the subject matter.</p></div><div class="subscriber-only" style="display:none"><p>The second question is,” How do we know if students learned the material?” To answer this question, teachers are creating new and modifying existing assessments to determine when students have learned the standards and when students need more support. Teachers continue to create and modify common assessments to use in each subject area to then analyze the data of how well all students perform on those standards of learning. Teachers can then work collaboratively in their PLC team to discuss together how to continue to achieve high results in learning.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-927850" class="tncms-block"><div id="oustream-header" style="font-size:9pt;color:#999;text-align:center;margin:5px auto;display:none;">- Advertisement -</div>
<div id="div-gpt-ad-Outstream_Video" class="dfp-ad dfp-Outstream_Video" data-ad-unit="Outsream_Video">
<script type="text/javascript">
  if ( "undefined" !== typeof googletag ) {
   googletag.cmd.push( function() { googletag.display("div-gpt-ad-Outstream_Video"); } );                                                                                                }
    </script></div>
<script type="text/javascript">
$( window ).load(function() {
if($('#div-gpt-ad-Outstream_Video').is(':visible')){
        $('#oustream-header').show();
  }
});
</script></div></div><div class="subscriber-only" style="display:none"><p>As a district, we have continued to develop and refine our grading practices, moving to grading practices based on the learning standards to provide more accurate information to students, parents/guardians, and teachers about student learning. When entering grades in the gradebook, we want to provide more information and detail to students and their parents/guardians about what specific standards of learning have been or have not been met. We are also striving to put policies and procedures in place for students who have not yet reached proficiency to continue to learn from their mistakes, know specifically what to improve, and try again. Proficiency sometimes takes more than one attempt, and we embrace learning from mistakes.</p></div><div class="subscriber-only" style="display:none"><p>The third and fourth PLC guiding questions are, “What do we do when students didn’t learn it?” and “What do we do when students already learned it? ” At all levels in the Hutchinson district, staff have been putting interventions in place to help students achieve learning in the classroom. By teachers working together in their PLC teams, this time allows for focused discussions on whether the interventions put in place worked or if more is needed to assist students in their learning.</p></div><div class="subscriber-only" style="display:none"><p>As school staff continue to accentuate learning, parents ask your children not only “What did you do in school today?” but also ask and emphasize “What did you learn in school today?” Continue to emphasize with your child that attendance at school is vital for optimal learning success. We want all students to achieve proficiency and value the partnership with our families to achieve excellence for our students.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><em>— Michael Scott is director of teaching and learning at Hutchinson Public Schools.</em></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Feducation%2Fyou-your-kids-school-teachers-team-up-to-improve-student-learning%2Farticle_9a484f60-31d9-11ed-bc06-bb20e47ec702.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/hutchinsonleader/news/education/you-your-kids-school-teachers-team-up-to-improve-student-learning/article_9a484f60-31d9-11ed-bc06-bb20e47ec702.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a484f60-31d9-11ed-bc06-bb20e47ec702"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=YOU%2C%20YOUR%20KIDS%20%26%20SCHOOL%3A%20Teachers%20team%20up%20to%20improve%20student%20learning&via=hutchleader&url=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Feducation%2Fyou-your-kids-school-teachers-team-up-to-improve-student-learning%2Farticle_9a484f60-31d9-11ed-bc06-bb20e47ec702.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/hutchinsonleader/news/education/you-your-kids-school-teachers-team-up-to-improve-student-learning/article_9a484f60-31d9-11ed-bc06-bb20e47ec702.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a484f60-31d9-11ed-bc06-bb20e47ec702"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.crowrivermedia.com/hutchinsonleader/news/education/you-your-kids-school-teachers-team-up-to-improve-student-learning/article_9a484f60-31d9-11ed-bc06-bb20e47ec702.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/hutchinsonleader/news/education/you-your-kids-school-teachers-team-up-to-improve-student-learning/article_9a484f60-31d9-11ed-bc06-bb20e47ec702.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a484f60-31d9-11ed-bc06-bb20e47ec702"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.crowrivermedia.com/tncms/asset/editorial/9a484f60-31d9-11ed-bc06-bb20e47ec702" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9a484f60-31d9-11ed-bc06-bb20e47ec702"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCrow%20River%20Media%5D%20YOU%2C%20YOUR%20KIDS%20%26%20SCHOOL%3A%20Teachers%20team%20up%20to%20improve%20student%20learning&body=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Feducation%2Fyou-your-kids-school-teachers-team-up-to-improve-student-learning%2Farticle_9a484f60-31d9-11ed-bc06-bb20e47ec702.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9a484f60-31d9-11ed-bc06-bb20e47ec702"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/hutchinsonleader/news/education/you-your-kids-school-teachers-team-up-to-improve-student-learning/article_9a484f60-31d9-11ed-bc06-bb20e47ec702.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a484f60-31d9-11ed-bc06-bb20e47ec702"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.crowrivermedia.com/hutchinsonleader/news/education/you-your-kids-school-teachers-team-up-to-improve-student-learning/article_9a484f60-31d9-11ed-bc06-bb20e47ec702.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-9a484f60-31d9-11ed-bc06-bb20e47ec702-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9a484f60-31d9-11ed-bc06-bb20e47ec702" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9a484f60-31d9-11ed-bc06-bb20e47ec702" class="save-list-9a484f60-31d9-11ed-bc06-bb20e47ec702-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9a484f60-31d9-11ed-bc06-bb20e47ec702" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22student%22#tncms-source=keyword" class="tag-student label label-default"  rel="nofollow">Student</a>
                </li> <li>
                    <a href="/search/?k=%22teacher%22#tncms-source=keyword" class="tag-teacher label label-default"  rel="nofollow">Teacher</a>
                </li> <li>
                    <a href="/search/?k=%22learning%22#tncms-source=keyword" class="tag-learning label label-default"  rel="nofollow">Learning</a>
                </li> <li>
                    <a href="/search/?k=%22school%22#tncms-source=keyword" class="tag-school label label-default"  rel="nofollow">School</a>
                </li> <li>
                    <a href="/search/?k=%22education%22#tncms-source=keyword" class="tag-education label label-default"  rel="nofollow">Education</a>
                </li> <li>
                    <a href="/search/?k=%22staff%22#tncms-source=keyword" class="tag-staff label label-default"  rel="nofollow">Staff</a>
                </li> <li>
                    <a href="/search/?k=%22proficiency%22#tncms-source=keyword" class="tag-proficiency label label-default"  rel="nofollow">Proficiency</a>
                </li> <li>
                    <a href="/search/?k=%22guardian%22#tncms-source=keyword" class="tag-guardian label label-default"  rel="nofollow">Guardian</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-758722" class="tncms-block"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="294594"></script></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.crowrivermedia.com/tncms/asset/editorial/9a484f60-31d9-11ed-bc06-bb20e47ec702/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1397973" class="tncms-block"><div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="216789"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-927840" class="tncms-block"><!--cube1--><div id="DFM-adPos-cube1" class="block text-center"> 
  <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube1');});</script></div></div><div id="tncms-block-622094" class="tncms-block popular-block-limit-seven popular-block-remove-tab"><section id="block-622094" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-622094 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-622094" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-622094" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/hutchinsonleader/news/education/meet-the-candidates-hutchinson-school-board/article_97e29e6c-2aac-11ed-b0bd-1b2a1b6a412c.html">Meet the candidates: Hutchinson School Board</a></li><li><a href="/hutchinsonleader/news/local/news_brief/hutchinson-man-who-drowned-at-brainerd-camp-identified/article_c6ca4734-2ec6-11ed-aa4a-377a76168618.html">Hutchinson man who drowned at Brainerd camp identified</a></li><li><a href="/hutchinsonleader/news/public_safety/police_reports/public-record-hutchinson-police-services/article_98f5db0a-2ac2-11ed-8217-07c4411cbda5.html">PUBLIC RECORD: Hutchinson Police Services</a></li><li><a href="/hutchinsonleader/news/local/hutchinson-group-seeks-daycare-solutions/article_4fd73dde-2ab7-11ed-8cbc-7b25b3dc7865.html">Hutchinson group seeks daycare solutions</a></li><li><a href="/hutchinsonleader/news/local/three-days-seven-bands-and-food-too/article_3f581cf8-2887-11ed-9f72-cfaa0d26f436.html">Three days, seven bands and food, too</a></li><li><a href="/hutchinsonleader/news/local/grace-vanderbush-creates-adventure-inspiring-artwork/article_14f4c468-2ebb-11ed-9f69-2746db12acf5.html">Grace Vanderbush creates adventure-inspiring artwork</a></li><li><a href="/hutchinsonleader/news/education/hutchinson-school-levy-question-receives-a-tweak/article_917b3074-328c-11ed-9612-4fb118ec2c10.html">Hutchinson school levy question receives a tweak</a></li><li><a href="/hutchinsonleader/news/opinion/columnists/more-to-the-story-the-day-the-tornado-came-to-glencoe/article_b8b4ca44-23b7-11ed-810c-6bb2a884f675.html">MORE TO THE STORY: The day the tornado came to Glencoe</a></li><li><a href="/hutchinsonleader/news/local/the-48th-annual-arts-crafts-festival-is-this-weekend/article_88ff1b5a-294e-11ed-86aa-cbd7812c2303.html">The 48th annual Arts & Crafts Festival is this weekend</a></li><li><a href="/hutchinsonleader/news/sports/football-hutchinson-improves-to-2-0-with-big-win-over-alexandria/article_fa72cade-2cff-11ed-b02c-0bf23029148d.html">FOOTBALL: Hutchinson improves to 2-0 with big win over Alexandria</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-927841" class="tncms-block"><!--cube2--><div id="DFM-adPos-cube2" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube2');});</script></div></div><div id="tncms-block-622111" class="tncms-block"></div><div id="tncms-block-622101" class="tncms-block hidden-sm hidden-xs"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-927842" class="tncms-block"><!--cube3--><div id="DFM-adPos-cube3" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube3');});</script></div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-927844" class="tncms-block"><!--bottom_leader--><div id="DFM-adPos-bottomleader" class="text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-bottomleader');});</script></div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
    
        <style type="text/css">
#cookie-notice {
  position: fixed;
  min-width: 100%;
  z-index: 2147483550;
  font-size: 15px;
  left: 0;
  text-align: center;
  -webkit-box-sizing: border-box;
  -moz-box-sizing: border-box;
  bottom: 0;
  background-color: #000;
  color: white;
  padding: 15px;
  visibility: hidden;
  line-height: 1.5;
  margin-bottom:0;
}

#cookie-notice a {color:#fff;text-decoration:none;}
#cookie-notice a:hover {text-decoration:underline;}

#cookie-notice button {
  color: inherit;
  background: #3452b4;
  padding: 8px 15px;
  margin-left: 1%;
  cursor: pointer;
  border:none;
}  

  @media (max-width: 930px) {
	#cookie-notice button {
		padding: 5px 10px;
		margin-top: 1%;
	}
  }

#cookie-notice button:hover {
    background: #5870c6;
  }
</style>
<p id="cookie-notice">
    <span>This website uses cookies to improve your experience. By continuing to use the site, you accept our <a href="https://www.medianewsgroup.com/privacy-policy/" style="font-weight:bold">Privacy Policy</a> and <a href="https://www.medianewsgroup.com/cookie-policy/" style="font-weight:bold">Cookie Policy</a>.</span>
    <button class="basic-button" onclick="getCookie();">OK</button>
</p>
<script>
        function getCookie(){
                var CookieDate = new Date;
                CookieDate.setFullYear(CookieDate.getFullYear() + 1);
                document.cookie = 'mng_privacy_accept=1; expires=' + CookieDate.toUTCString() + ';' + 'path=/';
                document.getElementById("cookie-notice").style.visibility="hidden";
                  if (window.innerWidth < 1025) {
                        document.getElementById("mobile-adhesion").style.display = "block";
                  }
        }
                document.cookie.indexOf("mng_privacy_accept") < 0 && (document.getElementById("cookie-notice").style.visibility="visible");
</script>
     
    
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <div id="parsely-cfg" data-parsely-site="crowrivermedia.com"></div>
    </div>
    <script>
    (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
          e=d.getElementById(i), r=d.getElementById(p+"-root"),
          u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
          :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include -->
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div class="row">
        <div class="col-md-2 col-xs-3 text-center">
            <div id="tncms-region-footer-col-first" class="tncms-region "><div id="tncms-block-622043" class="tncms-block padding-bottom"><section id="block-622043" class="block emphasis-h3   " ><div class="block"><a href="/hutchinsonleader" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/ee104f52-63ff-11e6-a170-7366b2f98941.jpg?resize=150%2C40 150w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/ee104f52-63ff-11e6-a170-7366b2f98941.jpg?resize=200%2C53 200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/ee104f52-63ff-11e6-a170-7366b2f98941.jpg?resize=225%2C60 225w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/ee104f52-63ff-11e6-a170-7366b2f98941.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="80"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        </div>
        <div class="col-md-8 col-xs-6 text-center padding-top padding-bottom">
            
            <small><a href="https://www.medianewsgroup.com/copyright/">&copy; Copyright</a> 2022, <a href="https://www.medianewsgroup.com/">MediaNews Group, Inc.</a><br/><a href="https://www.medianewsgroup.com/terms-of-use/">Terms of Use</a> | <a href="https://www.medianewsgroup.com/privacy-policy/">Privacy Policy</a> | <a href="https://www.medianewsgroup.com/cookie-policy/">Cookie Policy</a> | <a href="https://www.medianewsgroup.com/arbitration/">Arbitration</a></small>
            <!--<small>&copy; Copyright 2022, <a href="/">Crow River Media</a>, 170 Shady Ridge Rd NW Hutchinson, MN   55350 | 320-753-3635 <br /><a href="/site/terms.html">Terms of Use</a> | <a href="/site/privacy.html">Privacy Policy</a></small>-->
        </div>
        <div class="col-md-2 col-xs-3 text-center">
            <div id="tncms-region-footer-col-last" class="tncms-region "><div id="tncms-block-622045" class="tncms-block padding-bottom"><section id="block-622045" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/602d51a2-a370-11eb-ae21-a311a0ffc848.png?resize=150%2C31 150w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/602d51a2-a370-11eb-ae21-a311a0ffc848.png?resize=200%2C41 200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/602d51a2-a370-11eb-ae21-a311a0ffc848.png?resize=225%2C46 225w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/602d51a2-a370-11eb-ae21-a311a0ffc848.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="250"
                height="51"
                alt=""
                aria-hidden="true"></div></section></div></div>
        </div>
    </div>
    <div class="row">    
        <div class="text-center">
            <small>Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" target="_blank">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank">TownNews.com</a>.</small>
        </div>
    </div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-927849" class="tncms-block"><!--mobile adhesion--><div id="DFM-adPos-mobile-adhesion" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-mobile-adhesion');});</script></div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    <!-- Google Analytics:Begin -->
        <script>
            window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;    
                ga('create', 'UA-54094080-2', 'crowrivermedia.com', {'allowLinker': true});
            
            ga('set', 'forceSSL', true);
            ga('require', 'linkid', 'linkid.js');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
        </script>
        <script>
            __tnt.googleEvent = function(obj) {
                ga('send', 'event', obj.category, obj.action, obj.label, obj.value);
            }
            __tnt.googleSocial = function(obj) {
                ga('send', 'social', obj.network, obj.socialAction, obj.url);
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                ga('send', 'pageview', {
                    'page': sURL,
                    'title': obj.title
                });
            }
        </script>
        <!-- Google:End --><!-- Quantcast:Begin -->
        <script>
            var _qevents = _qevents || [];
            (function(){
                var elem = document.createElement('script');
                elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
                elem.async = true;
                var scpt = document.getElementsByTagName('script')[0];
                scpt.parentNode.insertBefore(elem, scpt);
            })();
            _qevents.push({
                qacct:"p-ecdKftJ5Hw2C-"
            });
        </script>
        <noscript>
            <div style="display:none;">
                <img src="//pixel.quantserve.com/pixel/p-ecdKftJ5Hw2C-.gif" border="0" height="1" width="1" alt="Quantcast"/>
            </div>
        </noscript>
        <!-- Quantcast:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("9a484f60-31d9-11ed-bc06-bb20e47ec702")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["hutchinsonleader/news/education", "hutchinsonleader/news/local"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["student", "teacher", "learning", "school", "education", "staff", "proficiency", "guardian"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-622476'),
            query_input = d.getElementById('site-search-622476-term'),
            search_dropdown = d.getElementById('site-search-622476-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-622476 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_622477').click(function(e){
                                        $('#weather-622477 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>