  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.crowrivermedia.com/content/tncms/live/" />
<meta name="keywords" content="local" />
<meta name="news_keywords" content="local" />
<meta name="description" content="More senior housing is the goal of a proposed expansion project at Prince of Peace Retirement Living in the 300 block of Glen Street Southwest, Hutchinson." />
<meta name="author" content="Mitch Abraham abraham@hutchinsonleader.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="8AJxwJAA_wX0HKR5SBnCPJ0e6sX0m-riKq8zn-o9YC0" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.crowrivermedia.com/hutchinsonleader/news/local/more-senior-housing-planned-for-hutchinson/article_158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/9/31/931a6121-f13c-583b-b4eb-d76130a4ee52/5d96301cb71a0.image.jpg?resize=948%2C630" />
<meta property="og:image:width" content="948" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="More senior housing planned for Hutchinson" />
<meta property="og:description" content="More senior housing is the goal of a proposed expansion project at Prince of Peace Retirement Living in the 300 block of Glen Street Southwest, Hutchinson." />
<meta property="og:site_name" content="Crow River Media" />
<meta property="og:section" content="Local" />
<meta property="fb:app_id" content="1494255107496110" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@hutchleader" />
<meta name="twitter:image:alt" content="Prince of Peace" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b9e348e992930c41fd5058028ce42c84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/live/global/resources/styles/site.css?_dc=1513169960"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,300,700"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.147.0"},"page":{"grid":"boxy","style":"default","path":"\/hutchinsonleader\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Mitch Abraham\nabraham@hutchinsonleader.com"},"vendor":{"outbrain":"headlines","taboola":"","quantcast":"p-ecdKftJ5Hw2C-"},"system":{"render_time":262},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.147.0"},"page":{"grid":"boxy","style":"default","path":"\/hutchinsonleader\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Mitch Abraham\nabraham@hutchinsonleader.com"},"vendor":{"outbrain":"headlines","taboola":"","quantcast":"p-ecdKftJ5Hw2C-"},"system":{"render_time":262},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-M2QV8ZB');})();</script>
<script src="//tags.crwdcntrl.net/c/12065/cc.js?ns=_cc12065" id="LOTCC_12065"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12065.add('tp', 'TNNW');
		_cc12065.add('act', ' User Login');
		_cc12065.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12065.add('med', 'flag: top story');
	_cc12065.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1243,1245,1246,2843,1967", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script async="async" src="//s.ntv.io/serve/load.js"></script>
<script>/*<![CDATA[*/ (function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//ultraoranges.com/1ea6bac0458c86ce1e86e1bcc8261b0e2e3129861899f90770834553aabeef750e000cc4cd6833216ffb482ed8a98e20e39aef05cd1a97d5a48a787fa100'); /*]]>*/</script>
<script>/*<![CDATA[*/ setTimeout(function(){
            var a=document.createElement("script");
            var b=document.getElementsByTagName("script")[0];
            a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0062/3635.js?"+Math.floor(new Date().getTime()/3600000);
            a.async=true;
            a.type="text/javascript";
            b.parentNode.insertBefore(a,b)
        }, 1); /*]]>*/</script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["local"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/crowrivermedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/crowrivermedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/crowrivermedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/crowrivermedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/crowrivermedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/crowrivermedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/crowrivermedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/crowrivermedia.com/hutchinsonleader/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728, 90], [970,250]]).addSize([1200, 0], [[728, 90], [970,250]]).build();
                gptAdSlots['ad-622070'] = googletag.defineSlot(adUnit, [[728, 90], [970,250]], 'ad-622070').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-622070'].setTargeting('pos', ['block-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/crowrivermedia.com/hutchinsonleader/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-622071'] = googletag.defineSlot(adUnit, [320,50], 'ad-622071').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-622071'].setTargeting('pos', ['block-leaderboard-top-mobile','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/  
    window.fbAsyncInit = function() {
        FB.init({
            appId: '1494255107496110',
            xfbml: true,
            version: 'v2.12'
        });

        /** comment callback */
        FB.Event.subscribe('comment.create', function(response){ 
            // Track comment event
            __tnt.trackEvent({
                'network': 'Facebook',
                'socialAction': 'comment',
                'url': 'https://www.crowrivermedia.com/hutchinsonleader/news/local/more-senior-housing-planned-for-hutchinson/article_158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed.html'
            });
        });
    }; /*]]>*/</script>
<script async="async" src="https://connect.facebook.net/en_US/sdk.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/crowrivermedia.com/hutchinsonleader/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-622117'] = googletag.defineSlot(adUnit, [[300, 250], [300,600]], 'ad-622117').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-622117'].setTargeting('pos', ['block-rectangle-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/crowrivermedia.com/hutchinsonleader/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-621983'] = googletag.defineSlot(adUnit, [[300, 250], [300, 600]], 'ad-621983').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-621983'].setTargeting('pos', ['block-rectangle-sticky','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/crowrivermedia.com/hutchinsonleader/news/local';
            
                gptAdSlots['ad-710954'] = googletag.defineSlot(adUnit, [1,1], 'ad-710954').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-710954'].setTargeting('pos', ['reveal_ad']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/crowrivermedia.com/hutchinsonleader/news/local';
            
                gptAdSlots['ad-622040'] = googletag.defineSlot(adUnit, [1,1], 'ad-622040').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-622040'].setTargeting('pos', ['block-impact-anchor','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/crowrivermedia.com/hutchinsonleader/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-623142'] = googletag.defineSlot(adUnit, [320,50], 'ad-623142').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-623142'].setTargeting('pos', ['block-leaderboard-anchor-mobile','atf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>More senior housing planned for Hutchinson | Local | crowrivermedia.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.crowrivermedia.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.districtm.ca">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="More senior housing planned for Hutchinson | Local | crowrivermedia.com" href="http://www.crowrivermedia.com/search/?f=rss&amp;t=article&amp;c=hutchinsonleader/news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.crowrivermedia.com/hutchinsonleader/news/local/more-senior-housing-planned-for-hutchinson/article_158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            <!-- Google Tag Manager BENN AD NETWORK-->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WJ36PN"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-WJ36PN');</script>
    <!-- End Google Tag Manager BENN AD NETWORK -->

    
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed  section-hutchinsonleader section-news section-local type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.crowrivermedia.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.147.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fhutchinsonleader%2Fnews%2Flocal&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Mitch+Abraham%0Aabraham%40hutchinsonleader.com&tncms.vendor.outbrain=headlines&tncms.vendor.taboola=&tncms.vendor.quantcast=p-ecdKftJ5Hw2C-&tncms.system.render_time=262&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M2QV8ZB&tncms.template.version=3.147.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fhutchinsonleader%2Fnews%2Flocal&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Mitch+Abraham%0Aabraham%40hutchinsonleader.com&tncms.vendor.outbrain=headlines&tncms.vendor.taboola=&tncms.vendor.quantcast=p-ecdKftJ5Hw2C-&tncms.system.render_time=262&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.crowrivermedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Flocal%2Fmore-senior-housing-planned-for-hutchinson%2Farticle_158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.crowrivermedia.com/users/login/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Flocal%2Fmore-senior-housing-planned-for-hutchinson%2Farticle_158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed.html">Log In</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.crowrivermedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Flocal%2Fmore-senior-housing-planned-for-hutchinson%2Farticle_158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.crowrivermedia.com/users/login/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Flocal%2Fmore-senior-housing-planned-for-hutchinson%2Farticle_158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.crowrivermedia.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.crowrivermedia.com%252Fhutchinsonleader%252Fnews%252Flocal%252Fmore-senior-housing-planned-for-hutchinson%252Farticle_158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="5" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.crowrivermedia.com/users/login/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Flocal%2Fmore-senior-housing-planned-for-hutchinson%2Farticle_158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.crowrivermedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Flocal%2Fmore-senior-housing-planned-for-hutchinson%2Farticle_158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.crowrivermedia.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.crowrivermedia.com%252Fhutchinsonleader%252Fnews%252Flocal%252Fmore-senior-housing-planned-for-hutchinson%252Farticle_158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.crowrivermedia.com/users/login/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Flocal%2Fmore-senior-housing-planned-for-hutchinson%2Farticle_158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.crowrivermedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Flocal%2Fmore-senior-housing-planned-for-hutchinson%2Farticle_158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.crowrivermedia.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.crowrivermedia.com%252Fhutchinsonleader%252Fnews%252Flocal%252Fmore-senior-housing-planned-for-hutchinson%252Farticle_158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="4" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="4">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1243);
                
                bloxServiceIDs.push(1245);
                
                bloxServiceIDs.push(1246);
                
                bloxServiceIDs.push(2843);
                
                bloxServiceIDs.push(1967);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.crowrivermedia.com/users/admin/contribute/article/?assetid=158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.crowrivermedia.com/users/admin/contribute/article/?from_section=/hutchinsonleader/news/local"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];
                oAuthors.push('Mitchell Abraham');
            jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/hutchinsonleader/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/hutchinsonleader/"  class="nav-link tnt-section-hutchinson-leader">Hutchinson Leader</a>
                                </li><li>
                                    <a href="/independentreview/"  class="nav-link tnt-section-independent-review">Independent Review</a>
                                </li><li>
                                    <a href="http://www.crowrivermedia.com"  target="_blank" rel="noopener" class="nav-link tnt-section-crowrivermediacom">CrowRiverMedia.com</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/hutchinsonleader/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/hutchinsonleader/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/hutchinsonleader/news/public_safety/"  class="nav-link tnt-section-public-safety">Public Safety</a>
                                </li><li>
                                    <a href="/hutchinsonleader/news/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="/hutchinsonleader/news/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a href="/announcements/tributes"  class="nav-link tnt-section-obits">Obits</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/hutchinsonleader/news/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/hutchinsonleader/news/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/hutchinsonleader/news/lifestyle/"  class="nav-link tnt-section-extra">Extra!</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/readerschoice/"  class="nav-link tnt-section-readers-choice">Readers Choice</a>
                                </li><li>
                                    <a href="/hutchinsonleader/news/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                                </li><li>
                                    <a href="/hutchinsonleader/news/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/hutchinsonleader/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-special-publications-x21b4">SPECIAL PUBLICATIONS &#x21B4;</a>
                                </li><li>
                                    <a href="https://issuu.com/newsrack/docs/hutchinsondiscover2019?e=0"  target="_blank" rel="noopener" class="nav-link tnt-section-8227-hutchinson-lifestyle-guide">&#8227; Hutchinson Lifestyle Guide</a>
                                </li><li>
                                    <a href="https://issuu.com/newsrack/docs/zest_hut_august2019"  target="_blank" rel="noopener" class="nav-link tnt-section-8227-zest-50-living">&#8227; Zest 50+ Living</a>
                                </li><li>
                                    <a href="http://issuu.com/newsrack/docs/zest_sliverpages_feb2019?e=3076364/68012004"  target="_blank" rel="noopener" class="nav-link tnt-section-8227-zest-silver-pages">&#8227; Zest Silver Pages</a>
                                </li><li>
                                    <a href="https://issuu.com/newsrack/docs/hut_dockside_summer2019"  target="_blank" rel="noopener" class="nav-link tnt-section-8227-dockside-living">&#8227; Dockside Living</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/hutchinsonleader/multimedia/"  class="nav-link tnt-section-photovideo">Photo/Video</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/jobs/"  class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/recruitment/"  class="nav-link tnt-section-place-a-job">Place a Job</a>
                                </li><li>
                                    <a href="/jobs/"  class="nav-link tnt-section-search-for-jobs">Search for Jobs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/jobs/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="http://www.crowrivermedia.com/classifieds/housing/sale/"  target="_blank" rel="noopener" class="nav-link tnt-section-homes-real-estate">Homes & Real Estate</a>
                                </li><li>
                                    <a href="/autos/"  class="nav-link tnt-section-cars-trucks">Cars & Trucks</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="/announcements/tributes/obituaries/"  class="nav-link tnt-section-obits">Obits</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-in-paper-ads">In-Paper Ads</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="http://deals.crowrivermedia.com"  target="_blank" rel="noopener" class="nav-link tnt-section-weekly-deals">Weekly Deals</a>
                                </li><li>
                                    <a href="http://local.crowrivermedia.com/ads"  target="_blank" rel="noopener" class="nav-link tnt-section-in-paper-ads">In-Paper Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/hutchinsonleader/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/subscription/services/"  class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                                </li><li>
                                    <a href="/hutchinsonleader/site/forms/online_services/letter/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/hutchinsonleader/site/forms/online_services/submit/"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a href="/place_an_ad"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-subscribe-to-newsletters">Subscribe to Newsletters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://nieonline.com/hutchinson/"  target="_blank" rel="noopener" class="nav-link tnt-section-nie">NIE</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-770375" class="tncms-block"><center>
<ul class="list-inline custom-list">
<li><a class="btn btn-md btn-link enews" href="/newsletters/" data-original-title="eNews"><span class="icon-enews">Newsletters</span></a></li>

<li><a class="btn btn-md btn-link subscribe" href="/subscription/" data-original-title="Subscribe"><span class="icon-subscribe">Subscribe</span></a></li>
        
            <li><a class="btn btn-md btn-link eedition" href="/hutchinsonleader/eedition/" data-original-title="eEdition"><span class="icon-eedition">eEdition</span></a></li>
        
	<li><a class="btn btn-md btn-link placead" href="/place_an_ad/" data-original-title="Place a Classified"><span class="icon-placead">Place an Ad</span></a></li>            

	<li><a class="btn btn-md btn-link advertise" href="/hutchinsonleader/site/advertise.html" data-original-title="Storefronts"><span class="icon-advertise">Advertise</span></a></li>
    
    </ul>
</center></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-622482" class="tncms-block"><div id="user-controls-622482" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.crowrivermedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Flocal%2Fmore-senior-housing-planned-for-hutchinson%2Farticle_158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.crowrivermedia.com/users/login/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Flocal%2Fmore-senior-housing-planned-for-hutchinson%2Farticle_158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.crowrivermedia.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-622482').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.crowrivermedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.crowrivermedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.crowrivermedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-622482').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.crowrivermedia.com/users/logout/" id="user-logout-form-622482"><input type="hidden" name="referer_url" value="https://www.crowrivermedia.com/hutchinsonleader/news/local/more-senior-housing-planned-for-hutchinson/article_158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                    
    <div class="row">
        <div id="masthead-col-one-a" class="col-md-4">
            <div id="tncms-region-masthead-col-one-a" class="tncms-region "><div id="tncms-block-622467" class="tncms-block"><section id="block-622467" class="block emphasis-h3   " ><div class="block"><a href="/hutchinsonleader" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/6be87612-674c-11e6-b148-8fb678f2a458.jpg?resize=200%2C53 200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/6be87612-674c-11e6-b148-8fb678f2a458.jpg 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
        </div>
        <div id="masthead-col-two-a" class="col-md-5">
            <div id="tncms-region-masthead-col-two-a" class="tncms-region "><div id="tncms-block-622476" class="tncms-block padding-bottom hidden-xs"><section id="block-622476" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-622476" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-622476" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-622476-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-622476-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-622476-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-622476').submit();
        return false;
    });

    $('#site-search-622476').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-622476 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-622476 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-622476-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-622477" class="tncms-block"><div id="weather-622477" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=55350" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sprinkle"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">52&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="55350"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-622477 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Hutchinson, MN
                                
                                 <small>(55350)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A few showers early, then cloudy and windy for the afternoon. High 57F. SW winds at 5 to 10 mph, increasing to 20 to 30 mph. Chance of rain 30%. Higher wind gusts possible..</p>
                            <h5>Tonight</h5>
                            <p>A few clouds. Low 44F. Winds W at 15 to 25 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 5, 2019 @ 11:52 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=55350"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
        </div>
        <div id="masthead-col-three-a" class="col-md-3">
            <div id="tncms-region-masthead-col-three-a" class="tncms-region "><div id="tncms-block-622473" class="tncms-block padding-bottom"><div class="clearfix"></div></div><div id="tncms-block-622474" class="tncms-block center-image"><section id="block-622474" class="block emphasis-h3   " ><div class="block"><a href="/classifieds" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/33d3790c-f272-11e4-a57e-d33446fee885.png?resize=200%2C36 200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/33d3790c-f272-11e4-a57e-d33446fee885.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
        </div>
    </div>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-622456" class="tncms-block pull-left col-xs-4"><section id="block-622456" class="block emphasis-h3   " ><div class="block"><a href="/hutchinsonleader" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/4a2fcd64-6610-11e6-b082-5b799aef9c4e.jpg?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/4a2fcd64-6610-11e6-b082-5b799aef9c4e.jpg?resize=300%2C100 300w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/4a2fcd64-6610-11e6-b082-5b799aef9c4e.jpg?resize=400%2C133 400w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/4a2fcd64-6610-11e6-b082-5b799aef9c4e.jpg?resize=540%2C180 540w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/4a2fcd64-6610-11e6-b082-5b799aef9c4e.jpg?resize=750%2C250 750w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/4a2fcd64-6610-11e6-b082-5b799aef9c4e.jpg?resize=1200%2C400 1200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/4a2fcd64-6610-11e6-b082-5b799aef9c4e.jpg?resize=1700%2C567 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-622453" class="tncms-block pull-left padding-top col-xs-4"><div id="weather-622453" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=55350" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sprinkle"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">52&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-622451" class="tncms-block pull-right visible-sm"><div id="user-controls-622451" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.crowrivermedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Flocal%2Fmore-senior-housing-planned-for-hutchinson%2Farticle_158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.crowrivermedia.com/users/login/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Flocal%2Fmore-senior-housing-planned-for-hutchinson%2Farticle_158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.crowrivermedia.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-622451').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.crowrivermedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.crowrivermedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.crowrivermedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-622451').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.crowrivermedia.com/users/logout/" id="user-logout-form-622451"><input type="hidden" name="referer_url" value="https://www.crowrivermedia.com/hutchinsonleader/news/local/more-senior-housing-planned-for-hutchinson/article_158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-622461" class="tncms-block"><div class="follow-links-622461 default">
    
    <section id="block-622461" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/HutchLeader" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/hutchleader" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.crowrivermedia.com",
  "sameAs" : ["https://www.facebook.com/HutchLeader","https://twitter.com/hutchleader"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/hutchinsonleader/" >
                    <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-hutchinson-leader"  href="/hutchinsonleader/" >
                    <span class="nav-label">Hutchinson Leader</span>
                </a></li><li>
                <a class="nav-link  tnt-section-independent-review"  href="/independentreview/" >
                    <span class="nav-label">Independent Review</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crowrivermediacom"  href="http://www.crowrivermedia.com"  target="_blank" rel="noopener">
                    <span class="nav-label">CrowRiverMedia.com</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/hutchinsonleader/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-education"  href="/hutchinsonleader/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-safety"  href="/hutchinsonleader/news/public_safety/" >
                    <span class="nav-label">Public Safety</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/hutchinsonleader/news/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/hutchinsonleader/news/archives/" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/announcements/tributes" >
                    <span class="nav-label">Obits</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/hutchinsonleader/news/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/hutchinsonleader/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-extra"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/hutchinsonleader/news/lifestyle/" >
                    <span class="nav-label">Extra!</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-readers-choice"  href="/readerschoice/" >
                    <span class="nav-label">Readers Choice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyle"  href="/hutchinsonleader/news/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/hutchinsonleader/news/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/hutchinsonleader/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-publications-x21b4"   >
                    <span class="nav-label">SPECIAL PUBLICATIONS &#x21B4;</span>
                </a></li><li>
                <a class="nav-link  tnt-section-8227-hutchinson-lifestyle-guide"  href="https://issuu.com/newsrack/docs/hutchinsondiscover2019?e=0"  target="_blank" rel="noopener">
                    <span class="nav-label">&#8227; Hutchinson Lifestyle Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-8227-zest-50-living"  href="https://issuu.com/newsrack/docs/zest_hut_august2019"  target="_blank" rel="noopener">
                    <span class="nav-label">&#8227; Zest 50+ Living</span>
                </a></li><li>
                <a class="nav-link  tnt-section-8227-zest-silver-pages"  href="http://issuu.com/newsrack/docs/zest_sliverpages_feb2019?e=3076364/68012004"  target="_blank" rel="noopener">
                    <span class="nav-label">&#8227; Zest Silver Pages</span>
                </a></li><li>
                <a class="nav-link  tnt-section-8227-dockside-living"  href="https://issuu.com/newsrack/docs/hut_dockside_summer2019"  target="_blank" rel="noopener">
                    <span class="nav-label">&#8227; Dockside Living</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-photovideo"  href="/hutchinsonleader/multimedia/" >
                    <span class="nav-label">Photo/Video</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-jobs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-a-job"  href="/site/forms/recruitment/" >
                    <span class="nav-label">Place a Job</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search-for-jobs"  href="/jobs/" >
                    <span class="nav-label">Search for Jobs</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes-real-estate"  href="http://www.crowrivermedia.com/classifieds/housing/sale/"  target="_blank" rel="noopener">
                    <span class="nav-label">Homes & Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cars-trucks"  href="/autos/" >
                    <span class="nav-label">Cars & Trucks</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/classifieds/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/announcements/tributes/obituaries/" >
                    <span class="nav-label">Obits</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-in-paper-ads"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">In-Paper Ads</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-weekly-deals"  href="http://deals.crowrivermedia.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Weekly Deals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-paper-ads"  href="http://local.crowrivermedia.com/ads"  target="_blank" rel="noopener">
                    <span class="nav-label">In-Paper Ads</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-customer-service"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Customer Service</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/hutchinsonleader/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscription/services/" >
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/hutchinsonleader/site/forms/online_services/letter/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/hutchinsonleader/site/forms/online_services/submit/" >
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe-to-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Subscribe to Newsletters</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-nie"  href="http://nieonline.com/hutchinson/"  target="_blank" rel="noopener">
                    <span class="nav-label">NIE</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
             
  <section id="mobile-navigation" class="container">
  <div class="row">
  <div class="navbar-extras hidden-md hidden-lg pos_right col-xs-6 col-sm-12"><div id="tncms-region-navbar-extras-a" class="tncms-region "></div></div>
  <div class="navbar-extras hidden-md hidden-lg pos_right col-xs-6 col-sm-12"><div id="tncms-region-navbar-extras-b" class="tncms-region "><div id="tncms-block-622478" class="tncms-block pull-right visible-xs"><div id="user-controls-622478" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.crowrivermedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Flocal%2Fmore-senior-housing-planned-for-hutchinson%2Farticle_158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.crowrivermedia.com/users/login/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Flocal%2Fmore-senior-housing-planned-for-hutchinson%2Farticle_158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.crowrivermedia.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-622478').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.crowrivermedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.crowrivermedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.crowrivermedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-622478').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.crowrivermedia.com/users/logout/" id="user-logout-form-622478"><input type="hidden" name="referer_url" value="https://www.crowrivermedia.com/hutchinsonleader/news/local/more-senior-housing-planned-for-hutchinson/article_158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
  </div>
  </section>

        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-622070" class="tncms-block visible-md visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-622070" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-622070');
                        googletag.pubads().refresh([gptAdSlots['ad-622070']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-622071" class="tncms-block visible-xs visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-622071" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-622071');
                        googletag.pubads().refresh([gptAdSlots['ad-622071']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-931a6121-f13c-583b-b4eb-d76130a4ee52" class="modal fullscreen in modal-image image-default modal-931a6121-f13c-583b-b4eb-d76130a4ee52" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/9/31/931a6121-f13c-583b-b4eb-d76130a4ee52/5d96301cb71a0.image.jpg?resize=400%2C266"
                    srcset="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/9/31/931a6121-f13c-583b-b4eb-d76130a4ee52/5d96301cb71a0.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/9/31/931a6121-f13c-583b-b4eb-d76130a4ee52/5d96301cb71a0.image.jpg?resize=300%2C199 300w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/9/31/931a6121-f13c-583b-b4eb-d76130a4ee52/5d96301cb71a0.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/9/31/931a6121-f13c-583b-b4eb-d76130a4ee52/5d96301cb71a0.image.jpg?resize=540%2C359 540w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/9/31/931a6121-f13c-583b-b4eb-d76130a4ee52/5d96301cb71a0.image.jpg?resize=750%2C498 750w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/9/31/931a6121-f13c-583b-b4eb-d76130a4ee52/5d96301cb71a0.image.jpg?resize=1200%2C797 1200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/9/31/931a6121-f13c-583b-b4eb-d76130a4ee52/5d96301cb71a0.image.jpg?resize=1700%2C1129 1700w"
                    sizes="100vw"
                    width="1766"
                    height="1173"
                    alt="Prince of Peace"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-931a6121-f13c-583b-b4eb-d76130a4ee52" data-target=".caption-inner-modal-image-931a6121-f13c-583b-b4eb-d76130a4ee52">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-931a6121-f13c-583b-b4eb-d76130a4ee52 collapse in"><div class="actions pull-right">
                <a href="http://crowrivermedia.mycapture.com//mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Flocal%2Fmore-senior-housing-planned-for-hutchinson%2Farticle_158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fcrowrivermedia.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F9%2F31%2F931a6121-f13c-583b-b4eb-d76130a4ee52%2F5d96301cb71a0.image.jpg%3Fresize%3D540%252C359&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fcrowrivermedia.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F9%2F31%2F931a6121-f13c-583b-b4eb-d76130a4ee52%2F5d96301cb71a0.image.jpg%3Fresize%3D540%252C359&notes=https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/9/31/931a6121-f13c-583b-b4eb-d76130a4ee52/5d96301cde868.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>A proposed expansion at Prince of Peace Retirement Living calls for 11 new units and 14 garages.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-880dd9a0-68cf-11e8-8c87-eb8de1073efc-asset-931a6121-f13c-583b-b4eb-d76130a4ee52" class="tnt-byline asset-byline"  ><a href="https://www.crowrivermedia.com/users/profile/Stephen%20Wiblemo">Staff photo by Mitch Abraham
</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.crowrivermedia.com%2Fprince-of-peace%2Fimage_931a6121-f13c-583b-b4eb-d76130a4ee52.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/prince-of-peace/image_931a6121-f13c-583b-b4eb-d76130a4ee52.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":931a6121-f13c-583b-b4eb-d76130a4ee52}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Prince%20of%20Peace&via=hutchleader&url=https%3A%2F%2Fwww.crowrivermedia.com%2Fprince-of-peace%2Fimage_931a6121-f13c-583b-b4eb-d76130a4ee52.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/prince-of-peace/image_931a6121-f13c-583b-b4eb-d76130a4ee52.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":931a6121-f13c-583b-b4eb-d76130a4ee52}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.crowrivermedia.com/tncms/asset/editorial/931a6121-f13c-583b-b4eb-d76130a4ee52" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":931a6121-f13c-583b-b4eb-d76130a4ee52}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCrow%20River%20Media%5D%20Prince%20of%20Peace&body=https%3A%2F%2Fwww.crowrivermedia.com%2Fprince-of-peace%2Fimage_931a6121-f13c-583b-b4eb-d76130a4ee52.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":931a6121-f13c-583b-b4eb-d76130a4ee52}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/prince-of-peace/image_931a6121-f13c-583b-b4eb-d76130a4ee52.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":931a6121-f13c-583b-b4eb-d76130a4ee52}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-931a6121-f13c-583b-b4eb-d76130a4ee52-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="931a6121-f13c-583b-b4eb-d76130a4ee52" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="931a6121-f13c-583b-b4eb-d76130a4ee52" class="save-list-931a6121-f13c-583b-b4eb-d76130a4ee52-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="931a6121-f13c-583b-b4eb-d76130a4ee52" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-931a6121-f13c-583b-b4eb-d76130a4ee52 img { max-height: 505px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed" class="asset article-default"  data-url="https://www.crowrivermedia.com/hutchinsonleader/news/local/more-senior-housing-planned-for-hutchinson/article_158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/9/31/931a6121-f13c-583b-b4eb-d76130a4ee52/5d96301cb71a0.image.jpg?resize=948%2C630">
            <meta itemprop="width" content="948">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="crowrivermedia.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.crowrivermedia.com/hutchinsonleader/news/local/more-senior-housing-planned-for-hutchinson/article_158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed" class="asset-paging">
                <div id="paging-prev-158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed" class="paging-link prev offset"></div>
                <div id="paging-next-158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            More senior housing planned for Hutchinson
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-c54f0300-7bd1-11e9-ae64-6b418a7af947-asset-158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.crowrivermedia.com/users/profile/Mitchell%20Abraham">By Mitch Abraham
abraham@hutchinsonleader.com
</a></span>
                
                    <div id="author-popup-c54f0300-7bd1-11e9-ae64-6b418a7af947-asset-158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed-content" class="hide">
                        <article class="clearfix card author popup-content card-author-c54f0300-7bd1-11e9-ae64-6b418a7af947">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.crowrivermedia.com/users/profile/Mitchell%20Abraham" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Mitchell Abraham"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/48b7784a8335b65884bf52e9e0d66241?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.crowrivermedia.com/users/profile/Mitchell%20Abraham" rel="author" class="tnt-user-profile-link tnt-user-name">Mitchell Abraham</a>
                                </h4></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-c54f0300-7bd1-11e9-ae64-6b418a7af947-asset-158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed').popover({
                            content: $('#author-popup-c54f0300-7bd1-11e9-ae64-6b418a7af947-asset-158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li><time datetime="2019-10-05T09:16:00-05:00" class="tnt-date asset-date text-muted">
            Oct 5, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-10-05T11:36:02-05:00" class="tnt-date asset-date text-muted">33 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/hutchinsonleader/news/local/more-senior-housing-planned-for-hutchinson/article_158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-10-05T09:16:00-05:00">
    <meta itemprop="datePublished" content="2019-10-05T09:16:00-05:00">
    <meta itemprop="dateModified" content="2019-10-05T06:36:02-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Flocal%2Fmore-senior-housing-planned-for-hutchinson%2Farticle_158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/hutchinsonleader/news/local/more-senior-housing-planned-for-hutchinson/article_158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=More%20senior%20housing%20planned%20for%20Hutchinson&via=hutchleader&url=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Flocal%2Fmore-senior-housing-planned-for-hutchinson%2Farticle_158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/hutchinsonleader/news/local/more-senior-housing-planned-for-hutchinson/article_158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.crowrivermedia.com/tncms/asset/editorial/158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCrow%20River%20Media%5D%20More%20senior%20housing%20planned%20for%20Hutchinson&body=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Flocal%2Fmore-senior-housing-planned-for-hutchinson%2Farticle_158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
              
<!--<div class="tout-sdk tout-top-article"></div>-->
<div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-931a6121-f13c-583b-b4eb-d76130a4ee52" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-931a6121-f13c-583b-b4eb-d76130a4ee52" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1766">
            <meta itemprop="height" content="1173">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/9/31/931a6121-f13c-583b-b4eb-d76130a4ee52/5d96301cb71a0.image.jpg?resize=1200%2C797">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/9/31/931a6121-f13c-583b-b4eb-d76130a4ee52/5d96301cb71a0.image.jpg?resize=1200%2C797">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/9/31/931a6121-f13c-583b-b4eb-d76130a4ee52/5d96301cb71a0.image.jpg?resize=400%2C266"
                    srcset="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/9/31/931a6121-f13c-583b-b4eb-d76130a4ee52/5d96301cb71a0.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/9/31/931a6121-f13c-583b-b4eb-d76130a4ee52/5d96301cb71a0.image.jpg?resize=300%2C199 300w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/9/31/931a6121-f13c-583b-b4eb-d76130a4ee52/5d96301cb71a0.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/9/31/931a6121-f13c-583b-b4eb-d76130a4ee52/5d96301cb71a0.image.jpg?resize=540%2C359 540w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/9/31/931a6121-f13c-583b-b4eb-d76130a4ee52/5d96301cb71a0.image.jpg?resize=750%2C498 750w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/9/31/931a6121-f13c-583b-b4eb-d76130a4ee52/5d96301cb71a0.image.jpg?resize=1200%2C797 1200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/9/31/931a6121-f13c-583b-b4eb-d76130a4ee52/5d96301cb71a0.image.jpg?resize=1700%2C1129 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1766"
                    height="1173"
                    alt="Prince of Peace"
                    class="img-responsive full tnt-restrict-img-931a6121-f13c-583b-b4eb-d76130a4ee52" />
            </div><style>
                .tnt-restrict-img-931a6121-f13c-583b-b4eb-d76130a4ee52 {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right">
                <a href="http://crowrivermedia.mycapture.com//mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Flocal%2Fmore-senior-housing-planned-for-hutchinson%2Farticle_158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fcrowrivermedia.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F9%2F31%2F931a6121-f13c-583b-b4eb-d76130a4ee52%2F5d96301cb71a0.image.jpg%3Fresize%3D540%252C359&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fcrowrivermedia.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F9%2F31%2F931a6121-f13c-583b-b4eb-d76130a4ee52%2F5d96301cb71a0.image.jpg%3Fresize%3D540%252C359&notes=https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/9/31/931a6121-f13c-583b-b4eb-d76130a4ee52/5d96301cde868.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                            <span class="caption-text">
                                <p>A proposed expansion at Prince of Peace Retirement Living calls for 11 new units and 14 garages.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author-880dd9a0-68cf-11e8-8c87-eb8de1073efc-asset-931a6121-f13c-583b-b4eb-d76130a4ee52" class="tnt-byline asset-byline"  ><a href="https://www.crowrivermedia.com/users/profile/Stephen%20Wiblemo">Staff photo by Mitch Abraham
</a></span>
                
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Flocal%2Fmore-senior-housing-planned-for-hutchinson%2Farticle_158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/hutchinsonleader/news/local/more-senior-housing-planned-for-hutchinson/article_158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=More%20senior%20housing%20planned%20for%20Hutchinson&via=hutchleader&url=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Flocal%2Fmore-senior-housing-planned-for-hutchinson%2Farticle_158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/hutchinsonleader/news/local/more-senior-housing-planned-for-hutchinson/article_158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.crowrivermedia.com/tncms/asset/editorial/158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCrow%20River%20Media%5D%20More%20senior%20housing%20planned%20for%20Hutchinson&body=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Flocal%2Fmore-senior-housing-planned-for-hutchinson%2Farticle_158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/hutchinsonleader/news/local/more-senior-housing-planned-for-hutchinson/article_158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed" class="save-list-158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>More senior housing is the goal of a proposed expansion project at Prince of Peace Retirement Living in the 300 block of Glen Street Southwest, Hutchinson.</p></div><div class="subscriber-preview"><p>“We’re looking at closing and breaking ground on about Nov. 1,” said Prince of Peace executive director Merline Duering, who spoke to the Hutchinson City Council during its Sept. 24 meeting.</p></div><div class="subscriber-only"><p>The project would include 11 new apartment units and 14 garages and would cost approximately $3.5 million. The facility is requesting tax-exempt financing through the city. A public hearing is scheduled for Oct. 22.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div>
<div class="automatic-ad empty "></div>
<div class="subscriber-only"><p>“Tax-exempt financing provides the lowest interest rates for this project,” said city finance director Andy Reid. “But unfortunately nonprofits like Prince of Peace can’t issue tax-exempt debt directly, so they rely on the city to be the conduit to issue that debt.”</p></div><div class="subscriber-only"><p>It’s important to note that conduit debt wouldn’t obligate the city in any way, according to Reid, and Prince of Peace would be the sole entity paying the bond debt. The only impact the city would feel is the annual $10 million bank qualification, which wouldn’t be a problem, according to Reid.</p></div><div class="subscriber-only"><p>“We’ll be well under that with our other bonding projects,” he said. “The only thing we’ll have to do from a city standpoint is include a footnote in our audit report each year.”</p></div><div class="subscriber-only"><p>The city previously provided conduit financing to Ecumen for projects at the Oaks and Pines facility in 2006. Reid proposed a $12,000 fee to reimburse the city for project costs and staff time for the Prince of Peace project, which is the same amount that was collected during the Oaks and Pines project.</p></div><div class="subscriber-only"><p>“That amount is more than adequate to cover our costs here with this deal,” he said.</p></div><div class="subscriber-only"><p>A 20-unit expansion for the retirement facility was proposed back in 2014, but that project was scrapped because construction bids were more expensive than anticipated, according to Duering.</p></div><div class="subscriber-only"><p>The ultimate goal, she said, is to make the expansion look like it was always a part of the building. She also said the facility has consistently outperformed the national occupancy rate, which is currently at 85 percent, by having a 97 percent occupancy rate.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div>
<div class="automatic-ad empty subscriber-only"></div>
<div class="subscriber-only"><p>“We have waiting lists that will actually — if everyone on that list moved in it would be full in nine months,” Duering said.</p></div><div class="subscriber-only"><p>The housing facility’s mission is independent living, and with that comes the need for garage space.</p></div><div class="subscriber-only"><p>“What happened is two generations ago when they built it there were still people coming in who had never driven in their life,” Duering said. “Now I have couples coming in with both of them having cars, where people who are driving a lot longer. So garages were definitely a consideration.”</p></div><div class="subscriber-only"><p>“I have more people who are current residents than I’ve ever had before who are still waiting for garages,” she added.</p></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Flocal%2Fmore-senior-housing-planned-for-hutchinson%2Farticle_158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/hutchinsonleader/news/local/more-senior-housing-planned-for-hutchinson/article_158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=More%20senior%20housing%20planned%20for%20Hutchinson&via=hutchleader&url=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Flocal%2Fmore-senior-housing-planned-for-hutchinson%2Farticle_158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/hutchinsonleader/news/local/more-senior-housing-planned-for-hutchinson/article_158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.crowrivermedia.com/tncms/asset/editorial/158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCrow%20River%20Media%5D%20More%20senior%20housing%20planned%20for%20Hutchinson&body=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Flocal%2Fmore-senior-housing-planned-for-hutchinson%2Farticle_158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/hutchinsonleader/news/local/more-senior-housing-planned-for-hutchinson/article_158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed" class="save-list-158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-c54f0300-7bd1-11e9-ae64-6b418a7af947">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.crowrivermedia.com/users/profile/Mitchell%20Abraham" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Mitchell Abraham"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/48b7784a8335b65884bf52e9e0d66241?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.crowrivermedia.com/users/profile/Mitchell%20Abraham" rel="author" class="tnt-user-profile-link tnt-user-name">Mitchell Abraham</a>
                                </h4><div class="followed-notify-link hidden-print"><button id="follow-author-c54f0300-7bd1-11e9-ae64-6b418a7af947" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=c54f0300-7bd1-11e9-ae64-6b418a7af947&amp;s=start_time&amp;sd=desc" data-subject="Mitchell Abraham" data-description="Whenever Mitchell Abraham posts new content, you'll get an email delivered to your inbox with a link." data-name="Mitchell Abraham notification" data-author-id="c54f0300-7bd1-11e9-ae64-6b418a7af947" data-user-url="https://www.crowrivermedia.com/users/">
        <i class="fas tnt-star"></i> Follow Mitchell Abraham
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.crowrivermedia.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.crowrivermedia.com/users/login/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Flocal%2Fmore-senior-housing-planned-for-hutchinson%2Farticle_158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.crowrivermedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Flocal%2Fmore-senior-housing-planned-for-hutchinson%2Farticle_158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-621977" class="tncms-block"><section id="block-621977" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-621977 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-621977" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row"><div id="tncms-recommendations-621977" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend taboola hidden-print"><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.crowrivermedia.com/tncms/asset/editorial/158f7f1f-c8ca-54c8-9ce5-22dd0e3130ed/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-622094" class="tncms-block popular-block-limit-seven popular-block-remove-tab"><section id="block-622094" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-622094 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-622094" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-622094" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/hutchinsonleader/news/local/missing-hutchinson-man-believed-to-have-fallen-in-crow-river/article_75301123-52b2-55df-949c-f6670e3f1b78.html">Missing Hutchinson man believed to have fallen in Crow River</a></li><li><a href="/hutchinsonleader/news/local/two-brothers-classic-hits-the-road/article_52791739-8a3e-5f44-8b03-a21a9a7d0dad.html">'Two Brothers Classic' hits the road</a></li><li><a href="/hutchinsonleader/news/public_safety/public-record-mcleod-county-attorney-s-office/article_d2d82046-6659-541b-ae72-bb8afa421b7b.html">PUBLIC RECORD: McLeod County Attorney's Office</a></li><li><a href="/hutchinsonleader/news/education/prepare-for-the-battle-of-the-tigers/article_80584429-516c-5abf-8d81-5752e42f985f.html">Prepare for the Battle of the Tigers</a></li><li><a href="/hutchinsonleader/news/local/huc-investigating-substation-fire/article_b03b29ac-e575-5ba0-9c75-2b2a9ebeb4d7.html">HUC investigating substation fire</a></li><li><a href="/hutchinsonleader/news/local/news_briefs/hutchinson-crash-injures-one/article_2b937b67-a6d1-5660-874c-28ceaa6e99ab.html">Hutchinson crash injures one</a></li><li><a href="/hutchinsonleader/news/local/news_briefs/house-crash-leads-to-arrest-in-cosmos/article_83a80cfe-e440-5fbb-8e83-b340c6c9e67c.html">House crash leads to arrest in Cosmos</a></li><li><a href="/hutchinsonleader/news/education/school-lunches-for-all-students/article_72da0a89-8f7f-58e2-847d-2331f27a8294.html">School lunches for all students</a></li><li><a href="/hutchinsonleader/news/local/austin-lang-and-his-mini-horses-are-big-winners/article_e6ef1578-e8a2-5100-9654-5e1816d8a8e1.html">Austin Lang and his mini horses are big winners</a></li><li><a href="/hutchinsonleader/news/education/marching-tigers-ready-to-glow/article_93644adc-76df-5157-b245-015e14ba26e5.html">Marching Tigers ready to glow</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-622111" class="tncms-block"></div><div id="tncms-block-622086" class="tncms-block"><var id="ownlocal"><script async id="ownlocal-script" data-active="businesses" src="https://widget.secure.ownlocal.com/embed.js?uuid=636b4ce5-6880-4f14-8c39-35bbd16d6fae&amp;?h=600&amp;min_featured_level=0&amp;category=all&amp;subcategory=all&amp;days_ago=30"></script></var></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-622117" class="tncms-block visible-md visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-622117" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-622117');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-621983" class="tncms-block visible-md visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-621983" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-621983');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>


    
    

        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-710954" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-710954" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-710954');
                        googletag.pubads().refresh([gptAdSlots['ad-710954']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-622040" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-622040" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-622040');
                        googletag.pubads().refresh([gptAdSlots['ad-622040']]);
                });
            </script>
        </div>
    </div>
</div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div class="row">
        <div class="col-md-2 col-xs-3 text-center">
            <div id="tncms-region-footer-col-first" class="tncms-region "><div id="tncms-block-622043" class="tncms-block padding-bottom"><section id="block-622043" class="block emphasis-h3   " ><div class="block"><a href="/hutchinsonleader" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/ee104f52-63ff-11e6-a170-7366b2f98941.jpg?resize=200%2C53 200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/ee104f52-63ff-11e6-a170-7366b2f98941.jpg 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
        </div>
        <div class="col-md-8 col-xs-6 text-center padding-top padding-bottom">
            
            <small>&copy; Copyright 2019, <a href="/">Crow River Media</a>, 170 Shady Ridge Rd NW Hutchinson, MN   55350 | 320-753-3635 <br /><a href="/site/terms.html">Terms of Use</a> | <a href="/site/privacy.html">Privacy Policy</a></small>
        </div>
        <div class="col-md-2 col-xs-3 text-center">
            <div id="tncms-region-footer-col-last" class="tncms-region "><div id="tncms-block-622045" class="tncms-block padding-bottom"><section id="block-622045" class="block emphasis-h3   " ><div class="block"><a href="http://www.bigfishworks.com" rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/5b26ad7e-f274-11e4-8989-2700299e5fee.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
        </div>
    </div>
    <div class="row">    
        <div class="text-center">
            <small>Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" target="_blank">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank">TownNews.com</a>.</small>
        </div>
    </div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-623142" class="tncms-block visible-xs visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-623142" class="tnt-ads dfp-ad" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-623142');
                        googletag.pubads().refresh([gptAdSlots['ad-623142']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc12065.add('act', dmpData);
	_cc12065.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_622482 = $('#user-controls-622482 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_622482.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_622482.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_622451 = $('#user-controls-622451 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_622451.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_622451.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_622478 = $('#user-controls-622478 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_622478.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_622478.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.4b08935e5a848b0a03142917c3df7e90.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        $('.automatic-ad.empty').waypoint({
            offset: '90%',
            handler: function(direction) {
                if (direction == 'down' && $(this.element).is(":visible")) {
                    // Kill waypoint
                    this.destroy();
                    $(this.element).removeClass('empty');
                    // Create and append ad iframe. Make sure this occurs only once
                    var newIframe = infinityAd();
                    if($(this.element).children().length <= 0) {
                        $(this.element).append(newIframe);
                    }
                }
            }
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            
            newIframe.src = 'https://www.crowrivermedia.com/tncms/block/622168/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc12065.add('act', serviceData);
	_cc12065.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc12065.add('act', dmpData);
	_cc12065.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>