  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.crowrivermedia.com/content/tncms/live/" />
<meta name="keywords" content="hutchinson, anon, sport, psychology, hydrography, politics, s.e., lynn, city council, glencoe city center, hutchinson alano club" />
<meta name="news_keywords" content="hutchinson, anon, sport, psychology, hydrography, politics, s.e., lynn, city council, glencoe city center, hutchinson alano club" />
<meta name="description" content="Monday, Dec. 16" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="8AJxwJAA_wX0HKR5SBnCPJ0e6sX0m-riKq8zn-o9YC0" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.crowrivermedia.com/hutchinsonleader/news/local/the-week-ahead/article_8a815c80-12ea-53cc-9de9-de9495e2ccbb.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/a/f9/af94ed80-461c-517e-8f0c-7b57eb0b1058/5caba4fb5cf38.image.jpg?resize=630%2C630" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="The Week Ahead" />
<meta property="og:description" content="Monday, Dec. 16" />
<meta property="og:site_name" content="Crow River Media" />
<meta property="og:section" content="Local" />
<meta property="fb:app_id" content="1494255107496110" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@hutchleader" />
<meta name="twitter:image:alt" content="Calendar" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.fa787f722f911825621334f555357329.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/live/global/resources/styles/site.css?_dc=1513169960"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,300,700"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.153.0"},"page":{"grid":"boxy","style":"default","path":"\/hutchinsonleader\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"headlines","taboola":"","quantcast":"p-ecdKftJ5Hw2C-"},"system":{"render_time":215},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.153.0"},"page":{"grid":"boxy","style":"default","path":"\/hutchinsonleader\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"headlines","taboola":"","quantcast":"p-ecdKftJ5Hw2C-"},"system":{"render_time":215},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-M2QV8ZB');})();</script>
<script src="//tags.crwdcntrl.net/c/12065/cc.js?ns=_cc12065" id="LOTCC_12065"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12065.add('tp', 'TNNW');
		_cc12065.add('act', ' User Login');
		_cc12065.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12065.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1243,1245,1246,2843,1967", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="//s.ntv.io/serve/load.js"></script>
<script>/*<![CDATA[*/ (function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//ultraoranges.com/1ea6bac0458c86ce1e86e1bcc8261b0e2e3129861899f90770834553aabeef750e000cc4cd6833216ffb482ed8a98e20e39aef05cd1a97d5a48a787fa100'); /*]]>*/</script>
<script>/*<![CDATA[*/ setTimeout(function(){
            var a=document.createElement("script");
            var b=document.getElementsByTagName("script")[0];
            a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0062/3635.js?"+Math.floor(new Date().getTime()/3600000);
            a.async=true;
            a.type="text/javascript";
            b.parentNode.insertBefore(a,b)
        }, 1); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["hutchinson","anon","sport","psychology","hydrography","politics","s.e.","lynn","city council","glencoe city center"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/crowrivermedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/crowrivermedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/crowrivermedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/crowrivermedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.4424d5945a9b66672684c2beb5450409.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/crowrivermedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/crowrivermedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/crowrivermedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/crowrivermedia.com/hutchinsonleader/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728, 90], [970,250]]).addSize([1200, 0], [[728, 90], [970,250]]).build();
                gptAdSlots['ad-622070'] = googletag.defineSlot(adUnit, [[728, 90], [970,250]], 'ad-622070').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-622070'].setTargeting('pos', ['block-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/crowrivermedia.com/hutchinsonleader/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-622071'] = googletag.defineSlot(adUnit, [320,50], 'ad-622071').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-622071'].setTargeting('pos', ['block-leaderboard-top-mobile','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/crowrivermedia.com/hutchinsonleader/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-622117'] = googletag.defineSlot(adUnit, [[300, 250], [300,600]], 'ad-622117').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-622117'].setTargeting('pos', ['block-rectangle-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/crowrivermedia.com/hutchinsonleader/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-621983'] = googletag.defineSlot(adUnit, [[300, 250], [300, 600]], 'ad-621983').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-621983'].setTargeting('pos', ['block-rectangle-sticky','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/crowrivermedia.com/hutchinsonleader/news/local';
            
                gptAdSlots['ad-710954'] = googletag.defineSlot(adUnit, [1,1], 'ad-710954').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-710954'].setTargeting('pos', ['reveal_ad']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/crowrivermedia.com/hutchinsonleader/news/local';
            
                gptAdSlots['ad-622040'] = googletag.defineSlot(adUnit, [1,1], 'ad-622040').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-622040'].setTargeting('pos', ['block-impact-anchor','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/crowrivermedia.com/hutchinsonleader/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-623142'] = googletag.defineSlot(adUnit, [320,50], 'ad-623142').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-623142'].setTargeting('pos', ['block-leaderboard-anchor-mobile','atf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>The Week Ahead | Local | crowrivermedia.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.crowrivermedia.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.districtm.ca">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="The Week Ahead | Local | crowrivermedia.com" href="http://www.crowrivermedia.com/search/?f=rss&amp;t=article&amp;c=hutchinsonleader/news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.crowrivermedia.com/hutchinsonleader/news/local/the-week-ahead/article_8a815c80-12ea-53cc-9de9-de9495e2ccbb.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            <!-- Google Tag Manager BENN AD NETWORK-->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WJ36PN"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-WJ36PN');</script>
    <!-- End Google Tag Manager BENN AD NETWORK -->

    
        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-8a815c80-12ea-53cc-9de9-de9495e2ccbb section-hutchinsonleadersection-newssection-local type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.crowrivermedia.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.153.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fhutchinsonleader%2Fnews%2Flocal&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=headlines&tncms.vendor.taboola=&tncms.vendor.quantcast=p-ecdKftJ5Hw2C-&tncms.system.render_time=215&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M2QV8ZB&tncms.template.version=3.153.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fhutchinsonleader%2Fnews%2Flocal&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=headlines&tncms.vendor.taboola=&tncms.vendor.quantcast=p-ecdKftJ5Hw2C-&tncms.system.render_time=215&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.crowrivermedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Flocal%2Fthe-week-ahead%2Farticle_8a815c80-12ea-53cc-9de9-de9495e2ccbb.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.crowrivermedia.com/users/login/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Flocal%2Fthe-week-ahead%2Farticle_8a815c80-12ea-53cc-9de9-de9495e2ccbb.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://www.crowrivermedia.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.crowrivermedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Flocal%2Fthe-week-ahead%2Farticle_8a815c80-12ea-53cc-9de9-de9495e2ccbb.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.crowrivermedia.com/users/login/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Flocal%2Fthe-week-ahead%2Farticle_8a815c80-12ea-53cc-9de9-de9495e2ccbb.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.crowrivermedia.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.crowrivermedia.com%252Fhutchinsonleader%252Fnews%252Flocal%252Fthe-week-ahead%252Farticle_8a815c80-12ea-53cc-9de9-de9495e2ccbb.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="5" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.crowrivermedia.com/users/login/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Flocal%2Fthe-week-ahead%2Farticle_8a815c80-12ea-53cc-9de9-de9495e2ccbb.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.crowrivermedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Flocal%2Fthe-week-ahead%2Farticle_8a815c80-12ea-53cc-9de9-de9495e2ccbb.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.crowrivermedia.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.crowrivermedia.com%252Fhutchinsonleader%252Fnews%252Flocal%252Fthe-week-ahead%252Farticle_8a815c80-12ea-53cc-9de9-de9495e2ccbb.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.crowrivermedia.com/users/login/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Flocal%2Fthe-week-ahead%2Farticle_8a815c80-12ea-53cc-9de9-de9495e2ccbb.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.crowrivermedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Flocal%2Fthe-week-ahead%2Farticle_8a815c80-12ea-53cc-9de9-de9495e2ccbb.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.crowrivermedia.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.crowrivermedia.com%252Fhutchinsonleader%252Fnews%252Flocal%252Fthe-week-ahead%252Farticle_8a815c80-12ea-53cc-9de9-de9495e2ccbb.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="4" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="4">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1243);
                
                bloxServiceIDs.push(1245);
                
                bloxServiceIDs.push(1246);
                
                bloxServiceIDs.push(2843);
                
                bloxServiceIDs.push(1967);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/hutchinsonleader/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/hutchinsonleader/"  class="nav-link tnt-section-hutchinson-leader">Hutchinson Leader</a>
                                </li><li>
                                    <a href="/independentreview/"  class="nav-link tnt-section-independent-review">Independent Review</a>
                                </li><li>
                                    <a href="http://www.crowrivermedia.com"  target="_blank" rel="noopener" class="nav-link tnt-section-crowrivermediacom">CrowRiverMedia.com</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/hutchinsonleader/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/hutchinsonleader/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/hutchinsonleader/news/public_safety/"  class="nav-link tnt-section-public-safety">Public Safety</a>
                                </li><li>
                                    <a href="/hutchinsonleader/news/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="/hutchinsonleader/news/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a href="/announcements/tributes"  class="nav-link tnt-section-obits">Obits</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/hutchinsonleader/news/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/hutchinsonleader/news/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/hutchinsonleader/news/lifestyle/"  class="nav-link tnt-section-extra">Extra!</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/readerschoice/"  class="nav-link tnt-section-readers-choice">Readers Choice</a>
                                </li><li>
                                    <a href="/hutchinsonleader/news/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                                </li><li>
                                    <a href="/hutchinsonleader/news/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/hutchinsonleader/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-special-publications-x21b4">SPECIAL PUBLICATIONS &#x21B4;</a>
                                </li><li>
                                    <a href="https://issuu.com/newsrack/docs/hutchinsondiscover2019?e=0"  target="_blank" rel="noopener" class="nav-link tnt-section-8227-hutchinson-lifestyle-guide">&#8227; Hutchinson Lifestyle Guide</a>
                                </li><li>
                                    <a href="https://issuu.com/newsrack/docs/zest_hut_august2019"  target="_blank" rel="noopener" class="nav-link tnt-section-8227-zest-50-living">&#8227; Zest 50+ Living</a>
                                </li><li>
                                    <a href="http://issuu.com/newsrack/docs/zest_sliverpages_feb2019?e=3076364/68012004"  target="_blank" rel="noopener" class="nav-link tnt-section-8227-zest-silver-pages">&#8227; Zest Silver Pages</a>
                                </li><li>
                                    <a href="https://issuu.com/newsrack/docs/hut_dockside_summer2019"  target="_blank" rel="noopener" class="nav-link tnt-section-8227-dockside-living">&#8227; Dockside Living</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/hutchinsonleader/multimedia/"  class="nav-link tnt-section-photovideo">Photo/Video</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/jobs/"  class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/recruitment/"  class="nav-link tnt-section-place-a-job">Place a Job</a>
                                </li><li>
                                    <a href="/jobs/"  class="nav-link tnt-section-search-for-jobs">Search for Jobs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/jobs/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="http://www.crowrivermedia.com/classifieds/housing/sale/"  target="_blank" rel="noopener" class="nav-link tnt-section-homes-real-estate">Homes & Real Estate</a>
                                </li><li>
                                    <a href="/autos/"  class="nav-link tnt-section-cars-trucks">Cars & Trucks</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="/announcements/tributes/obituaries/"  class="nav-link tnt-section-obits">Obits</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-in-paper-ads">In-Paper Ads</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="http://deals.crowrivermedia.com"  target="_blank" rel="noopener" class="nav-link tnt-section-weekly-deals">Weekly Deals</a>
                                </li><li>
                                    <a href="http://local.crowrivermedia.com/ads"  target="_blank" rel="noopener" class="nav-link tnt-section-in-paper-ads">In-Paper Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/hutchinsonleader/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/subscription/services/"  class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                                </li><li>
                                    <a href="/hutchinsonleader/site/forms/online_services/letter/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/hutchinsonleader/site/forms/online_services/submit/"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a href="/place_an_ad"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-subscribe-to-newsletters">Subscribe to Newsletters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://nieonline.com/hutchinson/"  target="_blank" rel="noopener" class="nav-link tnt-section-nie">NIE</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-770375" class="tncms-block"><center>
<ul class="list-inline custom-list">
<li><a class="btn btn-md btn-link enews" href="/newsletters/" data-original-title="eNews"><span class="icon-enews">Newsletters</span></a></li>

<li><a class="btn btn-md btn-link subscribe" href="/subscription/" data-original-title="Subscribe"><span class="icon-subscribe">Subscribe</span></a></li>
        
            <li><a class="btn btn-md btn-link eedition" href="/hutchinsonleader/eedition/" data-original-title="eEdition"><span class="icon-eedition">eEdition</span></a></li>
        
	<li><a class="btn btn-md btn-link placead" href="/place_an_ad/" data-original-title="Place a Classified"><span class="icon-placead">Place an Ad</span></a></li>            

	<li><a class="btn btn-md btn-link advertise" href="/hutchinsonleader/site/advertise.html" data-original-title="Storefronts"><span class="icon-advertise">Advertise</span></a></li>
    
    </ul>
</center></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-622482" class="tncms-block"><div id="user-controls-622482" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.crowrivermedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Flocal%2Fthe-week-ahead%2Farticle_8a815c80-12ea-53cc-9de9-de9495e2ccbb.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.crowrivermedia.com/users/login/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Flocal%2Fthe-week-ahead%2Farticle_8a815c80-12ea-53cc-9de9-de9495e2ccbb.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.crowrivermedia.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-622482').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.crowrivermedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.crowrivermedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.crowrivermedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-622482').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.crowrivermedia.com/users/logout/" id="user-logout-form-622482"><input type="hidden" name="referer_url" value="https://www.crowrivermedia.com/hutchinsonleader/news/local/the-week-ahead/article_8a815c80-12ea-53cc-9de9-de9495e2ccbb.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                    
    <div class="row">
        <div id="masthead-col-one-a" class="col-md-4">
            <div id="tncms-region-masthead-col-one-a" class="tncms-region "><div id="tncms-block-622467" class="tncms-block"><section id="block-622467" class="block emphasis-h3   " ><div class="block"><a href="/hutchinsonleader" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/6be87612-674c-11e6-b148-8fb678f2a458.jpg?resize=200%2C53 200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/6be87612-674c-11e6-b148-8fb678f2a458.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
        </div>
        <div id="masthead-col-two-a" class="col-md-5">
            <div id="tncms-region-masthead-col-two-a" class="tncms-region "><div id="tncms-block-622476" class="tncms-block padding-bottom hidden-xs"><section id="block-622476" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-622476" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-622476" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-622476-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-622476-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-622476-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-622476').submit();
        return false;
    });

    $('#site-search-622476').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-622476 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-622476 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-622476-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-622477" class="tncms-block"><div id="weather-622477" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=55350" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">-3&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="55350"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-622477 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Hutchinson, MN
                                
                                 <small>(55350)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mainly cloudy. A few peeks of sunshine possible. High 7F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy. Low 4F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 15, 2019 @ 8:28 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=55350"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
        </div>
        <div id="masthead-col-three-a" class="col-md-3">
            <div id="tncms-region-masthead-col-three-a" class="tncms-region "><div id="tncms-block-622473" class="tncms-block padding-bottom"><div class="clearfix"></div></div><div id="tncms-block-622474" class="tncms-block center-image"><section id="block-622474" class="block emphasis-h3   " ><div class="block"><a href="/classifieds" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/33d3790c-f272-11e4-a57e-d33446fee885.png?resize=200%2C36 200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/33d3790c-f272-11e4-a57e-d33446fee885.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
        </div>
    </div>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-622456" class="tncms-block pull-left col-xs-4"><section id="block-622456" class="block emphasis-h3   " ><div class="block"><a href="/hutchinsonleader" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/4a2fcd64-6610-11e6-b082-5b799aef9c4e.jpg?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/4a2fcd64-6610-11e6-b082-5b799aef9c4e.jpg?resize=300%2C100 300w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/4a2fcd64-6610-11e6-b082-5b799aef9c4e.jpg?resize=400%2C133 400w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/4a2fcd64-6610-11e6-b082-5b799aef9c4e.jpg?resize=540%2C180 540w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/4a2fcd64-6610-11e6-b082-5b799aef9c4e.jpg?resize=750%2C250 750w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/4a2fcd64-6610-11e6-b082-5b799aef9c4e.jpg?resize=1200%2C400 1200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/4a2fcd64-6610-11e6-b082-5b799aef9c4e.jpg?resize=1700%2C567 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-622453" class="tncms-block pull-left padding-top col-xs-4"><div id="weather-622453" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=55350" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">-3&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-622451" class="tncms-block pull-right visible-sm"><div id="user-controls-622451" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.crowrivermedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Flocal%2Fthe-week-ahead%2Farticle_8a815c80-12ea-53cc-9de9-de9495e2ccbb.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.crowrivermedia.com/users/login/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Flocal%2Fthe-week-ahead%2Farticle_8a815c80-12ea-53cc-9de9-de9495e2ccbb.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.crowrivermedia.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-622451').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.crowrivermedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.crowrivermedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.crowrivermedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-622451').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.crowrivermedia.com/users/logout/" id="user-logout-form-622451"><input type="hidden" name="referer_url" value="https://www.crowrivermedia.com/hutchinsonleader/news/local/the-week-ahead/article_8a815c80-12ea-53cc-9de9-de9495e2ccbb.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-622461" class="tncms-block"><div class="follow-links-622461 default">
    
    <section id="block-622461" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/HutchLeader" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/hutchleader" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.crowrivermedia.com",
  "sameAs" : ["https://www.facebook.com/HutchLeader","https://twitter.com/hutchleader"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/hutchinsonleader/" >
                    <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-hutchinson-leader"  href="/hutchinsonleader/" >
                    <span class="nav-label">Hutchinson Leader</span>
                </a></li><li>
                <a class="nav-link  tnt-section-independent-review"  href="/independentreview/" >
                    <span class="nav-label">Independent Review</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crowrivermediacom"  href="http://www.crowrivermedia.com"  target="_blank" rel="noopener">
                    <span class="nav-label">CrowRiverMedia.com</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/hutchinsonleader/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-education"  href="/hutchinsonleader/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-safety"  href="/hutchinsonleader/news/public_safety/" >
                    <span class="nav-label">Public Safety</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/hutchinsonleader/news/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/hutchinsonleader/news/archives/" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/announcements/tributes" >
                    <span class="nav-label">Obits</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/hutchinsonleader/news/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/hutchinsonleader/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-extra"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/hutchinsonleader/news/lifestyle/" >
                    <span class="nav-label">Extra!</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-readers-choice"  href="/readerschoice/" >
                    <span class="nav-label">Readers Choice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyle"  href="/hutchinsonleader/news/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/hutchinsonleader/news/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/hutchinsonleader/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-publications-x21b4"   >
                    <span class="nav-label">SPECIAL PUBLICATIONS &#x21B4;</span>
                </a></li><li>
                <a class="nav-link  tnt-section-8227-hutchinson-lifestyle-guide"  href="https://issuu.com/newsrack/docs/hutchinsondiscover2019?e=0"  target="_blank" rel="noopener">
                    <span class="nav-label">&#8227; Hutchinson Lifestyle Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-8227-zest-50-living"  href="https://issuu.com/newsrack/docs/zest_hut_august2019"  target="_blank" rel="noopener">
                    <span class="nav-label">&#8227; Zest 50+ Living</span>
                </a></li><li>
                <a class="nav-link  tnt-section-8227-zest-silver-pages"  href="http://issuu.com/newsrack/docs/zest_sliverpages_feb2019?e=3076364/68012004"  target="_blank" rel="noopener">
                    <span class="nav-label">&#8227; Zest Silver Pages</span>
                </a></li><li>
                <a class="nav-link  tnt-section-8227-dockside-living"  href="https://issuu.com/newsrack/docs/hut_dockside_summer2019"  target="_blank" rel="noopener">
                    <span class="nav-label">&#8227; Dockside Living</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-photovideo"  href="/hutchinsonleader/multimedia/" >
                    <span class="nav-label">Photo/Video</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-jobs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-a-job"  href="/site/forms/recruitment/" >
                    <span class="nav-label">Place a Job</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search-for-jobs"  href="/jobs/" >
                    <span class="nav-label">Search for Jobs</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes-real-estate"  href="http://www.crowrivermedia.com/classifieds/housing/sale/"  target="_blank" rel="noopener">
                    <span class="nav-label">Homes & Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cars-trucks"  href="/autos/" >
                    <span class="nav-label">Cars & Trucks</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/classifieds/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/announcements/tributes/obituaries/" >
                    <span class="nav-label">Obits</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-in-paper-ads"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">In-Paper Ads</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-weekly-deals"  href="http://deals.crowrivermedia.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Weekly Deals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-paper-ads"  href="http://local.crowrivermedia.com/ads"  target="_blank" rel="noopener">
                    <span class="nav-label">In-Paper Ads</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-customer-service"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Customer Service</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/hutchinsonleader/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscription/services/" >
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/hutchinsonleader/site/forms/online_services/letter/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/hutchinsonleader/site/forms/online_services/submit/" >
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe-to-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Subscribe to Newsletters</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-nie"  href="http://nieonline.com/hutchinson/"  target="_blank" rel="noopener">
                    <span class="nav-label">NIE</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
             
  <section id="mobile-navigation" class="container">
  <div class="row">
  <div class="navbar-extras hidden-md hidden-lg pos_right col-xs-6 col-sm-12"><div id="tncms-region-navbar-extras-a" class="tncms-region "></div></div>
  <div class="navbar-extras hidden-md hidden-lg pos_right col-xs-6 col-sm-12"><div id="tncms-region-navbar-extras-b" class="tncms-region "><div id="tncms-block-622478" class="tncms-block pull-right visible-xs"><div id="user-controls-622478" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.crowrivermedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Flocal%2Fthe-week-ahead%2Farticle_8a815c80-12ea-53cc-9de9-de9495e2ccbb.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.crowrivermedia.com/users/login/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Flocal%2Fthe-week-ahead%2Farticle_8a815c80-12ea-53cc-9de9-de9495e2ccbb.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.crowrivermedia.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-622478').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.crowrivermedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.crowrivermedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.crowrivermedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-622478').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.crowrivermedia.com/users/logout/" id="user-logout-form-622478"><input type="hidden" name="referer_url" value="https://www.crowrivermedia.com/hutchinsonleader/news/local/the-week-ahead/article_8a815c80-12ea-53cc-9de9-de9495e2ccbb.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
  </div>
  </section>

        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-622070" class="tncms-block visible-md visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-622070" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-622070');
                        googletag.pubads().refresh([gptAdSlots['ad-622070']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-622071" class="tncms-block visible-xs visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-622071" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-622071');
                        googletag.pubads().refresh([gptAdSlots['ad-622071']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-af94ed80-461c-517e-8f0c-7b57eb0b1058" class="modal fullscreen in modal-image image-default modal-af94ed80-461c-517e-8f0c-7b57eb0b1058" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-square">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/a/f9/af94ed80-461c-517e-8f0c-7b57eb0b1058/5caba4fb5cf38.image.jpg?resize=400%2C400"
                    srcset="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/a/f9/af94ed80-461c-517e-8f0c-7b57eb0b1058/5caba4fb5cf38.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/a/f9/af94ed80-461c-517e-8f0c-7b57eb0b1058/5caba4fb5cf38.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/a/f9/af94ed80-461c-517e-8f0c-7b57eb0b1058/5caba4fb5cf38.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/a/f9/af94ed80-461c-517e-8f0c-7b57eb0b1058/5caba4fb5cf38.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/a/f9/af94ed80-461c-517e-8f0c-7b57eb0b1058/5caba4fb5cf38.image.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/a/f9/af94ed80-461c-517e-8f0c-7b57eb0b1058/5caba4fb5cf38.image.jpg?resize=1200%2C1200 1200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/a/f9/af94ed80-461c-517e-8f0c-7b57eb0b1058/5caba4fb5cf38.image.jpg?resize=1440%2C1440 1700w"
                    sizes="100vw"
                    width="1440"
                    height="1440"
                    alt="Calendar"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-af94ed80-461c-517e-8f0c-7b57eb0b1058" data-target=".caption-inner-modal-image-af94ed80-461c-517e-8f0c-7b57eb0b1058">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-af94ed80-461c-517e-8f0c-7b57eb0b1058 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.crowrivermedia.com%2Fcalendar%2Fimage_af94ed80-461c-517e-8f0c-7b57eb0b1058.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/calendar/image_af94ed80-461c-517e-8f0c-7b57eb0b1058.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"af94ed80-461c-517e-8f0c-7b57eb0b1058"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Calendar&via=hutchleader&url=https%3A%2F%2Fwww.crowrivermedia.com%2Fcalendar%2Fimage_af94ed80-461c-517e-8f0c-7b57eb0b1058.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/calendar/image_af94ed80-461c-517e-8f0c-7b57eb0b1058.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"af94ed80-461c-517e-8f0c-7b57eb0b1058"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.crowrivermedia.com/tncms/asset/editorial/af94ed80-461c-517e-8f0c-7b57eb0b1058" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"af94ed80-461c-517e-8f0c-7b57eb0b1058"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCrow%20River%20Media%5D%20Calendar&body=https%3A%2F%2Fwww.crowrivermedia.com%2Fcalendar%2Fimage_af94ed80-461c-517e-8f0c-7b57eb0b1058.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"af94ed80-461c-517e-8f0c-7b57eb0b1058"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/calendar/image_af94ed80-461c-517e-8f0c-7b57eb0b1058.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"af94ed80-461c-517e-8f0c-7b57eb0b1058"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-af94ed80-461c-517e-8f0c-7b57eb0b1058-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="af94ed80-461c-517e-8f0c-7b57eb0b1058" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="af94ed80-461c-517e-8f0c-7b57eb0b1058" class="save-list-af94ed80-461c-517e-8f0c-7b57eb0b1058-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="af94ed80-461c-517e-8f0c-7b57eb0b1058" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-af94ed80-461c-517e-8f0c-7b57eb0b1058 img { max-height: 760px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-8a815c80-12ea-53cc-9de9-de9495e2ccbb" class="asset article-default"  data-url="https://www.crowrivermedia.com/hutchinsonleader/news/local/the-week-ahead/article_8a815c80-12ea-53cc-9de9-de9495e2ccbb.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/a/f9/af94ed80-461c-517e-8f0c-7b57eb0b1058/5caba4fb5cf38.image.jpg?resize=630%2C630">
            <meta itemprop="width" content="630">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="crowrivermedia.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.crowrivermedia.com/hutchinsonleader/news/local/the-week-ahead/article_8a815c80-12ea-53cc-9de9-de9495e2ccbb.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-8a815c80-12ea-53cc-9de9-de9495e2ccbb" class="asset-paging">
                <div id="paging-prev-8a815c80-12ea-53cc-9de9-de9495e2ccbb" class="paging-link prev offset"></div>
                <div id="paging-next-8a815c80-12ea-53cc-9de9-de9495e2ccbb" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            The Week Ahead
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-12-15T07:00:00-06:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/hutchinsonleader/news/local/the-week-ahead/article_8a815c80-12ea-53cc-9de9-de9495e2ccbb.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-12-15T07:00:00-06:00">
    <meta itemprop="datePublished" content="2019-12-15T07:00:00-06:00">
    <meta itemprop="dateModified" content="2019-12-15T07:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Flocal%2Fthe-week-ahead%2Farticle_8a815c80-12ea-53cc-9de9-de9495e2ccbb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/hutchinsonleader/news/local/the-week-ahead/article_8a815c80-12ea-53cc-9de9-de9495e2ccbb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a815c80-12ea-53cc-9de9-de9495e2ccbb"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20Week%20Ahead&via=hutchleader&url=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Flocal%2Fthe-week-ahead%2Farticle_8a815c80-12ea-53cc-9de9-de9495e2ccbb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/hutchinsonleader/news/local/the-week-ahead/article_8a815c80-12ea-53cc-9de9-de9495e2ccbb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a815c80-12ea-53cc-9de9-de9495e2ccbb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.crowrivermedia.com/tncms/asset/editorial/8a815c80-12ea-53cc-9de9-de9495e2ccbb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8a815c80-12ea-53cc-9de9-de9495e2ccbb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCrow%20River%20Media%5D%20The%20Week%20Ahead&body=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Flocal%2Fthe-week-ahead%2Farticle_8a815c80-12ea-53cc-9de9-de9495e2ccbb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8a815c80-12ea-53cc-9de9-de9495e2ccbb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
              
<!--<div class="tout-sdk tout-top-article"></div>-->
<div class="asset-photo card"><figure class="photo layout-square hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-af94ed80-461c-517e-8f0c-7b57eb0b1058" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-af94ed80-461c-517e-8f0c-7b57eb0b1058" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1440">
            <meta itemprop="height" content="1440">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/a/f9/af94ed80-461c-517e-8f0c-7b57eb0b1058/5caba4fb5cf38.image.jpg?resize=1200%2C1200">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/a/f9/af94ed80-461c-517e-8f0c-7b57eb0b1058/5caba4fb5cf38.image.jpg?resize=1200%2C1200">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/a/f9/af94ed80-461c-517e-8f0c-7b57eb0b1058/5caba4fb5cf38.image.jpg?resize=400%2C400"
                    srcset="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/a/f9/af94ed80-461c-517e-8f0c-7b57eb0b1058/5caba4fb5cf38.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/a/f9/af94ed80-461c-517e-8f0c-7b57eb0b1058/5caba4fb5cf38.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/a/f9/af94ed80-461c-517e-8f0c-7b57eb0b1058/5caba4fb5cf38.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/a/f9/af94ed80-461c-517e-8f0c-7b57eb0b1058/5caba4fb5cf38.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/a/f9/af94ed80-461c-517e-8f0c-7b57eb0b1058/5caba4fb5cf38.image.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/a/f9/af94ed80-461c-517e-8f0c-7b57eb0b1058/5caba4fb5cf38.image.jpg?resize=1200%2C1200 1200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/a/f9/af94ed80-461c-517e-8f0c-7b57eb0b1058/5caba4fb5cf38.image.jpg?resize=1440%2C1440 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1440"
                    height="1440"
                    alt="Calendar"
                    class="img-responsive full tnt-restrict-img-af94ed80-461c-517e-8f0c-7b57eb0b1058" />
            </div><style>
                .tnt-restrict-img-af94ed80-461c-517e-8f0c-7b57eb0b1058 {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="8a815c80-12ea-53cc-9de9-de9495e2ccbb">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Flocal%2Fthe-week-ahead%2Farticle_8a815c80-12ea-53cc-9de9-de9495e2ccbb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/hutchinsonleader/news/local/the-week-ahead/article_8a815c80-12ea-53cc-9de9-de9495e2ccbb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a815c80-12ea-53cc-9de9-de9495e2ccbb"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20Week%20Ahead&via=hutchleader&url=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Flocal%2Fthe-week-ahead%2Farticle_8a815c80-12ea-53cc-9de9-de9495e2ccbb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/hutchinsonleader/news/local/the-week-ahead/article_8a815c80-12ea-53cc-9de9-de9495e2ccbb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a815c80-12ea-53cc-9de9-de9495e2ccbb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.crowrivermedia.com/tncms/asset/editorial/8a815c80-12ea-53cc-9de9-de9495e2ccbb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8a815c80-12ea-53cc-9de9-de9495e2ccbb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCrow%20River%20Media%5D%20The%20Week%20Ahead&body=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Flocal%2Fthe-week-ahead%2Farticle_8a815c80-12ea-53cc-9de9-de9495e2ccbb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8a815c80-12ea-53cc-9de9-de9495e2ccbb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/hutchinsonleader/news/local/the-week-ahead/article_8a815c80-12ea-53cc-9de9-de9495e2ccbb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a815c80-12ea-53cc-9de9-de9495e2ccbb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8a815c80-12ea-53cc-9de9-de9495e2ccbb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8a815c80-12ea-53cc-9de9-de9495e2ccbb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8a815c80-12ea-53cc-9de9-de9495e2ccbb" class="save-list-8a815c80-12ea-53cc-9de9-de9495e2ccbb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8a815c80-12ea-53cc-9de9-de9495e2ccbb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p><strong>Monday, Dec. 16</strong></p></div><div class="subscriber-preview"><p><strong>Parent Connection:</strong> This group meets each Monday evening at Christ the King Lutheran Church, 1040 South Grade Road S.W., Hutchinson. Child care is available, but anyone interested in attending should call 320-455-7872 for the time.</p></div><div class="subscriber-only"><p><strong>Crow River Habitat for Humanity:</strong> 5:30 p.m. monthly board meeting at Vineyard United Methodist Church, 1395 South Grade Road S.W., Hutchinson. Call 320-587-8868.</p></div>
<div class="automatic-ad empty subscriber-only"></div>
<div class="subscriber-only"><p><strong>Lester Prairie School Board:</strong> 5:45 p.m. at the Media Center, 131 Hickory St. N., Lester Prairie. Call 320-395-2521.</p></div><div class="subscriber-only"><p><strong>Silver Lake City Council:</strong> 6 p.m. at the City Auditorium, 320 W. Main St., Silver Lake. Call 320-327-2412.</p></div><div class="subscriber-only"><p><strong>Minnesota TOPS 691 (Take Off Pounds Sensibly):</strong> Weigh-in is 6-6:30 p.m. followed by the meeting. TOPS meets at Bethlehem United Methodist Church basement, 665 Miller Ave. S.W. Call 320-583-8698.</p></div><div class="subscriber-only"><p><strong>Glencoe City Council:</strong> 7 p.m. in the Council Chambers at City Center, 1107 11th St. E., Glencoe. Call 320-864-5586.</p></div><div class="subscriber-only"><p><strong>Tuesday, Dec. 17</strong></p></div><div class="subscriber-only"><p><strong><strong>Hutchinson Kiwanis Club:</strong> </strong>The club has a new meeting schedule. It meets the second and fourth Tuesday of the month. The next meeting is noon Tuesday, Jan. 14, at the VFW, 247 First Ave. S.E., Hutchinson. Guest speakers talk on local, national and global subjects. Call Mary at 320-587-4498.</p></div><div class="subscriber-only"><p><strong>Winsted City Council:</strong> 6 p.m. at City Hall, 183 Main Ave. W., Winsted. Call 320-485-2366.</p></div>
<div class="automatic-ad empty subscriber-only"></div>
<div class="subscriber-only"><p><strong>Hutchinson Civil Air Patrol:</strong> 6:30 p.m. Every Tuesday at the Hutchinson Airport, 1700 Butler Field Drive S.W., Hutchinson. Call Steve Hackbarth, public affairs officer, 612-701-9529.</p></div><div class="subscriber-only"><p><strong>Masonic Lodge 59:</strong> 6:30 p.m. the first and third Tuesday of each month in the lodge rooms, 13 Washington Ave. W., Hutchinson. The meeting follows the 6:30 meal. Call 320-455-0013.</p></div><div class="subscriber-only"><p><strong>Aging Adults and Parents:</strong> 6:30 p.m. at Prince of Peace Retirement Living, 301 Glen St. S.W., Hutchinson. Call: 320-234-7588.</p></div><div class="subscriber-only"><p><strong>Just for Today at Al-Anon:</strong> 7 p.m. at the Alano Club, 1170 State Highway 7 W., Hutchinson. Al-Anon is based on the 12 Steps and 12 Traditions of Alcoholics Anonymous and its purpose is helping families with addictions. Those attending find what they learn helps in many other aspects of their lives. For more information, call the club at 320-587-8436 or Lynn at 320-582-0193.</p></div><div class="subscriber-only"><p><strong>Hutchinson Lions Club:</strong> 7 p.m. at Squeaky's Grill and Bar, 1150 Highway 7 W. Guests are welcome to join the Lions for supper at 6 p.m.</p></div><div class="subscriber-only"><p><strong>Crow River Wheelers:</strong> 7 p.m. at the VFW Post in Hutchinson. Meets every third Tuesday.</p></div><div class="subscriber-only"><p><strong>Boon Lake Township:</strong> 7:30 p.m. at Boon Lake Town Hall, Buffalo Lake. Call Randy Pederson at 320-833-2380.</p></div>
<div class="automatic-ad empty subscriber-only"></div>
<div class="subscriber-only"><p><strong>Wednesday, Dec. 18</strong></p></div><div class="subscriber-only"><p><strong>Hutchinson Utilities Commission:</strong> 3 p.m. at the Utilities office building, 225 Michigan St. S.E., Hutchinson. Call 320-587-4746. This meeting was rescheduled due to this month's meeting falling on Christmas Day.</p></div><div class="subscriber-only"><p><strong>Hutchinson Step by Step AFG:</strong> 6:30 p.m. at the Alano Club, 1170 State Highway 7 W., Hutchinson. For more information, call the club at 320-587-8436 or Lynn at 320-582-0193.</p></div><div class="subscriber-only"><p><strong>Mental Health Support Group:</strong> 7-8 p.m. at Glencoe Regional Health Services, 1805 Hennepin Ave. N., Conference Room C. Call 320-455-9264.</p></div><div class="subscriber-only"><p><strong>Thursday, Dec. 19</strong></p></div><div class="subscriber-only"><p><strong>Hutchinson II Toastmasters:</strong>&nbsp;7-8 a.m. Thursdays, Uponor, 50 West Highland Drive N.E. Visit <a href="http://h2tm.org">h2tm.org</a>.</p></div><div class="subscriber-only"><p><strong>Minnesota TOPS 773 (Take Off Pounds Sensibly):</strong> Weigh-in is at 8 a.m. The meeting is at 8:50 a.m., Hutchinson Public Library, 50 Hassan St. S.E. Call Ruth at 320-587-8762.</p></div>
<div class="automatic-ad empty subscriber-only"></div>
<div class="subscriber-only"><p><strong>Hutchinson Rotary Club:</strong> Noon Thursdays at Crow River Golf Club, 915 Colorado St. N.W., Hutchinson. The club is a part of Rotary International and supports local projects such as Rotary Park, STRIVE scholarship program and several international efforts. Call Dan Mahon at 320-587-3900.</p></div><div class="subscriber-only"><p><strong>Hutchinson City Council:</strong> Due to the next meeting falling on Christmas Eve, the council is meeting at 5:30 p.m. at City Center, 111 Hassan St. S.E., Hutchinson. Call 320-587-5151.</p></div><div class="subscriber-only"><p><strong>Overeaters Anonymous:</strong> 6 p.m., Hutchinson Public Library meeting room, 50 Hassan St. S.E. Open to anyone with an eating disorder or weight concerns. Call or text Nikki at 507-240-0975.</p></div><div class="subscriber-only"><p><strong>McLeod Alliance for Victims of Domestic Violence:</strong> 6 p.m. women’s support group for victims of domestic violence. Call 320-234-7933.</p></div><div class="subscriber-only"><p><strong>Crow River Beekeepers:</strong> 7 p.m. at Cedar Mills Gun Club, just off State Highway 7, a half-mile north of State Highway 7.</p></div><div class="subscriber-only"><p><strong>Narcotics Anonymous:</strong> This group for recovering addicts meets at 7:30 p.m. every Thursday at Hutchinson Health, Room E, 1095 State Highway 15 S. NA is a nonprofit fellowship of men and women for whom drugs had become a major problem. Call Nathan at 320-296-9733 or Roger at 320-583-2870.</p></div><div class="subscriber-only"><p><strong>Mental Health Family Support Group:</strong> 7:30-8:30 p.m., Glencoe City Center, 1107 11th St., west conference room, Glencoe. Call 763-479-9356.</p></div>
<div class="automatic-ad empty subscriber-only"></div>
<div class="subscriber-only"><p><strong>Stewart AA:</strong> 8 p.m. Thursdays in the building next to the post office in Stewart. Call 320-212-5290.</p></div><div class="subscriber-only"><p><strong>Friday, Dec. 20</strong></p></div><div class="subscriber-only"><p><strong>Serenity Seekers Al-Anon:</strong> 9:30 a.m. at the Alano Club, 1170 State Highway 7 W., Hutchinson. For more information, call the club at 320-587-8436 or Lynn at 320-582-0193.</p></div><div class="subscriber-only"><p><strong>Saturday, Dec. 21</strong></p></div><div class="subscriber-only"><p><strong>Morning Al-Anon:</strong> 10 a.m. at the Alano Club, 1170 State Highway 7 W., Hutchinson. For more information, call the club at 320-587-8436 or Lynn at 320-582-0193.</p></div><div class="subscriber-only"><p><strong>Open AA and Al-Anon Speaker Meeting:</strong> 8 p.m. at the Hutchinson Alano Club, 1170 State Highway 7 W. Call: 320-587-8436.</p></div><div class="subscriber-only"><p><strong>Monday, Dec. 23</strong></p></div>
<div class="automatic-ad empty subscriber-only"></div>
<div class="subscriber-only"><p><strong>Parent Connection:</strong> This group meets each Monday evening at Christ the King Lutheran Church, 1040 South Grade Road S.W., Hutchinson. Child care is available, but anyone interested in attending should call 320-455-7872 for the time.</p></div><div class="subscriber-only"><p><strong>Hutchinson Library Board:</strong> 4:30 p.m. at the library, 50 Hassan St. S.E. Call 320-587-2368.</p></div><div class="subscriber-only"><p><strong>Minnesota TOPS 691 (Take Off Pounds Sensibly):</strong> Weigh-in 6-6:30 p.m. followed by the meeting. TOPS meets at Bethlehem United Methodist Church basement, 665 Miller Ave. S.W. Call 320-583-8698.</p></div><div class="subscriber-only"><p><strong>Tuesday, Dec. 24</strong></p></div><div class="subscriber-only"><p><strong>Hutchinson Kiwanis Club:</strong> The club is not meeting today. The next meeting is noon Tuesday, Jan. 14, at the VFW, 247 First Ave. S.E., Hutchinson. Guest speakers talk on local, national and global subjects. Call Mary at 320-587-4498.</p></div><div class="subscriber-only"><p><strong>Hutchinson Civil Air Patrol:</strong> There is no meeting tonight due to Christmas Eve. </p></div><div class="subscriber-only"><p><strong>Just for Today at Al-Anon:</strong> 7 p.m. at the Alano Club, 1170 State Highway 7 W., Hutchinson. Al-Anon is based on the 12 Steps and 12 Traditions of Alcoholics Anonymous and its purpose is helping families with addictions. Those attending find what they learn helps in many other aspects of their lives. For more information, call the club at 320-587-8436 or Lynn at 320-582-0193.</p></div>
<div class="automatic-ad empty subscriber-only"></div>
<div class="subscriber-only"><p><strong>Wednesday, Dec. 25</strong></p></div><div class="subscriber-only"><p><strong>Merry Christmas.</strong></p></div><div class="subscriber-only"><p><strong>Hutchinson Step by Step AFG:</strong> 6:30 p.m. at the Alano Club, 1170 State Highway 7 W., Hutchinson. For more information, call the club at 320-587-8436 or Lynn at 320-582-0193.</p></div><div class="subscriber-only"><p><strong>Thursday, Dec. 26</strong></p></div><div class="subscriber-only"><p><strong>Hutchinson II Toastmasters:</strong>&nbsp;7-8 a.m. Thursdays, Uponor, 50 West Highland Drive N.E. Visit <a href="http://h2tm.org">h2tm.org</a>.</p></div><div class="subscriber-only"><p><strong>Minnesota TOPS 773 (Take Off Pounds Sensibly):</strong> Weigh-in is at 8 a.m. The meeting is at 8:50 a.m., Hutchinson Public Library, 50 Hassan St. S.E. Call Ruth at 320-587-8762.</p></div><div class="subscriber-only"><p><strong>Hutchinson Rotary Club:</strong> Noon Thursdays at Crow River Golf Club, 915 Colorado St. N.W., Hutchinson. The club is a part of Rotary International and supports local projects such as Rotary Park, STRIVE scholarship program and several international efforts. Call Dan Mahon at 320-587-3900.</p></div>
<div class="automatic-ad empty subscriber-only"></div>
<div class="subscriber-only"><p><strong>Overeaters Anonymous:</strong> 6 p.m., Hutchinson Public Library meeting room, 50 Hassan St. S.E. Open to anyone with an eating disorder or weight concerns. Call or text Nikki at 507-240-0975.</p></div><div class="subscriber-only"><p><strong>McLeod Alliance for Victims of Domestic Violence:</strong> 6 p.m. women's support group for victims of domestic violence. Call 320-234-7933.</p></div><div class="subscriber-only"><p><strong>Grief Recovery Friends:</strong> 6:30 p.m. at Ecumen Oaks, 945 Century Ave. S.W., Hutchinson. Open to anyone who experienced the loss of a loved one. Call 320-587-2128 for more information.</p></div><div class="subscriber-only"><p><strong>Narcotics Anonymous:</strong> This group for recovering addicts meets at 7:30 p.m. every Thursday at Hutchinson Health, Room E, 1095 State Highway 15 S. NA is a nonprofit fellowship of men and women for whom drugs had become a major problem. Call Nathan at 320-296-9733 or Roger at 320-583-2870. </p></div><div class="subscriber-only"><p><strong>Mental Health Family Support Group:</strong> 7:30-8:30 p.m., Glencoe City Center, 1107 11th St., west conference room, Glencoe. Call 763-479-9356.</p></div><div class="subscriber-only"><p><strong>Stewart AA:</strong> 8 p.m. Thursdays in the building next to the post office in Stewart. Call 320-212-5290.</p></div><div class="subscriber-only"><p><strong>Friday, Dec. 27</strong></p></div>
<div class="automatic-ad empty subscriber-only"></div>
<div class="subscriber-only"><p><strong>Serenity Seekers Al-Anon:</strong> 9:30 a.m. at the Alano Club, 1170 State Highway 7 W., Hutchinson. For more information, call the club at 320-587-8436 or Lynn at 320-582-0193.</p></div><div class="subscriber-only"><p><strong>Saturday, Dec. 28</strong></p></div><div class="subscriber-only"><p><strong>Hutchinson Saturday Morning Al-Anon:</strong> 10 a.m. at the Alano Club, 1170 State Highway 7 W., Hutchinson. For more information, call the club at 320-587-8436 or Lynn at 320-582-0193.</p></div><div class="subscriber-only"><p><strong>Open AA and Al-Anon Speaker Meeting:</strong> 8 p.m. at the Hutchinson Alano Club, 1170 State Highway 7 W. Call: 320-587-8436.</p></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><em>&mdash;</em></p><p><em>Club, group or organization meeting notices can be sent by email to <a href="mailto:johnson@hutchinsonleader.com">johnson@hutchinsonleader.com</a>, called in at 320-753-3641, or dropped off at the Leader&rsquo;s front desk, 170 Shady</em> <em>Ridge Road N.W. by 4 p.m. Tuesday.</em></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Flocal%2Fthe-week-ahead%2Farticle_8a815c80-12ea-53cc-9de9-de9495e2ccbb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/hutchinsonleader/news/local/the-week-ahead/article_8a815c80-12ea-53cc-9de9-de9495e2ccbb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a815c80-12ea-53cc-9de9-de9495e2ccbb"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20Week%20Ahead&via=hutchleader&url=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Flocal%2Fthe-week-ahead%2Farticle_8a815c80-12ea-53cc-9de9-de9495e2ccbb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/hutchinsonleader/news/local/the-week-ahead/article_8a815c80-12ea-53cc-9de9-de9495e2ccbb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a815c80-12ea-53cc-9de9-de9495e2ccbb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.crowrivermedia.com/tncms/asset/editorial/8a815c80-12ea-53cc-9de9-de9495e2ccbb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8a815c80-12ea-53cc-9de9-de9495e2ccbb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCrow%20River%20Media%5D%20The%20Week%20Ahead&body=https%3A%2F%2Fwww.crowrivermedia.com%2Fhutchinsonleader%2Fnews%2Flocal%2Fthe-week-ahead%2Farticle_8a815c80-12ea-53cc-9de9-de9495e2ccbb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8a815c80-12ea-53cc-9de9-de9495e2ccbb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/hutchinsonleader/news/local/the-week-ahead/article_8a815c80-12ea-53cc-9de9-de9495e2ccbb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a815c80-12ea-53cc-9de9-de9495e2ccbb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8a815c80-12ea-53cc-9de9-de9495e2ccbb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8a815c80-12ea-53cc-9de9-de9495e2ccbb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8a815c80-12ea-53cc-9de9-de9495e2ccbb" class="save-list-8a815c80-12ea-53cc-9de9-de9495e2ccbb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8a815c80-12ea-53cc-9de9-de9495e2ccbb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22hutchinson%22#tncms-source=keyword" class="tag-hutchinson label label-default" data-tncms-track-dmp='search: hutchinson'>Hutchinson</a>
            </li> <li>
                <a href="/search/?k=%22anon%22#tncms-source=keyword" class="tag-anon label label-default" data-tncms-track-dmp='search: anon'>Anon</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22psychology%22#tncms-source=keyword" class="tag-psychology label label-default" data-tncms-track-dmp='search: psychology'>Psychology</a>
            </li> <li>
                <a href="/search/?k=%22hydrography%22#tncms-source=keyword" class="tag-hydrography label label-default" data-tncms-track-dmp='search: hydrography'>Hydrography</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22s.e.%22#tncms-source=keyword" class="tag-s_e_ label label-default" data-tncms-track-dmp='search: s_e_'>S.e.</a>
            </li> <li>
                <a href="/search/?k=%22lynn%22#tncms-source=keyword" class="tag-lynn label label-default" data-tncms-track-dmp='search: lynn'>Lynn</a>
            </li> <li>
                <a href="/search/?k=%22city%20council%22#tncms-source=keyword" class="tag-city-council label label-default" data-tncms-track-dmp='search: city-council'>City Council</a>
            </li> <li>
                <a href="/search/?k=%22glencoe%20city%20center%22#tncms-source=keyword" class="tag-glencoe-city-center label label-default" data-tncms-track-dmp='search: glencoe-city-center'>Glencoe City Center</a>
            </li> <li>
                <a href="/search/?k=%22hutchinson%20alano%20club%22#tncms-source=keyword" class="tag-hutchinson-alano-club label label-default" data-tncms-track-dmp='search: hutchinson-alano-club'>Hutchinson Alano Club</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-621977" class="tncms-block"><section id="block-621977" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-621977 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-621977" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row"><div id="tncms-recommendations-621977" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.crowrivermedia.com/tncms/asset/editorial/8a815c80-12ea-53cc-9de9-de9495e2ccbb/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-622094" class="tncms-block popular-block-limit-seven popular-block-remove-tab"><section id="block-622094" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-622094 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-622094" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-622094" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/hutchinsonleader/news/education/hutchinson-middle-school-first-trimester-honor-roll/article_233317ad-61a7-51e1-9b0c-e31201a24160.html">2019-20 Hutchinson Middle School first trimester honor roll</a></li><li><a href="/hutchinsonleader/news/local/mcleod-county-man-among-national-guard-members-killed-in-helicopter/article_1eb5ecaf-f30c-5ead-875e-de0a1a789775.html">McLeod County man among National Guard members killed in helicopter crash</a></li><li><a href="/hutchinsonleader/news/local/mcleod-county-hasn-t-been-asked-to-accept-refugees/article_bb045216-45cd-53eb-9c61-95e03f441185.html">McLeod County hasn't been asked to accept refugees</a></li><li><a href="/hutchinsonleader/news/sports/nate-brinkman-uses-hutch-lessons-for-mountain-lake-football-team/article_a72e8fe2-8b3b-52c9-b989-85a16004fb9a.html">Nate Brinkman uses Hutch lessons for Mountain Lake football team</a></li><li><a href="/hutchinsonleader/news/local/news_briefs/two-hutchinson-people-arrested-on-six-warrants/article_3cffbc1f-112c-5379-9025-f1b795bc70ca.html">Two Hutchinson people arrested on six warrants</a></li><li><a href="/hutchinsonleader/news/local/hutchinson-city-council-considers-question/article_292e421d-dfdc-5084-a938-8fa4e6247640.html">Hutchinson City Council considers $10,000 question</a></li><li><a href="/hutchinsonleader/news/local/new-exhibit-opens-dec-at-hutchinson-center-for-the-arts/article_a75d67f0-d66a-55d9-90ee-589c57ffae88.html">New exhibit opens Dec. 10 at Hutchinson Center for the Arts</a></li><li><a href="/hutchinsonleader/news/local/hutchinson-s-holiday-parade-of-lights-returns/article_1f719e4c-d633-5b8c-85ea-df846f511556.html">Hutchinson's Holiday Parade of Lights returns</a></li><li><a href="/hutchinsonleader/news/local/public-record-marriages-and-dissolutions/article_c3423e69-a3a7-5779-8b8b-87efe8af9292.html">PUBLIC RECORD: Marriages and dissolutions</a></li><li><a href="/hutchinsonleader/news/public_safety/police_reports/public-record-hutchinson-police-services/article_00f5acdf-3020-54a0-8d62-5ee1e8b61354.html">PUBLIC RECORD: Hutchinson Police Services</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-622111" class="tncms-block"></div><div id="tncms-block-622086" class="tncms-block"><var id="ownlocal"><script async id="ownlocal-script" data-active="businesses" src="https://widget.secure.ownlocal.com/embed.js?uuid=636b4ce5-6880-4f14-8c39-35bbd16d6fae&amp;?h=600&amp;min_featured_level=0&amp;category=all&amp;subcategory=all&amp;days_ago=30"></script></var></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-622117" class="tncms-block visible-md visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-622117" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-622117');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-621983" class="tncms-block visible-md visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-621983" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-621983');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
    
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-710954" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-710954" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-710954');
                        googletag.pubads().refresh([gptAdSlots['ad-710954']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-622040" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-622040" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-622040');
                        googletag.pubads().refresh([gptAdSlots['ad-622040']]);
                });
            </script>
        </div>
    </div>
</div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div class="row">
        <div class="col-md-2 col-xs-3 text-center">
            <div id="tncms-region-footer-col-first" class="tncms-region "><div id="tncms-block-622043" class="tncms-block padding-bottom"><section id="block-622043" class="block emphasis-h3   " ><div class="block"><a href="/hutchinsonleader" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/ee104f52-63ff-11e6-a170-7366b2f98941.jpg?resize=200%2C53 200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/ee104f52-63ff-11e6-a170-7366b2f98941.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
        </div>
        <div class="col-md-8 col-xs-6 text-center padding-top padding-bottom">
            
            <small>&copy; Copyright 2019, <a href="/">Crow River Media</a>, 170 Shady Ridge Rd NW Hutchinson, MN   55350 | 320-753-3635 <br /><a href="/site/terms.html">Terms of Use</a> | <a href="/site/privacy.html">Privacy Policy</a></small>
        </div>
        <div class="col-md-2 col-xs-3 text-center">
            <div id="tncms-region-footer-col-last" class="tncms-region "><div id="tncms-block-622045" class="tncms-block padding-bottom"><section id="block-622045" class="block emphasis-h3   " ><div class="block"><a href="http://www.bigfishworks.com" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/5b26ad7e-f274-11e4-8989-2700299e5fee.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
        </div>
    </div>
    <div class="row">    
        <div class="text-center">
            <small>Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" target="_blank">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank">TownNews.com</a>.</small>
        </div>
    </div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-623142" class="tncms-block visible-xs visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-623142" class="tnt-ads dfp-ad" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-623142');
                        googletag.pubads().refresh([gptAdSlots['ad-623142']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc12065.add('act', dmpData);
	_cc12065.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.d435c1cab6ff445b63addcc42916fc1d.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        $('.automatic-ad.empty').waypoint({
            offset: '90%',
            handler: function(direction) {
                if (direction == 'down' && $(this.element).is(":visible")) {
                    // Kill waypoint
                    this.destroy();
                    $(this.element).removeClass('empty');
                    // Create and append ad iframe. Make sure this occurs only once
                    var newIframe = infinityAd();
                    if($(this.element).children().length <= 0) {
                        $(this.element).append(newIframe);
                    }
                }
            }
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            
            newIframe.src = 'https://www.crowrivermedia.com/tncms/block/622168/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc12065.add('act', serviceData);
	_cc12065.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc12065.add('act', dmpData);
	_cc12065.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>