



  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.crowrivermedia.com/content/tncms/live/" />
<meta name="keywords" content="bryce berggren, first period, second period, sport, ldc, goal, game, jake johnson" />
<meta name="news_keywords" content="bryce berggren, first period, second period, sport, ldc, goal, game, jake johnson" />
<meta name="description" content="It was the kind of start that could spell doom for any high school hockey team." />
<meta name="author" content="BRENT SCHACHERER schacherer@hutchinsonleader.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="8AJxwJAA_wX0HKR5SBnCPJ0e6sX0m-riKq8zn-o9YC0" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.crowrivermedia.com/independentreview/news/sports/boys-hockey-ldc-overcomes-slow-start-to-earn-spot-in/article_fd7b0ea8-6b7e-513f-8800-1b9ef17477d5.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/c/28/c2838c09-8940-566e-a5a1-21b79d43a65d/58bd7b8f35c6c.image.png?resize=250%2C214" />
<meta property="og:image:width" content="250" />
<meta property="og:image:height" content="214" />
<meta property="og:title" content="BOYS HOCKEY: LDC overcomes slow start to earn spot in section final" />
<meta property="og:description" content="It was the kind of start that could spell doom for any high school hockey team." />
<meta property="og:site_name" content="Crow River Media" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="1494255107496110" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Litchfieldnews" />
<meta name="twitter:image:alt" content="LDC hockey logo" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1bcdd420cb36727b46f6918c7c2dbf8e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/live/global/resources/styles/site.css?_dc=1513169960"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,300,700"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.158.1"},"page":{"grid":"boxy","style":"default","path":"\/independentreview\/news\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"BRENT SCHACHERER\nschacherer@hutchinsonleader.com","id":"fd7b0ea8-6b7e-513f-8800-1b9ef17477d5","app":"editorial"},"vendor":{"outbrain":"headlines","taboola":""},"system":{"render_time":269},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.158.1"},"page":{"grid":"boxy","style":"default","path":"\/independentreview\/news\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"BRENT SCHACHERER\nschacherer@hutchinsonleader.com","id":"fd7b0ea8-6b7e-513f-8800-1b9ef17477d5","app":"editorial"},"vendor":{"outbrain":"headlines","taboola":""},"system":{"render_time":269},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-M2QV8ZB');})();</script>
<script src="//tags.crwdcntrl.net/c/12065/cc.js?ns=_cc12065" id="LOTCC_12065"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12065.add('tp', 'TNNW');
		_cc12065.add('act', ' User Login');
		_cc12065.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12065.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1243,1245,1246,2843,1967", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.85fd144868f04603b8184a52aac0096a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="//s.ntv.io/serve/load.js"></script>
<script>/*<![CDATA[*/ (function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//ultraoranges.com/1ea6bac0458c86ce1e86e1bcc8261b0e2e3129861899f90770834553aabeef750e000cc4cd6833216ffb482ed8a98e20e39aef05cd1a97d5a48a787fa100'); /*]]>*/</script>
<script>/*<![CDATA[*/ setTimeout(function(){
            var a=document.createElement("script");
            var b=document.getElementsByTagName("script")[0];
            a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0062/3635.js?"+Math.floor(new Date().getTime()/3600000);
            a.async=true;
            a.type="text/javascript";
            b.parentNode.insertBefore(a,b)
        }, 1); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["bryce berggren","first period","second period","sport","ldc","goal","game","jake johnson"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/crowrivermedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/crowrivermedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/crowrivermedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/crowrivermedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.ad5a34b50662b1c1bbe75784aec4754c.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/crowrivermedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/crowrivermedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/crowrivermedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.081af6cca616fb72b0e0f36355f012f7.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/crowrivermedia.com/independentreview/news/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728, 90], [970,250]]).addSize([1200, 0], [[728, 90], [970,250]]).build();
                gptAdSlots['ad-622070'] = googletag.defineSlot(adUnit, [[728, 90], [970,250]], 'ad-622070').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-622070'].setTargeting('pos', ['block-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/crowrivermedia.com/independentreview/news/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-622071'] = googletag.defineSlot(adUnit, [320,50], 'ad-622071').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-622071'].setTargeting('pos', ['block-leaderboard-top-mobile','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/crowrivermedia.com/independentreview/news/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-622117'] = googletag.defineSlot(adUnit, [[300, 250], [300,600]], 'ad-622117').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-622117'].setTargeting('pos', ['block-rectangle-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/crowrivermedia.com/independentreview/news/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-621983'] = googletag.defineSlot(adUnit, [[300, 250], [300, 600]], 'ad-621983').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-621983'].setTargeting('pos', ['block-rectangle-sticky','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/crowrivermedia.com/independentreview/news/sports';
            
                gptAdSlots['ad-710954'] = googletag.defineSlot(adUnit, [1,1], 'ad-710954').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-710954'].setTargeting('pos', ['reveal_ad']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/crowrivermedia.com/independentreview/news/sports';
            
                gptAdSlots['ad-622040'] = googletag.defineSlot(adUnit, [1,1], 'ad-622040').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-622040'].setTargeting('pos', ['block-impact-anchor','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/crowrivermedia.com/independentreview/news/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-623142'] = googletag.defineSlot(adUnit, [320,50], 'ad-623142').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-623142'].setTargeting('pos', ['block-leaderboard-anchor-mobile','atf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>BOYS HOCKEY: LDC overcomes slow start to earn spot in section final | Sports | crowrivermedia.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.crowrivermedia.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="BOYS HOCKEY: LDC overcomes slow start to earn spot in section final | Sports | crowrivermedia.com" href="http://www.crowrivermedia.com/search/?f=rss&amp;t=article&amp;c=independentreview/news/sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.crowrivermedia.com/independentreview/news/sports/boys-hockey-ldc-overcomes-slow-start-to-earn-spot-in/article_fd7b0ea8-6b7e-513f-8800-1b9ef17477d5.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <!-- Google Tag Manager BENN AD NETWORK-->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WJ36PN"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-WJ36PN');</script>
    <!-- End Google Tag Manager BENN AD NETWORK -->

    
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-fd7b0ea8-6b7e-513f-8800-1b9ef17477d5 section-independentreviewsection-newssection-sports type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.crowrivermedia.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.158.1&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Findependentreview%2Fnews%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=BRENT+SCHACHERER%0Aschacherer%40hutchinsonleader.com&tncms.asset.id=fd7b0ea8-6b7e-513f-8800-1b9ef17477d5&tncms.asset.app=editorial&tncms.vendor.outbrain=headlines&tncms.vendor.taboola=&tncms.system.render_time=269&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M2QV8ZB&tncms.template.version=3.158.1&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Findependentreview%2Fnews%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=BRENT+SCHACHERER%0Aschacherer%40hutchinsonleader.com&tncms.asset.id=fd7b0ea8-6b7e-513f-8800-1b9ef17477d5&tncms.asset.app=editorial&tncms.vendor.outbrain=headlines&tncms.vendor.taboola=&tncms.system.render_time=269&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.crowrivermedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Findependentreview%2Fnews%2Fsports%2Fboys-hockey-ldc-overcomes-slow-start-to-earn-spot-in%2Farticle_fd7b0ea8-6b7e-513f-8800-1b9ef17477d5.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.crowrivermedia.com/users/login/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Findependentreview%2Fnews%2Fsports%2Fboys-hockey-ldc-overcomes-slow-start-to-earn-spot-in%2Farticle_fd7b0ea8-6b7e-513f-8800-1b9ef17477d5.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://www.crowrivermedia.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.crowrivermedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Findependentreview%2Fnews%2Fsports%2Fboys-hockey-ldc-overcomes-slow-start-to-earn-spot-in%2Farticle_fd7b0ea8-6b7e-513f-8800-1b9ef17477d5.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.crowrivermedia.com/users/login/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Findependentreview%2Fnews%2Fsports%2Fboys-hockey-ldc-overcomes-slow-start-to-earn-spot-in%2Farticle_fd7b0ea8-6b7e-513f-8800-1b9ef17477d5.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.crowrivermedia.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.crowrivermedia.com%252Findependentreview%252Fnews%252Fsports%252Fboys-hockey-ldc-overcomes-slow-start-to-earn-spot-in%252Farticle_fd7b0ea8-6b7e-513f-8800-1b9ef17477d5.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="5" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.crowrivermedia.com/users/login/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Findependentreview%2Fnews%2Fsports%2Fboys-hockey-ldc-overcomes-slow-start-to-earn-spot-in%2Farticle_fd7b0ea8-6b7e-513f-8800-1b9ef17477d5.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.crowrivermedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Findependentreview%2Fnews%2Fsports%2Fboys-hockey-ldc-overcomes-slow-start-to-earn-spot-in%2Farticle_fd7b0ea8-6b7e-513f-8800-1b9ef17477d5.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.crowrivermedia.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.crowrivermedia.com%252Findependentreview%252Fnews%252Fsports%252Fboys-hockey-ldc-overcomes-slow-start-to-earn-spot-in%252Farticle_fd7b0ea8-6b7e-513f-8800-1b9ef17477d5.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.crowrivermedia.com/users/login/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Findependentreview%2Fnews%2Fsports%2Fboys-hockey-ldc-overcomes-slow-start-to-earn-spot-in%2Farticle_fd7b0ea8-6b7e-513f-8800-1b9ef17477d5.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.crowrivermedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Findependentreview%2Fnews%2Fsports%2Fboys-hockey-ldc-overcomes-slow-start-to-earn-spot-in%2Farticle_fd7b0ea8-6b7e-513f-8800-1b9ef17477d5.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.crowrivermedia.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.crowrivermedia.com%252Findependentreview%252Fnews%252Fsports%252Fboys-hockey-ldc-overcomes-slow-start-to-earn-spot-in%252Farticle_fd7b0ea8-6b7e-513f-8800-1b9ef17477d5.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="4" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="4">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1243);
                
                bloxServiceIDs.push(1245);
                
                bloxServiceIDs.push(1246);
                
                bloxServiceIDs.push(2843);
                
                bloxServiceIDs.push(1967);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-fd7b0ea8-6b7e-513f-8800-1b9ef17477d5" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.crowrivermedia.com/users/admin/contribute/article/?assetid=fd7b0ea8-6b7e-513f-8800-1b9ef17477d5&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.crowrivermedia.com/users/admin/contribute/article/?from_section=/independentreview/news/sports"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/independentreview/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/independentreview/"  class="nav-link tnt-section-independent-review">Independent Review</a>
                                </li><li>
                                    <a href="/hutchinsonleader/"  class="nav-link tnt-section-hutchinson-leader">Hutchinson Leader</a>
                                </li><li>
                                    <a href="http://www.crowrivermedia.com"  target="_blank" rel="noopener" class="nav-link tnt-section-crowrivermediacom">CrowRiverMedia.com</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/independentreview/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/independentreview/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/independentreview/news/public_safety/"  class="nav-link tnt-section-public-safety">Public Safety</a>
                                </li><li>
                                    <a href="/independentreview/news/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="/independentreview/news/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a href="/announcements/tributes"  class="nav-link tnt-section-obits">Obits</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/independentreview/news/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/independentreview/news/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/independentreview/news/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/independentreview/news/lifestyle/"  class="nav-link tnt-section-lifestyle-entertainment">Lifestyle & Entertainment</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-special-publications-x21b4">SPECIAL PUBLICATIONS &#x21B4;</a>
                                </li><li>
                                    <a href="https://issuu.com/newsrack/docs/litchfielddiscover2019?e=0"  target="_blank" rel="noopener" class="nav-link tnt-section-8227-lifestyle-guide">&#8227; Lifestyle Guide</a>
                                </li><li>
                                    <a href="https://issuu.com/newsrack/docs/zest_hut_august2019"  target="_blank" rel="noopener" class="nav-link tnt-section-8227-zest-50-living">&#8227; Zest 50+ Living</a>
                                </li><li>
                                    <a href="http://issuu.com/newsrack/docs/zest_sliverpages_feb2019?e=3076364/68012004"  target="_blank" rel="noopener" class="nav-link tnt-section-8227-zest-silver-pages">&#8227; Zest Silver Pages</a>
                                </li><li>
                                    <a href="https://issuu.com/newsrack/docs/hut_dockside_summer2019"  target="_blank" rel="noopener" class="nav-link tnt-section-8227-dockside">&#8227; Dockside</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/independentreview/multimedia/"  class="nav-link tnt-section-photovideo">Photo/Video</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/jobs/"  class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/recruitment/"  class="nav-link tnt-section-place-a-job">Place a Job</a>
                                </li><li>
                                    <a href="/jobs/"  class="nav-link tnt-section-search-for-jobs">Search for Jobs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/jobs/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/autos/"  class="nav-link tnt-section-cars-trucks">Cars & Trucks</a>
                                </li><li>
                                    <a href="http://www.crowrivermedia.com/classifieds/housing/sale/"  target="_blank" rel="noopener" class="nav-link tnt-section-homes-real-estate">Homes & Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="/announcements/tributes/obituaries/"  class="nav-link tnt-section-obits">Obits</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-in-paper-ads">In-Paper Ads</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="http://local.crowrivermedia.com/ads"  target="_blank" rel="noopener" class="nav-link tnt-section-in-paper-ads">In-Paper Ads</a>
                                </li><li>
                                    <a href="http://deals.crowrivermedia.com"  target="_blank" rel="noopener" class="nav-link tnt-section-weekly-deals">Weekly Deals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/independentreview/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/subscription/services/"  class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                                </li><li>
                                    <a href="/independentreview/site/forms/online_services/letter/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/independentreview/site/forms/online_services/submit/"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a href="/place_an_ad"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-subscribe-to-newsletters">Subscribe to Newsletters</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-770374" class="tncms-block"><center>
<ul class="list-inline custom-list">
<li><a class="btn btn-md btn-link enews" href="/newsletters/" data-original-title="eNews"><span class="icon-enews">Newsletters</span></a></li>

<li><a class="btn btn-md btn-link subscribe" href="/subscription/" data-original-title="Subscribe"><span class="icon-subscribe">Subscribe</span></a></li>
         
        <li><a class="btn btn-md btn-link eedition" href="/independentreview/eedition/" data-original-title="eEdition"><span class="icon-eedition">eEdition</span></a></li>
        
	<li><a class="btn btn-md btn-link placead" href="/place_an_ad/" data-original-title="Place Ad"><span class="icon-placead">Place a Classified</span></a></li>            

	<li><a class="btn btn-md btn-link advertise" href="/independentreview/site/advertise.html/" data-original-title="Advertise"><span class="icon-advertise">Advertise</span></a></li>

    </ul>
</center></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-622482" class="tncms-block"><div id="user-controls-622482" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.crowrivermedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Findependentreview%2Fnews%2Fsports%2Fboys-hockey-ldc-overcomes-slow-start-to-earn-spot-in%2Farticle_fd7b0ea8-6b7e-513f-8800-1b9ef17477d5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.crowrivermedia.com/users/login/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Findependentreview%2Fnews%2Fsports%2Fboys-hockey-ldc-overcomes-slow-start-to-earn-spot-in%2Farticle_fd7b0ea8-6b7e-513f-8800-1b9ef17477d5.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.crowrivermedia.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-622482').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.crowrivermedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.crowrivermedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.crowrivermedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-622482').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.crowrivermedia.com/users/logout/" id="user-logout-form-622482"><input type="hidden" name="referer_url" value="https://www.crowrivermedia.com/independentreview/news/sports/boys-hockey-ldc-overcomes-slow-start-to-earn-spot-in/article_fd7b0ea8-6b7e-513f-8800-1b9ef17477d5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                    
    <div class="row">
        <div id="masthead-col-one-a" class="col-md-4">
            <div id="tncms-region-masthead-col-one-a" class="tncms-region "><div id="tncms-block-622468" class="tncms-block"><section id="block-622468" class="block emphasis-h3   " ><div class="block"><a href="/independentreview" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/079c602c-f292-11e4-b5cc-2756a482850d.png?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/079c602c-f292-11e4-b5cc-2756a482850d.png?resize=300%2C67 300w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/079c602c-f292-11e4-b5cc-2756a482850d.png?resize=400%2C90 400w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/079c602c-f292-11e4-b5cc-2756a482850d.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
        </div>
        <div id="masthead-col-two-a" class="col-md-5">
            <div id="tncms-region-masthead-col-two-a" class="tncms-region "><div id="tncms-block-622476" class="tncms-block padding-bottom hidden-xs"><section id="block-622476" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-622476" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-622476" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-622476-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-622476-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-622476-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-622476').submit();
        return false;
    });

    $('#site-search-622476').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-622476 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-622476 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-622476-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-622477" class="tncms-block"><div id="weather-622477" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=55355" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">22&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="55355"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-622477 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Litchfield Township, MN
                                
                                 <small>(55355)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy. High around 35F. Winds NNE at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly to mostly cloudy. Low around 10F. Winds NNW at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 25, 2020 @ 8:26 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=55355"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
        </div>
        <div id="masthead-col-three-a" class="col-md-3">
            <div id="tncms-region-masthead-col-three-a" class="tncms-region "><div id="tncms-block-622473" class="tncms-block padding-bottom"><div class="clearfix"></div></div><div id="tncms-block-622474" class="tncms-block center-image"><section id="block-622474" class="block emphasis-h3   " ><div class="block"><a href="/classifieds" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/33d3790c-f272-11e4-a57e-d33446fee885.png?resize=200%2C36 200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/33d3790c-f272-11e4-a57e-d33446fee885.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
        </div>
    </div>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-622457" class="tncms-block pull-left col-xs-4"><section id="block-622457" class="block emphasis-h3   " ><div class="block"><a href="/independentreview" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/4efaa3d6-7e94-11e6-a738-a31a59a1d105.png?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/4efaa3d6-7e94-11e6-a738-a31a59a1d105.png?resize=300%2C67 300w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/4efaa3d6-7e94-11e6-a738-a31a59a1d105.png?resize=400%2C90 400w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/4efaa3d6-7e94-11e6-a738-a31a59a1d105.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-622453" class="tncms-block pull-left padding-top col-xs-4"><div id="weather-622453" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=55355" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">22&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-622451" class="tncms-block pull-right visible-sm"><div id="user-controls-622451" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.crowrivermedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Findependentreview%2Fnews%2Fsports%2Fboys-hockey-ldc-overcomes-slow-start-to-earn-spot-in%2Farticle_fd7b0ea8-6b7e-513f-8800-1b9ef17477d5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.crowrivermedia.com/users/login/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Findependentreview%2Fnews%2Fsports%2Fboys-hockey-ldc-overcomes-slow-start-to-earn-spot-in%2Farticle_fd7b0ea8-6b7e-513f-8800-1b9ef17477d5.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.crowrivermedia.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-622451').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.crowrivermedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.crowrivermedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.crowrivermedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-622451').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.crowrivermedia.com/users/logout/" id="user-logout-form-622451"><input type="hidden" name="referer_url" value="https://www.crowrivermedia.com/independentreview/news/sports/boys-hockey-ldc-overcomes-slow-start-to-earn-spot-in/article_fd7b0ea8-6b7e-513f-8800-1b9ef17477d5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-622462" class="tncms-block"><div class="follow-links-622462 default">
    
    <section id="block-622462" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/Litchfield-Independent-Review/107348055952310" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/Litchfieldnews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.crowrivermedia.com",
  "sameAs" : ["https://www.facebook.com/pages/Litchfield-Independent-Review/107348055952310","https://twitter.com/Litchfieldnews/"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/independentreview/" >
                    <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-independent-review"  href="/independentreview/" >
                    <span class="nav-label">Independent Review</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hutchinson-leader"  href="/hutchinsonleader/" >
                    <span class="nav-label">Hutchinson Leader</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crowrivermediacom"  href="http://www.crowrivermedia.com"  target="_blank" rel="noopener">
                    <span class="nav-label">CrowRiverMedia.com</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/independentreview/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-education"  href="/independentreview/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-safety"  href="/independentreview/news/public_safety/" >
                    <span class="nav-label">Public Safety</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/independentreview/news/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/independentreview/news/archives/" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/announcements/tributes" >
                    <span class="nav-label">Obits</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/independentreview/news/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/independentreview/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/independentreview/news/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-lifestyle-entertainment"  href="/independentreview/news/lifestyle/" >
                    <span class="nav-label">Lifestyle & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-publications-x21b4"   >
                    <span class="nav-label">SPECIAL PUBLICATIONS &#x21B4;</span>
                </a></li><li>
                <a class="nav-link  tnt-section-8227-lifestyle-guide"  href="https://issuu.com/newsrack/docs/litchfielddiscover2019?e=0"  target="_blank" rel="noopener">
                    <span class="nav-label">&#8227; Lifestyle Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-8227-zest-50-living"  href="https://issuu.com/newsrack/docs/zest_hut_august2019"  target="_blank" rel="noopener">
                    <span class="nav-label">&#8227; Zest 50+ Living</span>
                </a></li><li>
                <a class="nav-link  tnt-section-8227-zest-silver-pages"  href="http://issuu.com/newsrack/docs/zest_sliverpages_feb2019?e=3076364/68012004"  target="_blank" rel="noopener">
                    <span class="nav-label">&#8227; Zest Silver Pages</span>
                </a></li><li>
                <a class="nav-link  tnt-section-8227-dockside"  href="https://issuu.com/newsrack/docs/hut_dockside_summer2019"  target="_blank" rel="noopener">
                    <span class="nav-label">&#8227; Dockside</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-photovideo"  href="/independentreview/multimedia/" >
                    <span class="nav-label">Photo/Video</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-jobs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-a-job"  href="/site/forms/recruitment/" >
                    <span class="nav-label">Place a Job</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search-for-jobs"  href="/jobs/" >
                    <span class="nav-label">Search for Jobs</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cars-trucks"  href="/autos/" >
                    <span class="nav-label">Cars & Trucks</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes-real-estate"  href="http://www.crowrivermedia.com/classifieds/housing/sale/"  target="_blank" rel="noopener">
                    <span class="nav-label">Homes & Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/classifieds/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/announcements/tributes/obituaries/" >
                    <span class="nav-label">Obits</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-in-paper-ads"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">In-Paper Ads</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-in-paper-ads"  href="http://local.crowrivermedia.com/ads"  target="_blank" rel="noopener">
                    <span class="nav-label">In-Paper Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weekly-deals"  href="http://deals.crowrivermedia.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Weekly Deals</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-customer-service"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Customer Service</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/independentreview/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscription/services/" >
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/independentreview/site/forms/online_services/letter/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/independentreview/site/forms/online_services/submit/" >
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe-to-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Subscribe to Newsletters</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
             
  <section id="mobile-navigation" class="container">
  <div class="row">
  <div class="navbar-extras hidden-md hidden-lg pos_right col-xs-6 col-sm-12"><div id="tncms-region-navbar-extras-a" class="tncms-region "></div></div>
  <div class="navbar-extras hidden-md hidden-lg pos_right col-xs-6 col-sm-12"><div id="tncms-region-navbar-extras-b" class="tncms-region "><div id="tncms-block-622478" class="tncms-block pull-right visible-xs"><div id="user-controls-622478" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.crowrivermedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Findependentreview%2Fnews%2Fsports%2Fboys-hockey-ldc-overcomes-slow-start-to-earn-spot-in%2Farticle_fd7b0ea8-6b7e-513f-8800-1b9ef17477d5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.crowrivermedia.com/users/login/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Findependentreview%2Fnews%2Fsports%2Fboys-hockey-ldc-overcomes-slow-start-to-earn-spot-in%2Farticle_fd7b0ea8-6b7e-513f-8800-1b9ef17477d5.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.crowrivermedia.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-622478').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.crowrivermedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.crowrivermedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.crowrivermedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-622478').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.crowrivermedia.com/users/logout/" id="user-logout-form-622478"><input type="hidden" name="referer_url" value="https://www.crowrivermedia.com/independentreview/news/sports/boys-hockey-ldc-overcomes-slow-start-to-earn-spot-in/article_fd7b0ea8-6b7e-513f-8800-1b9ef17477d5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
  </div>
  </section>

        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-622070" class="tncms-block visible-md visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-622070" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-622070');
                        googletag.pubads().refresh([gptAdSlots['ad-622070']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-622071" class="tncms-block visible-xs visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-622071" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-622071');
                        googletag.pubads().refresh([gptAdSlots['ad-622071']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-c2838c09-8940-566e-a5a1-21b79d43a65d" class="modal fullscreen in modal-image image-default modal-c2838c09-8940-566e-a5a1-21b79d43a65d" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/c/28/c2838c09-8940-566e-a5a1-21b79d43a65d/58bd7b8f35c6c.image.png"
                    srcset="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/c/28/c2838c09-8940-566e-a5a1-21b79d43a65d/58bd7b8f35c6c.image.png?resize=200%2C171 200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/c/28/c2838c09-8940-566e-a5a1-21b79d43a65d/58bd7b8f35c6c.image.png?resize=250%2C214 300w"
                    sizes="100vw"
                    width="250"
                    height="214"
                    alt="LDC hockey logo"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-c2838c09-8940-566e-a5a1-21b79d43a65d" data-target=".caption-inner-modal-image-c2838c09-8940-566e-a5a1-21b79d43a65d">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-c2838c09-8940-566e-a5a1-21b79d43a65d collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-11eb34fc-2c65-11e4-88b4-10604b9f1ff4-asset-c2838c09-8940-566e-a5a1-21b79d43a65d" class="tnt-byline asset-byline"  ><a href="https://www.crowrivermedia.com/users/profile/Vinny%20Harvieux">
</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.crowrivermedia.com%2Fldc-hockey-logo%2Fimage_c2838c09-8940-566e-a5a1-21b79d43a65d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ldc-hockey-logo/image_c2838c09-8940-566e-a5a1-21b79d43a65d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2838c09-8940-566e-a5a1-21b79d43a65d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=LDC%20hockey%20logo&via=Litchfieldnews&url=https%3A%2F%2Fwww.crowrivermedia.com%2Fldc-hockey-logo%2Fimage_c2838c09-8940-566e-a5a1-21b79d43a65d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ldc-hockey-logo/image_c2838c09-8940-566e-a5a1-21b79d43a65d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2838c09-8940-566e-a5a1-21b79d43a65d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.crowrivermedia.com/ldc-hockey-logo/image_c2838c09-8940-566e-a5a1-21b79d43a65d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ldc-hockey-logo/image_c2838c09-8940-566e-a5a1-21b79d43a65d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2838c09-8940-566e-a5a1-21b79d43a65d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.crowrivermedia.com/tncms/asset/editorial/c2838c09-8940-566e-a5a1-21b79d43a65d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c2838c09-8940-566e-a5a1-21b79d43a65d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCrow%20River%20Media%5D%20LDC%20hockey%20logo&body=https%3A%2F%2Fwww.crowrivermedia.com%2Fldc-hockey-logo%2Fimage_c2838c09-8940-566e-a5a1-21b79d43a65d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c2838c09-8940-566e-a5a1-21b79d43a65d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ldc-hockey-logo/image_c2838c09-8940-566e-a5a1-21b79d43a65d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2838c09-8940-566e-a5a1-21b79d43a65d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c2838c09-8940-566e-a5a1-21b79d43a65d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c2838c09-8940-566e-a5a1-21b79d43a65d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c2838c09-8940-566e-a5a1-21b79d43a65d" class="save-list-c2838c09-8940-566e-a5a1-21b79d43a65d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c2838c09-8940-566e-a5a1-21b79d43a65d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-c2838c09-8940-566e-a5a1-21b79d43a65d img { max-height: 214px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-fd7b0ea8-6b7e-513f-8800-1b9ef17477d5" class="asset article-default"  data-url="https://www.crowrivermedia.com/independentreview/news/sports/boys-hockey-ldc-overcomes-slow-start-to-earn-spot-in/article_fd7b0ea8-6b7e-513f-8800-1b9ef17477d5.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/c/28/c2838c09-8940-566e-a5a1-21b79d43a65d/58bd7b8f35c6c.image.png?resize=250%2C214">
            <meta itemprop="width" content="250">
            <meta itemprop="height" content="214">
        </div>
        <meta itemprop="name" content="crowrivermedia.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.crowrivermedia.com/independentreview/news/sports/boys-hockey-ldc-overcomes-slow-start-to-earn-spot-in/article_fd7b0ea8-6b7e-513f-8800-1b9ef17477d5.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.crowrivermedia.com\/tncms\/search\/mlt\/?origin=fd7b0ea8-6b7e-513f-8800-1b9ef17477d5&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"fd7b0ea8-6b7e-513f-8800-1b9ef17477d5","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-fd7b0ea8-6b7e-513f-8800-1b9ef17477d5" class="asset-paging">
                <div id="paging-prev-fd7b0ea8-6b7e-513f-8800-1b9ef17477d5" class="paging-link prev offset"></div>
                <div id="paging-next-fd7b0ea8-6b7e-513f-8800-1b9ef17477d5" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <div class="kicker lead text-muted">BOYS HOCKEY</div><h1 itemprop="headline" class="headline">
        <span>
            
            BOYS HOCKEY: LDC overcomes slow start to earn spot in section final
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-f4f0d66e-2c63-11e4-a06b-10604b9f1ff4-asset-fd7b0ea8-6b7e-513f-8800-1b9ef17477d5" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.crowrivermedia.com/users/profile/Brent%20Schacherer">BY BRENT SCHACHERER
schacherer@hutchinsonleader.com</a></span>
                
                    <div id="author-popup-f4f0d66e-2c63-11e4-a06b-10604b9f1ff4-asset-fd7b0ea8-6b7e-513f-8800-1b9ef17477d5-content" class="hide">
                        <article class="clearfix card author popup-content card-author-f4f0d66e-2c63-11e4-a06b-10604b9f1ff4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.crowrivermedia.com/users/profile/Brent%20Schacherer" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Brent Schacherer"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/avatars/f/4f/0d6/f4f0d66e-2c63-11e4-a06b-10604b9f1ff4.7d5a89a5836e0714472e67ad83a80752.png?_dc=1565713813"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.crowrivermedia.com/users/profile/Brent%20Schacherer" rel="author" class="tnt-user-profile-link tnt-user-name">Brent Schacherer</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:schacherer@hutchinsonleader.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-f4f0d66e-2c63-11e4-a06b-10604b9f1ff4-asset-fd7b0ea8-6b7e-513f-8800-1b9ef17477d5').popover({
                            content: $('#author-popup-f4f0d66e-2c63-11e4-a06b-10604b9f1ff4-asset-fd7b0ea8-6b7e-513f-8800-1b9ef17477d5-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-02-25T05:18:00-06:00" class="tnt-date asset-date text-muted">
            Feb 25, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-02-25T05:18:00-06:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/independentreview/news/sports/boys-hockey-ldc-overcomes-slow-start-to-earn-spot-in/article_fd7b0ea8-6b7e-513f-8800-1b9ef17477d5.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-02-25T05:18:00-06:00">
    <meta itemprop="datePublished" content="2020-02-25T05:18:00-06:00">
    <meta itemprop="dateModified" content="2020-02-25T05:18:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.crowrivermedia.com%2Findependentreview%2Fnews%2Fsports%2Fboys-hockey-ldc-overcomes-slow-start-to-earn-spot-in%2Farticle_fd7b0ea8-6b7e-513f-8800-1b9ef17477d5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/independentreview/news/sports/boys-hockey-ldc-overcomes-slow-start-to-earn-spot-in/article_fd7b0ea8-6b7e-513f-8800-1b9ef17477d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd7b0ea8-6b7e-513f-8800-1b9ef17477d5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=BOYS%20HOCKEY%3A%20LDC%20overcomes%20slow%20start%20to%20earn%20spot%20in%20section%20final&via=Litchfieldnews&url=https%3A%2F%2Fwww.crowrivermedia.com%2Findependentreview%2Fnews%2Fsports%2Fboys-hockey-ldc-overcomes-slow-start-to-earn-spot-in%2Farticle_fd7b0ea8-6b7e-513f-8800-1b9ef17477d5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/independentreview/news/sports/boys-hockey-ldc-overcomes-slow-start-to-earn-spot-in/article_fd7b0ea8-6b7e-513f-8800-1b9ef17477d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd7b0ea8-6b7e-513f-8800-1b9ef17477d5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.crowrivermedia.com/independentreview/news/sports/boys-hockey-ldc-overcomes-slow-start-to-earn-spot-in/article_fd7b0ea8-6b7e-513f-8800-1b9ef17477d5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/independentreview/news/sports/boys-hockey-ldc-overcomes-slow-start-to-earn-spot-in/article_fd7b0ea8-6b7e-513f-8800-1b9ef17477d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd7b0ea8-6b7e-513f-8800-1b9ef17477d5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.crowrivermedia.com/tncms/asset/editorial/fd7b0ea8-6b7e-513f-8800-1b9ef17477d5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fd7b0ea8-6b7e-513f-8800-1b9ef17477d5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCrow%20River%20Media%5D%20BOYS%20HOCKEY%3A%20LDC%20overcomes%20slow%20start%20to%20earn%20spot%20in%20section%20final&body=https%3A%2F%2Fwww.crowrivermedia.com%2Findependentreview%2Fnews%2Fsports%2Fboys-hockey-ldc-overcomes-slow-start-to-earn-spot-in%2Farticle_fd7b0ea8-6b7e-513f-8800-1b9ef17477d5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fd7b0ea8-6b7e-513f-8800-1b9ef17477d5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
              
<!--<div class="tout-sdk tout-top-article"></div>-->
<div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-c2838c09-8940-566e-a5a1-21b79d43a65d" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-c2838c09-8940-566e-a5a1-21b79d43a65d" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="250">
            <meta itemprop="height" content="214">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/c/28/c2838c09-8940-566e-a5a1-21b79d43a65d/58bd7b8f35c6c.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/c/28/c2838c09-8940-566e-a5a1-21b79d43a65d/58bd7b8f35c6c.image.png">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/c/28/c2838c09-8940-566e-a5a1-21b79d43a65d/58bd7b8f35c6c.image.png"
                    srcset="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/c/28/c2838c09-8940-566e-a5a1-21b79d43a65d/58bd7b8f35c6c.image.png?resize=200%2C171 200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/c/28/c2838c09-8940-566e-a5a1-21b79d43a65d/58bd7b8f35c6c.image.png?resize=250%2C214 300w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="250"
                    height="214"
                    alt="LDC hockey logo"
                    class="img-responsive full tnt-restrict-img-c2838c09-8940-566e-a5a1-21b79d43a65d" />
            </div><style>
                .tnt-restrict-img-c2838c09-8940-566e-a5a1-21b79d43a65d {
                    max-width: 250px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span id="author-11eb34fc-2c65-11e4-88b4-10604b9f1ff4-asset-c2838c09-8940-566e-a5a1-21b79d43a65d" class="tnt-byline asset-byline"  ><a href="https://www.crowrivermedia.com/users/profile/Vinny%20Harvieux">
</a></span>
                
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="fd7b0ea8-6b7e-513f-8800-1b9ef17477d5" data-smart-adunit="/132916964/crowrivermedia.com/independentreview/news/sports">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.crowrivermedia.com%2Findependentreview%2Fnews%2Fsports%2Fboys-hockey-ldc-overcomes-slow-start-to-earn-spot-in%2Farticle_fd7b0ea8-6b7e-513f-8800-1b9ef17477d5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/independentreview/news/sports/boys-hockey-ldc-overcomes-slow-start-to-earn-spot-in/article_fd7b0ea8-6b7e-513f-8800-1b9ef17477d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd7b0ea8-6b7e-513f-8800-1b9ef17477d5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=BOYS%20HOCKEY%3A%20LDC%20overcomes%20slow%20start%20to%20earn%20spot%20in%20section%20final&via=Litchfieldnews&url=https%3A%2F%2Fwww.crowrivermedia.com%2Findependentreview%2Fnews%2Fsports%2Fboys-hockey-ldc-overcomes-slow-start-to-earn-spot-in%2Farticle_fd7b0ea8-6b7e-513f-8800-1b9ef17477d5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/independentreview/news/sports/boys-hockey-ldc-overcomes-slow-start-to-earn-spot-in/article_fd7b0ea8-6b7e-513f-8800-1b9ef17477d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd7b0ea8-6b7e-513f-8800-1b9ef17477d5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.crowrivermedia.com/independentreview/news/sports/boys-hockey-ldc-overcomes-slow-start-to-earn-spot-in/article_fd7b0ea8-6b7e-513f-8800-1b9ef17477d5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/independentreview/news/sports/boys-hockey-ldc-overcomes-slow-start-to-earn-spot-in/article_fd7b0ea8-6b7e-513f-8800-1b9ef17477d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd7b0ea8-6b7e-513f-8800-1b9ef17477d5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.crowrivermedia.com/tncms/asset/editorial/fd7b0ea8-6b7e-513f-8800-1b9ef17477d5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fd7b0ea8-6b7e-513f-8800-1b9ef17477d5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCrow%20River%20Media%5D%20BOYS%20HOCKEY%3A%20LDC%20overcomes%20slow%20start%20to%20earn%20spot%20in%20section%20final&body=https%3A%2F%2Fwww.crowrivermedia.com%2Findependentreview%2Fnews%2Fsports%2Fboys-hockey-ldc-overcomes-slow-start-to-earn-spot-in%2Farticle_fd7b0ea8-6b7e-513f-8800-1b9ef17477d5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fd7b0ea8-6b7e-513f-8800-1b9ef17477d5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/independentreview/news/sports/boys-hockey-ldc-overcomes-slow-start-to-earn-spot-in/article_fd7b0ea8-6b7e-513f-8800-1b9ef17477d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd7b0ea8-6b7e-513f-8800-1b9ef17477d5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fd7b0ea8-6b7e-513f-8800-1b9ef17477d5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fd7b0ea8-6b7e-513f-8800-1b9ef17477d5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fd7b0ea8-6b7e-513f-8800-1b9ef17477d5" class="save-list-fd7b0ea8-6b7e-513f-8800-1b9ef17477d5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fd7b0ea8-6b7e-513f-8800-1b9ef17477d5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>It was the kind of start that could spell doom for any high school hockey team.</p></div><div class="subscriber-preview"><p>But after watching his team give up two goals in less four minutes, Litchfield/Dassel-Cokato coach Bryce Berggren said he wasn’t worried — yet — about the Dragons’ chances in the Section 3A semifinals contest with New Ulm.</p></div><div class="subscriber-only"><p>“So believe it or not, I’m not too stressed out,” Berggren said, recalling his mindset Saturday when the Dragons fell behind. “We haven’t started — we don’t start — very good in any game. We’re always a slow starting team. We seem to do better as the game goes on. So I’m not too nervous.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“Now, with that being said, I also know the next goal is going to be a big one,” he contined. “3-0 is a big hole to climb out of. 2-0 is manageable, you can still have a pretty positive outlook on that.”</p></div><div class="subscriber-only"><p>His patience was rewarded.</p></div><div class="subscriber-only"><p>The second-seeded Dragons, 10-14-1, got that all-important third goal of the game and went on to beat New Ulm 7-4 to earn a spot in the section championship game against Hutchinson, 16-8-1, at 7:30 p.m. Wednesday at Gustavus Adolphus College in St. Peter.</p></div><div class="subscriber-only"><p>The score remained 2-0 for nearly six minutes before Logan Benson went top shelf off an assist from Alex Heinonen to pull the Dragons to within 2-1 with 9:15 gone in the first period.</p></div><div class="subscriber-only"><p>“So not too nervous at 2-0, and the next goal’s a big one, and Logan Benson comes through,” Berggren said. “That’s huge for us. I think you could just feel the whole bench, just even get the nerves out kind of, like ‘here we go, we can do this.’</p></div><div class="subscriber-only"><p>“We’re extremely hard-working,” Berggren said. “We will work hard all the time. But we also like sometimes hang back, and almost wait until somebody sucker punches us until it revs us up. That seemed to rev us up. That one goal really got us going, and from there we just kind of noticed, ‘hey, if we move our feet, we’re going to win the races, and we’ll get a lot of shots on net.’”</p></div><div class="subscriber-only"><p>LDC dominated the remainder of the first period and all of the second, scoring five unanswered goals during the span, to jump to a 5-2 lead.</p></div><div class="subscriber-only"><p>Despite the quick deficit, the Dragons ended the first period with an 11-9 shots-on-goal advantage, and the dominance really began to show in the second period, where LDC outshot New Ulm 16-5.</p></div><div class="subscriber-only"><p>Zach Zwilling scored at 12:30 of the first period to tie the game. The second period saw Jake Johnson score the first of his two goals at 5:30, followed by goals from Trent Raisanen (7:39) and Alex Heinonen (11:06).</p></div><div class="subscriber-only"><p>New Ulm showed it wasn’t ready to give up the fight when Glavine Schugel scored just a minute into the third period, closing the gap to 5-3. And with a two-goal lead, Berggren said, he shifted the Dragons’ strategy.</p></div><div class="subscriber-only"><p>We kind of went to more of a defensive style,” he said. “We stressed the point, you know, we don’t have to score another goal to win the game. They do. We wanted to keep the puck deep in their zone (so) they have to go 200 feet to score a goal. Try to play smart, defensive hockey.”</p></div><div class="subscriber-only"><p>The switch worked as the game went scoreless for the next 12 minutes, broken when LDC’s Johnson got his second goal. New Ulm added a score at 15:20, but LDC’s Mason Schroeder closed the door with an empty-net goal at 15:38.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Having reached the section title game in his first season as varsity head coach, Berggren said he appreciates all that’s gone into the task.</p></div><div class="subscriber-only"><p>“I think you always set your goals to be here,” Berggren said. “It’s a long season, you kind of go through some ups and downs along the way, but I mean, yeah, you kind of expect to be here. If you’re not here you’re disappointed.”</p></div><div class="subscriber-only"><p>And to arrive at the championship game as the No. 2 seed, facing top-seeded Hutchinson, makes the journey that much more special, he said.</p></div><div class="subscriber-only"><p>The teams met twice during the regular season, with Hutchinson winning both contests, a 2-1 early-season decision, and a 5-3 result in the last game of the regular season.</p></div><div class="subscriber-only"><p>“You know what, I like our chances any night we play them. I feel like it’s going to be just a battle. I think our group of guys, we understand we can beat these guys,” Berggren said. “I think we feel confident, yet we know that, you know, we respect them, as well. We know they have some good goal scorers and they will play very hard.</p></div><div class="subscriber-only"><p>But it should be a great game,” he added. “Just what you want in a section final game. I mean, this is textbook, really, a (No.) 1 and a (No.2) seed, battling it out.”</p></div><div class="subscriber-only"><p><strong>Litchfield/DC 7, New Ulm 4 (Feb. 22)</strong></p></div><div class="subscriber-only"><p>New Ul ………… 2 0 2 — 4</p></div><div class="subscriber-only"><p>Litchfield/DC ... 2 3 2 — 7</p></div><div class="subscriber-only"><p><strong>First period:</strong> NU—Braxten Hoffmann (Teddy Giefer, Jacob Berg) 1:20, PP; NU—Hoffmann (Teagan Kamm, Glavine Schugel) 3:20; L—Logan Benson (Alex Heinonen) 9:15, PP; L—Zach Zwilling (unassisted) 12:30</p></div><div class="subscriber-only"><p><strong>Second period:</strong> L—Jake Johnson (Mason Schroeder) 5:30; L—Trent Raisanen (Grant Grochow, Logan Benson) 7:39, PP; L—Heinonen (unassisted) 11:06</p></div><div class="subscriber-only"><p><strong>Third period:</strong> NU—Schugel (Ethan O’Connor, Hoffmann) 1:06; L—Johnson (Heinonen, Grochow) 13:33; NU—Cade Bushard (Schugel, Kamm) 15:20; L—Schroeder (Grochow) 15:38, EN</p></div><div class="subscriber-only"><p><strong>PP:</strong> LDC 2/3; New Ulm 1/5</p></div><div class="subscriber-only"><p><strong>Shots:</strong> LDC 34 (11-16-7); New Ulm 25 (9-5-11)</p></div><div class="subscriber-only"><p><strong>Saves:</strong> L—Cade Marquardt 22/26, NU—Kyle Esser 16/21, Joey Gag 10/11.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.crowrivermedia.com%2Findependentreview%2Fnews%2Fsports%2Fboys-hockey-ldc-overcomes-slow-start-to-earn-spot-in%2Farticle_fd7b0ea8-6b7e-513f-8800-1b9ef17477d5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/independentreview/news/sports/boys-hockey-ldc-overcomes-slow-start-to-earn-spot-in/article_fd7b0ea8-6b7e-513f-8800-1b9ef17477d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd7b0ea8-6b7e-513f-8800-1b9ef17477d5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=BOYS%20HOCKEY%3A%20LDC%20overcomes%20slow%20start%20to%20earn%20spot%20in%20section%20final&via=Litchfieldnews&url=https%3A%2F%2Fwww.crowrivermedia.com%2Findependentreview%2Fnews%2Fsports%2Fboys-hockey-ldc-overcomes-slow-start-to-earn-spot-in%2Farticle_fd7b0ea8-6b7e-513f-8800-1b9ef17477d5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/independentreview/news/sports/boys-hockey-ldc-overcomes-slow-start-to-earn-spot-in/article_fd7b0ea8-6b7e-513f-8800-1b9ef17477d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd7b0ea8-6b7e-513f-8800-1b9ef17477d5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.crowrivermedia.com/independentreview/news/sports/boys-hockey-ldc-overcomes-slow-start-to-earn-spot-in/article_fd7b0ea8-6b7e-513f-8800-1b9ef17477d5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/independentreview/news/sports/boys-hockey-ldc-overcomes-slow-start-to-earn-spot-in/article_fd7b0ea8-6b7e-513f-8800-1b9ef17477d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd7b0ea8-6b7e-513f-8800-1b9ef17477d5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.crowrivermedia.com/tncms/asset/editorial/fd7b0ea8-6b7e-513f-8800-1b9ef17477d5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fd7b0ea8-6b7e-513f-8800-1b9ef17477d5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCrow%20River%20Media%5D%20BOYS%20HOCKEY%3A%20LDC%20overcomes%20slow%20start%20to%20earn%20spot%20in%20section%20final&body=https%3A%2F%2Fwww.crowrivermedia.com%2Findependentreview%2Fnews%2Fsports%2Fboys-hockey-ldc-overcomes-slow-start-to-earn-spot-in%2Farticle_fd7b0ea8-6b7e-513f-8800-1b9ef17477d5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fd7b0ea8-6b7e-513f-8800-1b9ef17477d5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/independentreview/news/sports/boys-hockey-ldc-overcomes-slow-start-to-earn-spot-in/article_fd7b0ea8-6b7e-513f-8800-1b9ef17477d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd7b0ea8-6b7e-513f-8800-1b9ef17477d5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fd7b0ea8-6b7e-513f-8800-1b9ef17477d5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fd7b0ea8-6b7e-513f-8800-1b9ef17477d5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fd7b0ea8-6b7e-513f-8800-1b9ef17477d5" class="save-list-fd7b0ea8-6b7e-513f-8800-1b9ef17477d5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fd7b0ea8-6b7e-513f-8800-1b9ef17477d5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22bryce%20berggren%22#tncms-source=keyword" class="tag-bryce-berggren label label-default" data-tncms-track-dmp='search: bryce-berggren'>Bryce Berggren</a>
            </li> <li>
                <a href="/search/?k=%22first%20period%22#tncms-source=keyword" class="tag-first-period label label-default" data-tncms-track-dmp='search: first-period'>First Period</a>
            </li> <li>
                <a href="/search/?k=%22second%20period%22#tncms-source=keyword" class="tag-second-period label label-default" data-tncms-track-dmp='search: second-period'>Second Period</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22ldc%22#tncms-source=keyword" class="tag-ldc label label-default" data-tncms-track-dmp='search: ldc'>Ldc</a>
            </li> <li>
                <a href="/search/?k=%22goal%22#tncms-source=keyword" class="tag-goal label label-default" data-tncms-track-dmp='search: goal'>Goal</a>
            </li> <li>
                <a href="/search/?k=%22game%22#tncms-source=keyword" class="tag-game label label-default" data-tncms-track-dmp='search: game'>Game</a>
            </li> <li>
                <a href="/search/?k=%22jake%20johnson%22#tncms-source=keyword" class="tag-jake-johnson label label-default" data-tncms-track-dmp='search: jake-johnson'>Jake Johnson</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-f4f0d66e-2c63-11e4-a06b-10604b9f1ff4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.crowrivermedia.com/users/profile/Brent%20Schacherer" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Brent Schacherer"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/avatars/f/4f/0d6/f4f0d66e-2c63-11e4-a06b-10604b9f1ff4.7d5a89a5836e0714472e67ad83a80752.png?_dc=1565713813"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.crowrivermedia.com/users/profile/Brent%20Schacherer" rel="author" class="tnt-user-profile-link tnt-user-name">Brent Schacherer</a>
                                </h4>
                                    <p class="card-about">Brent Schacherer is publisher of the Hutchinson Leader and Litchfield Independent Review.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:schacherer@hutchinsonleader.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-f4f0d66e-2c63-11e4-a06b-10604b9f1ff4" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=f4f0d66e-2c63-11e4-a06b-10604b9f1ff4&amp;s=start_time&amp;sd=desc" data-subject="Brent Schacherer" data-description="Whenever Brent Schacherer posts new content, you'll get an email delivered to your inbox with a link." data-name="Brent Schacherer notification" data-author-id="f4f0d66e-2c63-11e4-a06b-10604b9f1ff4" data-user-url="https://www.crowrivermedia.com/users/">
        <i class="fas tnt-star"></i> Follow Brent Schacherer
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.crowrivermedia.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.crowrivermedia.com/users/login/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Findependentreview%2Fnews%2Fsports%2Fboys-hockey-ldc-overcomes-slow-start-to-earn-spot-in%2Farticle_fd7b0ea8-6b7e-513f-8800-1b9ef17477d5.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.crowrivermedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Findependentreview%2Fnews%2Fsports%2Fboys-hockey-ldc-overcomes-slow-start-to-earn-spot-in%2Farticle_fd7b0ea8-6b7e-513f-8800-1b9ef17477d5.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-758724" class="tncms-block"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="305294"></script></div><div id="tncms-block-621977" class="tncms-block"><section id="block-621977" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-621977 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-621977" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row"><div id="tncms-recommendations-621977" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.crowrivermedia.com/tncms/asset/editorial/fd7b0ea8-6b7e-513f-8800-1b9ef17477d5/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-622098" class="tncms-block popular-block-limit-seven popular-block-remove-tab"><section id="block-622098" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-622098 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-622098" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-622098" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/independentreview/news/local/hannibal-wolong-heals-using-acupuncture/article_32ecbde2-a0a8-5ca0-bdb7-b37a89bf1517.html">Hannibal Wolong heals using acupuncture</a></li><li><a href="/independentreview/novel-coronavirus-not-in-minnesota-yet/article_2173b32a-e735-5faa-b890-0575b16e6974.html">Novel coronavirus not in Minnesota yet</a></li><li><a href="/independentreview/section-wrestling-dc-l-sends-nine-individually-to-state-tournament/article_938661ef-32ea-53f6-b39d-40997fe3d344.html">SECTION WRESTLING: DC/L sends nine individually to state tournament</a></li><li><a href="/independentreview/girls-section-basketball-dragons-lose-in-opening-round-to-morris/article_cd218c7c-eb0e-5689-890d-581359a6b3df.html">GIRLS SECTION BASKETBALL: Dragons lose in opening round to Morris</a></li><li><a href="/independentreview/news/local/alabama-visitors-enjoy-meeker-county-life/article_ea169444-a773-5635-90f9-70896a94118c.html">Alabama visitors enjoy Meeker County life</a></li><li><a href="/independentreview/news/sports/boys-hockey-dragons-set-to-face-hutchinson-in-section-final/article_987e53d8-f1c0-56b6-83bd-a0dc2d6c5e50.html">BOYS HOCKEY: Dragons set to face Hutchinson in section final</a></li><li><a href="/independentreview/news/sports/wrestling-dcl-punches-its-ticket-to-the-x/article_af17b5bf-0ede-5f71-a446-df2efcaf34e3.html">WRESTLING: DCL punches its ticket to the X</a></li><li><a href="/independentreview/boys-section-hockey-dragons-advance-by-taking-care-of-worthington/article_7011b9fa-8458-5968-83ab-ae8e73375610.html">BOYS SECTION HOCKEY: Dragons advance by taking care of Worthington</a></li><li><a href="/independentreview/section-gymnastics-dragons-finish-fifth-at-sections/article_39e48ee0-4b7d-5abd-ac58-f80924cabee7.html">SECTION GYMNASTICS: Dragons finish fifth at sections</a></li><li><a href="/independentreview/girls-basketball-dragons-wrap-up-regular-season-with-close-loss/article_6a37ff3a-fdc2-520b-b96a-946d0ba26b2a.html">GIRLS BASKETBALL: Dragons wrap up regular season with close loss to Mound Westonka</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-622081" class="tncms-block"></div><div id="tncms-block-622048" class="tncms-block hidden-sm hidden-xs"><section id="block-622048" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-622048 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.crowrivermedia.com/classifieds/" target="_blank" rel="noopener">
                
                Featured Businesses
                
                    </a>
                
            </h3>
        </div>
    </div></div>

    <div class="business-cards ">
        
            
            <article id="card-summary-2cad43f6-44e6-5e77-84d7-6fe1f31defef" class="clearfix card business power  has-image" data-track-object='{"title":"State Farm Insurance","url":"/marketplace/finance/insurance_carriers/agricultural/state-farm-insurance/business_1229683299.html","uuid":"2cad43f6-44e6-5e77-84d7-6fe1f31defef","app":"business","metric":""}' data-tncms-tracking="business/block/2cad43f6-44e6-5e77-84d7-6fe1f31defef">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/finance/insurance_carriers/agricultural/state-farm-insurance/business_1229683299.html" >
                    <div class="media-preview-2cad43f6-44e6-5e77-84d7-6fe1f31defef media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="State Farm Insurance"
                            class="img-responsive lazyload logo"
                            width="300"
                            height="77"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/business/2/ca/2cad43f6-44e6-5e77-84d7-6fe1f31defef/55ba30178c055.preview-300.png?resize=200%2C51 200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/business/2/ca/2cad43f6-44e6-5e77-84d7-6fe1f31defef/55ba30178c055.preview-300.png?resize=300%2C77 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/finance/insurance_carriers/agricultural/state-farm-insurance/business_1229683299.html" class="tnt-asset-link">
        

        
            State Farm Insurance</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Mike McGraw
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//34%20Main%20St%20S%2BHutchinson%2BMN%2B55350">
                                        34 Main St S, Hutchinson, MN 55350
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:320-587-2565">
                                    
                                    320-587-2565
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="State Farm Insurance's website" href="http://www.mikemcgraw.net/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
            
        
            
            <article id="card-summary-208437a1-a546-5f4e-8029-98300109984c" class="clearfix card business power  has-image" data-track-object='{"title":"Town & Country Tire","url":"/marketplace/automotive/services_repair/mufflers/town-country-tire/business_1138278967.html","uuid":"208437a1-a546-5f4e-8029-98300109984c","app":"business","metric":""}' data-tncms-tracking="business/block/208437a1-a546-5f4e-8029-98300109984c">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/automotive/services_repair/mufflers/town-country-tire/business_1138278967.html" >
                    <div class="media-preview-208437a1-a546-5f4e-8029-98300109984c media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Town &amp; Country Tire"
                            class="img-responsive lazyload logo"
                            width="300"
                            height="122"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/business/2/08/208437a1-a546-5f4e-8029-98300109984c/558adc6653fd9.preview-300.jpg?resize=200%2C81 200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/business/2/08/208437a1-a546-5f4e-8029-98300109984c/558adc6653fd9.preview-300.jpg?resize=300%2C122 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/automotive/services_repair/mufflers/town-country-tire/business_1138278967.html" class="tnt-asset-link">
        

        
            Town & Country Tire</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//100%20Washington%20Ave%20E%2BHutchinson%2BMN%2B55350">
                                        100 Washington Ave E, Hutchinson, MN 55350
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:320-587-5250">
                                    
                                    320-587-5250
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Town &amp; Country Tire's website" href="http://www.townandcountrytire.net/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
            
        
            
            <article id="card-summary-a56e5e30-d833-5e20-9a3a-66e0e804f10a" class="clearfix card business power  has-image" data-track-object='{"title":"Big Fish Envelopes","url":"/marketplace/big-fish-envelopes/business_4000139591.html","uuid":"a56e5e30-d833-5e20-9a3a-66e0e804f10a","app":"business","metric":""}' data-tncms-tracking="business/block/a56e5e30-d833-5e20-9a3a-66e0e804f10a">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/big-fish-envelopes/business_4000139591.html" >
                    <div class="media-preview-a56e5e30-d833-5e20-9a3a-66e0e804f10a media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Big Fish Envelopes"
                            class="img-responsive lazyload logo"
                            width="300"
                            height="101"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/business/a/56/a56e5e30-d833-5e20-9a3a-66e0e804f10a/5db85000c102d.preview-300.png?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/business/a/56/a56e5e30-d833-5e20-9a3a-66e0e804f10a/5db85000c102d.preview-300.png?resize=300%2C101 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/big-fish-envelopes/business_4000139591.html" class="tnt-asset-link">
        

        
            Big Fish Envelopes</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//%2B%2B%2B56649">
                                        
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:218-283-8017">
                                    
                                    218-283-8017
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Big Fish Envelopes's website" href="https://www.bigfishenvelopes.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
            
        
    </div>

    

    

    </section>

    </div><div id="tncms-block-622101" class="tncms-block hidden-sm hidden-xs"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-622117" class="tncms-block visible-md visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-622117" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-622117');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-621983" class="tncms-block visible-md visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-621983" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-621983');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-710954" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-710954" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-710954');
                        googletag.pubads().refresh([gptAdSlots['ad-710954']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-622040" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-622040" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-622040');
                        googletag.pubads().refresh([gptAdSlots['ad-622040']]);
                });
            </script>
        </div>
    </div>
</div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div class="row">
        <div class="col-md-2 col-xs-3 text-center">
            <div id="tncms-region-footer-col-first" class="tncms-region "><div id="tncms-block-622044" class="tncms-block padding-bottom"><section id="block-622044" class="block emphasis-h3   " ><div class="block"><a href="/independentreview" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/6ad93246-f292-11e4-acac-6f1d3ddbc1f3.png?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/6ad93246-f292-11e4-acac-6f1d3ddbc1f3.png?resize=300%2C67 300w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/6ad93246-f292-11e4-acac-6f1d3ddbc1f3.png?resize=400%2C90 400w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/6ad93246-f292-11e4-acac-6f1d3ddbc1f3.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
        </div>
        <div class="col-md-8 col-xs-6 text-center padding-top padding-bottom">
            
            <small>&copy; Copyright 2020, <a href="/">Crow River Media</a>, 170 Shady Ridge Rd NW Hutchinson, MN   55350 | 320-753-3635 <br /><a href="/site/terms.html">Terms of Use</a> | <a href="/site/privacy.html">Privacy Policy</a></small>
        </div>
        <div class="col-md-2 col-xs-3 text-center">
            <div id="tncms-region-footer-col-last" class="tncms-region "><div id="tncms-block-622045" class="tncms-block padding-bottom"><section id="block-622045" class="block emphasis-h3   " ><div class="block"><a href="http://www.bigfishworks.com" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/5b26ad7e-f274-11e4-8989-2700299e5fee.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
        </div>
    </div>
    <div class="row">    
        <div class="text-center">
            <small>Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" target="_blank">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank">TownNews.com</a>.</small>
        </div>
    </div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-623142" class="tncms-block visible-xs visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-623142" class="tnt-ads dfp-ad" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-623142');
                        googletag.pubads().refresh([gptAdSlots['ad-623142']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc12065.add('act', dmpData);
	_cc12065.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.68c227e3abfb699cd23b4f569cb997f4.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc12065.add('act', serviceData);
	_cc12065.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc12065.add('act', dmpData);
	_cc12065.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>