
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.crowrivermedia.com/content/tncms/live/" />
<meta name="keywords" content="lavira, erma westphal, christianity, worship, lutheran church, bearer, stewart, casket, elvira binger" />
<meta name="news_keywords" content="lavira, erma westphal, christianity, worship, lutheran church, bearer, stewart, casket, elvira binger" />
<meta name="description" content="July 22, 2021" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="8AJxwJAA_wX0HKR5SBnCPJ0e6sX0m-riKq8zn-o9YC0" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.crowrivermedia.com/onlinemarketplace/tributes/obituaries/lavira-tootie-e-westphal-71/article_6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/0/b2/0b29a75c-1d0a-54ac-a80d-e6375171e34c/60fed356f00c8.image.jpg?resize=240%2C300" />
<meta property="og:image:width" content="240" />
<meta property="og:image:height" content="300" />
<meta property="og:title" content="Lavira &quot;Tootie&quot; E. Westphal, 71" />
<meta property="og:description" content="July 22, 2021" />
<meta property="og:site_name" content="Crow River Media" />
<meta property="og:section" content="Home" />
<meta property="fb:app_id" content="1494255107496110" />
<meta name="parsely-post-id" content="6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf" />
<meta name="parsely-title" content="Lavira &quot;Tootie&quot; E. Westphal, 71" />
<meta name="parsely-link" content="https://www.crowrivermedia.com/onlinemarketplace/tributes/obituaries/lavira-tootie-e-westphal-71/article_6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf.html" />
<meta name="parsely-network-canonical" content="https://www.crowrivermedia.com/onlinemarketplace/tributes/obituaries/lavira-tootie-e-westphal-71/article_6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/0/b2/0b29a75c-1d0a-54ac-a80d-e6375171e34c/60fed356f00c8.image.jpg?resize=240%2C300" />
<meta name="parsely-pub-date" content="2021-07-26T13:00:00-0500" />
<meta name="parsely-section" content="Home" />
<meta name="parsely-tags" content="lavira, erma westphal, christianity, worship, lutheran church, bearer, stewart, casket, elvira binger" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8fedb444880893a324cb54415c321896.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/live/global/resources/styles/site.css?_dc=1592588416"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,300,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>/*<![CDATA[*/ #user-controls-622482 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-622482 .tn-user-screenname, #user-controls-622482 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-622482 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-622482 .dropdown-signup { font-size: 12px; } #user-controls-622482 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-622482 .large-user-avatar { margin-right: 10px; } #user-controls-622482 .large-user-controls { font-size: 12px; } #user-controls-622482 .logout-btn { cursor: pointer; } #user-controls-622482 .login-btn { background-color: #0177c1; border-color: #0177c1; } #user-controls-622482 .login-btn:hover { text-decoration: underline; } #tncms-block-622464 .tnt-prop-img { max-width: 445px; } #block-622476 .search-spinner { position: absolute; } #block-622476 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-622476 { margin-bottom: 0; } #site-search-622476 .site-search-form { padding: 0; } #site-search-622476 #site-search-622476-btn { outline: none; } #site-search-622476 #site-search-622476-term { border: 0; box-shadow: none; } #site-search-622476 .site-search-form { box-shadow: none; } #tncms-block-622474 .tnt-prop-img { max-width: 272px; } #tncms-block-622452 .tnt-prop-img { max-width: 445px; } #weather-622453 .list-unstyled { margin: 0; } #weather-622453 span { display: block; } #weather-622453 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-622453 .icon { position: relative; } #weather-622453 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-622453 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-622453 .cond { opacity: 0.7; } #weather-622453 .current-conditions { float: left; height: 24px; } #weather-622453 .dropdown-toggle { color: #000; display: block; } #weather-622453 .weather-alert-btn { right: 0; position: absolute; margin-right: 3px; margin-top: -2px; padding: 0 2px; z-index: 1; } #weather-622453 .weather-alert-btn .tnt-svg { font-size: 12px; margin: 0; } #site-top-nav #weather-622453 .icon { margin-top: 4px; } #site-top-nav #weather-622453 .temp { line-height: 36px; } #weather-622453 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-622453 .current-conditions { padding-top: 11px; } #user-controls-622451 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-622451 .tn-user-screenname, #user-controls-622451 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-622451 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-622451 .dropdown-signup { font-size: 12px; } #user-controls-622451 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-622451 .large-user-avatar { margin-right: 10px; } #user-controls-622451 .large-user-controls { font-size: 12px; } #user-controls-622451 .logout-btn { cursor: pointer; } #user-controls-622451 .user-welcome { color: #FFF; } #user-controls-622451 .login-btn { color: #fff!important; } #user-controls-622478 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-622478 .tn-user-screenname, #user-controls-622478 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-622478 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-622478 .dropdown-signup { font-size: 12px; } #user-controls-622478 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-622478 .large-user-avatar { margin-right: 10px; } #user-controls-622478 .large-user-controls { font-size: 12px; } #user-controls-622478 .logout-btn { cursor: pointer; } #user-controls-622478 .user-welcome { color: #FFF; } #user-controls-622478 .login-btn { color: #fff!important; } #block-622082 .most-popular .tab-text { display: none; } #block-622082 .most-popular .active .tab-text { display: inline; } #block-944637 .masonry { grid-template-columns: repeat(2, minmax(auto, 1fr)); } @media screen and (max-width: 425px) { #block-944637 .masonry { grid-template-columns: repeat(2, minmax(auto, 1fr)); } } #block-622106 #card-showcase-1cbfb9d5-f836-55dc-b121-b8fd6d662eb0 .showcase-box { width: 24% } #block-622100 #card-showcase-f9005414-1814-56eb-8929-70b787ed153b .showcase-box { width: 24% } #tncms-block-622041 .tnt-prop-img { max-width: 445px; } #tncms-block-622045 .tnt-prop-img { max-width: 250px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/onlinemarketplace\/tributes\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"keywords":"['lavira','erma westphal','christianity','worship','lutheran church','bearer','stewart','casket','elvira binger']","flags":"['']","start_hour":"13","presentation":null,"id":"6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf","app":"editorial"},"vendor":{"outbrain":"headlines","taboola":"","parsely":" crowrivermedia.com"},"system":{"render_time":251},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="//s.ntv.io/serve/load.js"></script>
<script>/*<![CDATA[*/ (function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//ultraoranges.com/1ea6bac0458c86ce1e86e1bcc8261b0e2e3129861899f90770834553aabeef750e000cc4cd6833216ffb482ed8a98e20e39aef05cd1a97d5a48a787fa100'); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"asset_title":"hover","columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","block_bg_color":"","bg_color":"","block_id":"944637"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Lavira &quot;Tootie&quot; E. Westphal, 71 | Obituaries | crowrivermedia.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.crowrivermedia.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Lavira &quot;Tootie&quot; E. Westphal, 71 | Obituaries | crowrivermedia.com" href="http://www.crowrivermedia.com/search/?f=rss&amp;t=article&amp;c=onlinemarketplace/tributes/obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.crowrivermedia.com/onlinemarketplace/tributes/obituaries/lavira-tootie-e-westphal-71/article_6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            












<script type="text/javascript">
var doctitle = document.getElementsByTagName("title")[0];
var doctitletext = doctitle.innerHTML;
var dockeywordstext = document.getElementsByTagName('meta')['keywords'].getAttribute('content');
var docdescriptiontext = document.getElementsByTagName('meta')['description'].getAttribute('content');
var ogimage = document.querySelector("meta[property='og:image']").getAttribute('content');
</script>
    <script type="text/javascript">
 window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["crowrivermedia.com"];

    __tnt.ads.dfp.targeting.page = ["index","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/crowrivermedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/crowrivermedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
    }; </script>








  

  

  

  

  

  


    
    
 


 



 
 
  
  
  
  
 
 
 

 

    
 
 




     
 
 
     
  

<script>
 // Load GPT asynchronously
 var dfpAdUnits = {};
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>
<script type="text/javascript">
	function DetectDevice( userAgent ) {
		userAgent = userAgent.toLowerCase();
		if( RegExp( "ipod" ).test( userAgent ) || RegExp( "iphone" ).test( userAgent ) ) {
			return "phone";
		} else if( RegExp( "ipad" ).test( userAgent ) ) {
			return "tablet";
		} else if( RegExp( "android" ).test( userAgent ) ) {
			if( RegExp( "mobile" ).test( userAgent ) ) {
				return "phone";
			}
			return "tablet";
		} else if( ( RegExp( "win" ).test( userAgent ) && ! RegExp( "compatible" ).test( userAgent ) ) || RegExp( "linux" ).test( userAgent ) ){
			return "desktop";
		}
		return "unknown";
	}
	function getParameterByName( name, url ) {
		if ( "undefined" == typeof url ) {
			url = window.location.href;
		}
		name = name.replace( /[\[\]]/g, "\\$&" );
		var regex = new RegExp( "[?&]" + name + "(=([^&#]*)|&|#|$)" ),
		results = regex.exec( url );
		if ( !results ) return '';
		if ( !results[ 2 ] ) return '';
		var result = decodeURIComponent( results[2].replace(/\+/g, " ") );
		if( result.length > 15 ) return '';
		for( var x = 0; x < result.length; x++ ) {
			var charCode = result.charCodeAt( x );
			if ( ! ( 
				( 'a'.charCodeAt( 0 ) <= charCode && charCode <= 'z'.charCodeAt( 0 ) ) 
				|| ( 'A'.charCodeAt( 0 ) <= charCode && charCode <= 'z'.charCodeAt( 0 ) ) 
				|| ( '0'.charCodeAt( 0 ) <= charCode && charCode <= '9'.charCodeAt( 0 ) ) 
				) ) {
					return '';
			}
		}
		return result;
	}
    var ranNum = Math.floor(Math.random()*101); 
    var ranRPN = ranNum.toString();
    var dcatValue = DetectDevice( navigator.userAgent );
    var adTest = getParameterByName( 'adtest' );
var dfpBuiltMappings = {}, dfpAdUnits = {};
googletag.cmd.push(function() {
    
dfpBuiltMappings["top_leaderboard"] = googletag.sizeMapping().addSize([1000,300],[[728,90],[970,30],[970,90],[970,250]]).addSize([730,300],[[728,90]]).addSize([300,300],[[300,50],[320,50],[320,100]]).build();



dfpBuiltMappings["Cube2_RRail_mid"] = googletag.sizeMapping().addSize([1000,300],[[300,250],[300,600]]).addSize([730,300],[[300,250],[300,600]]).addSize([300,300],[[300,250]]).build();



dfpBuiltMappings["bottom_leaderboard"] = googletag.sizeMapping().addSize([1000,300],[[728,90],[970,90],[970,250]]).addSize([730,300],[[728,90]]).addSize([300,300],[[300,50],[320,50],[320,100]]).build();

  

dfpAdUnits["top_leaderboard"] = googletag.defineSlot("/8013/crowrivermedia.com/Obituaries/tributes/article/leader_1",[320,50],"DFM-adPos-leader").defineSizeMapping(dfpBuiltMappings["top_leaderboard"]).setTargeting("POS",["top_leaderboard","leader_1"]).addService(googletag.pubads());

  

dfpAdUnits["Cube2_RRail_mid"] = googletag.defineSlot("/8013/crowrivermedia.com/Obituaries/tributes/article/cube_2",[300,250],"DFM-adPos-cube2").defineSizeMapping(dfpBuiltMappings["Cube2_RRail_mid"]).setTargeting("POS",["Cube2_RRail_mid","cube_2"]).addService(googletag.pubads());

  

dfpAdUnits["bottom_leaderboard"] = googletag.defineSlot("/8013/crowrivermedia.com/Obituaries/tributes/article/leader_2",[320,50],"DFM-adPos-bottomleader").defineSizeMapping(dfpBuiltMappings["bottom_leaderboard"]).setTargeting("POS",["bottom_leaderboard","leader_2"]).addService(googletag.pubads());

  

googletag.pubads().enableAsyncRendering();
googletag.pubads().enableSingleRequest();
googletag.pubads()
     .setTargeting('page', ['article']) 
     .setTargeting('rpn', [ranRPN]) 
     .setTargeting('tx1', ['onlinemarketplace'])
 
     .setTargeting('tx2', ['tributes'])
     
 
      .setTargeting('tx3', ['obituaries'])
  
 







    
         .setTargeting('kv','tributes')
    
 
 
 

     .setTargeting('adtest', [adTest])
     .setTargeting('dcat', [dcatValue])
    .setTargeting('rurl', ['http://crowrivermedia.com/onlinemarketplace/tributes/obituaries/lavira-tootie-e-westphal-71/article_6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf.html'])
     .setTargeting('articleid', ['6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf']);
googletag.pubads().collapseEmptyDivs();
googletag.pubads().disableInitialLoad();
	if ( typeof AdLayersAPI === 'undefined' || ! AdLayersAPI.isDebug() ) {
		googletag.enableServices();
	}
});
</script>
<script type="text/javascript" src="//js-sec.indexww.com/ht/p/185707-137843649619688.js"></script>
<script>
 !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
 apstag.init({
     pubID: '3391',
     adServer: 'googletag'
 });
 apstag.fetchBids({
        slots: [
  
                {
                        slotID: 'DFM-adPos-leader',
                        sizes: [[728, 90], [970, 90], [970, 250], [970, 30], [300, 50], [320, 50], [320, 100]]
                },
                  
                {
                        slotID: 'DFM-adPos-cube2',
                        sizes: [[300, 250]]
                },
                
                {
                        slotID: 'DFM-adPos-bottomleader',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                }                
        ], 
     timeout: 2e3
 }, function(bids) {
        googletag.cmd.push(function(){
        apstag.setDisplayBids();
        googletag.pubads().refresh();
     });
 });
</script>
    

<script type="text/javascript">
var getwindowwidth = window.innerWidth
|| document.documentElement.clientWidth
|| document.body.clientWidth;

if (getwindowwidth < 750 ) {
    ifmobilesize = 'YES'
}
else {
    ifmobilesize = 'NO'
}
</script>

<!-- dfm.api code #06.01.2015 
<script type="text/javascript" src="https://local.denverpost.com/common/dfm/assets/js/dfm-core-level1.min.js"></script>-->

 <!-- Google Tag Manager Data Layer -->
  <script>
    analyticsEvent = function() {} ;
    analyticsSocial = function() {} ;
    analyticsVPV = function() {} ;
    analyticsClearVPV = function() {} ;
    analyticsForm = function() {} ;
    window.dataLayer = window.dataLayer || [] ;
    dataLayer.push({
        'event':'dataLayer-ready',
        'ga_ua':'UA-61435456-3',
        'quantcast':'p-62Ax3SmBbHalA',
	'quantcast label':'null',
        'comscore':'6035443',
     
        'errorType':'',
        
        'Publisher Domain':'crowrivermedia.com',
        'Publisher Product':'crowrivermedia.com',
        'Dateline':'',
        'Publish Hour of Day':'2021-07-26T13:00:00-05:00',
        'Create Hour of Day':'2021-07-26T13:00:00-05:00',
        'Update Hour of Day':'2021-07-26T14:29:08-05:00',
        'Behind Paywall':'',
        'Mobile Presentation':'',

        'kv':'tributes',
   
        'Release Version':'0.9',
        'Digital Publisher':'TownNews',
        'Platform':'TN',
        'Section':'onlinemarketplace ',
        'Taxonomy1':'onlinemarketplace',
        'Taxonomy2':'tributes',
        'Taxonomy3':'obituaries',
        'Taxonomy4':'lavira-tootie-e-westphal-71',
        
        'Taxonomy5':'',
          
        'Content Source':'',
        'Canonical URL':'https://crowrivermedia.com/onlinemarketplace/tributes/obituaries/lavira-tootie-e-westphal-71/article_6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf.html',
        'Slug':'',
        'Content ID':'',
 
    
         'Page Type':'article',
     
 
        'Publisher State':'MINNESOTA',
        'Byline':'',
        'Byline_Email':'',
        'Content Title':'Lavira Tootie E. Westphal 71',
        'URL':'https://crowrivermedia.com/onlinemarketplace/tributes/obituaries/lavira-tootie-e-westphal-71/article_6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf.html',
        'Page Title':'Lavira Tootie E. Westphal 71',
        'User ID':''
    }) ;
  </script>
  <!-- End Google Tag Manager Data Layer -->  
    <!-- Google Tag Manager BENN AD NETWORK
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WJ36PN"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-WJ36PN');</script>-->
    <!-- End Google Tag Manager BENN AD NETWORK -->
      
    
    
        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf  section-onlinemarketplace section-tributes section-obituaries type-article infinity-disabled" data-path="/onlinemarketplace/tributes/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.crowrivermedia.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fonlinemarketplace%2Ftributes%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.keywords=%5B%27lavira%27%2C%27erma+westphal%27%2C%27christianity%27%2C%27worship%27%2C%27lutheran+church%27%2C%27bearer%27%2C%27stewart%27%2C%27casket%27%2C%27elvira+binger%27%5D&amp;tncms.asset.flags=%5B%27%27%5D&amp;tncms.asset.start_hour=13&amp;tncms.asset.id=6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=headlines&amp;tncms.vendor.taboola=&amp;tncms.vendor.parsely=+crowrivermedia.com&amp;tncms.system.render_time=251&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLFP4R"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TLFP4R');</script>
    <!-- End Google Tag Manager -->  
<div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.crowrivermedia.com/tncms/admin/editorial-asset/?edit=6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/hutchinsonleader/"  class="nav-link tnt-section-hutchinson-leader">Hutchinson Leader</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscription/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/hutchinsonleader/eedition/"  class="nav-link tnt-section-eedition">eEdition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/independentreview/"  class="nav-link tnt-section-independent-review">Independent Review</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscription/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/independentreview/eedition/"  class="nav-link tnt-section-eedition">eEdition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/announcements/tributes/obituaries"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/jobs/"  class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.crowrivermedia.com/classifieds/housing/sale/"  target="_blank" rel="noopener" class="nav-link tnt-section-homes">Homes</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/autos/"  class="nav-link tnt-section-cars-trucks">Cars & Trucks</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/ads/"  class="nav-link tnt-section-in-paper-ads">In-Paper Ads</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://deals.crowrivermedia.com"  target="_blank" rel="noopener" class="nav-link tnt-section-weekly-deals">Weekly Deals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ads/"  class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-magazines">Magazines</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://issuu.com/newsrack/docs/hutchinsondiscover2019?e=0"  target="_blank" rel="noopener" class="nav-link tnt-section-hutchinson-lifestyle-guide">Hutchinson Lifestyle Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://issuu.com/newsrack/docs/litchfielddiscover2019?e=0"  target="_blank" rel="noopener" class="nav-link tnt-section-litchfield-lifestyle-guide">Litchfield Lifestyle Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://issuu.com/newsrack/docs/zest_hut_august2019"  target="_blank" rel="noopener" class="nav-link tnt-section-zest-50-living">Zest 50+ Living</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://issuu.com/newsrack/docs/zest-feb2017?e=3076364/44628282"  target="_blank" rel="noopener" class="nav-link tnt-section-zest-silver-pages">Zest Silver Pages</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://issuu.com/newsrack/docs/hut_dockside_summer2019"  target="_blank" rel="noopener" class="nav-link tnt-section-dockside">Dockside</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-622479" class="tncms-block text-center"><ul class="list-inline custom-list">
        
            <li><a class="btn btn-md btn-link enews" href="/newsletters/" data-original-title="eNews"><span class="icon-enews">eNewsletters</span></a></li> 
        
	<li><a class="btn btn-md btn-link placead" href="/place_an_ad/" data-original-title="Place a Classified"><span class="icon-placead">Place a Classified</span></a></li>         

	<li><a class="btn btn-md btn-link advertise" href="/site/advertise.html" data-original-title="Advertise"><span class="icon-advertise">Advertise</span></a></li>
            
        <li><a class="btn btn-md btn-link contact us" href="/site/contact.html" data-original-title="Contact Us"><span class="icon-advertise">Contact Us</span></a></li>        
    </ul></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-622482" class="tncms-block"><div id="user-controls-622482" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.crowrivermedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Fonlinemarketplace%2Ftributes%2Fobituaries%2Flavira-tootie-e-westphal-71%2Farticle_6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.crowrivermedia.com/users/login/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Fonlinemarketplace%2Ftributes%2Fobituaries%2Flavira-tootie-e-westphal-71%2Farticle_6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.crowrivermedia.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-622482').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.crowrivermedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.crowrivermedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.crowrivermedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-622482').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.crowrivermedia.com/users/logout/" id="user-logout-form-622482"><input type="hidden" name="referer_url" value="https://www.crowrivermedia.com/onlinemarketplace/tributes/obituaries/lavira-tootie-e-westphal-71/article_6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-927846" class="tncms-block"><!--sponsorship 1--><div id="DFM-adPos-sponsor1" class="block text-center" style="float:right;"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-sponsor1');});</script></div></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list" ></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                    
    <div class="row">
        <div id="masthead-col-one-a" class="col-md-4">
            <div id="tncms-region-masthead-col-one-a" class="tncms-region "><div id="tncms-block-622464" class="tncms-block padding-top padding-bottom"><section id="block-622464" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/3a87baf2-f271-11e4-b6ff-67d5e7ae09bf.png?resize=150%2C34 150w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/3a87baf2-f271-11e4-b6ff-67d5e7ae09bf.png?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/3a87baf2-f271-11e4-b6ff-67d5e7ae09bf.png?resize=225%2C51 225w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/3a87baf2-f271-11e4-b6ff-67d5e7ae09bf.png?resize=300%2C67 300w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/3a87baf2-f271-11e4-b6ff-67d5e7ae09bf.png?resize=400%2C90 400w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/3a87baf2-f271-11e4-b6ff-67d5e7ae09bf.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="445"
                height="100"
                alt=""></a></div></section></div></div>
        </div>
        <div id="masthead-col-two-a" class="col-md-5">
            <div id="tncms-region-masthead-col-two-a" class="tncms-region "><div id="tncms-block-622476" class="tncms-block padding-bottom hidden-xs"><section id="block-622476" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-622476" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-622476" aria-labelledby="site-search-button-622476" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-622476-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-622476-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-622476-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-622476').submit();
        return false;
    });

    $('#site-search-622476').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-622476 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-622476 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-622476-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
        </div>
        <div id="masthead-col-three-a" class="col-md-3">
            <div id="tncms-region-masthead-col-three-a" class="tncms-region "><div id="tncms-block-622473" class="tncms-block padding-bottom"><div class="clearfix"></div></div><div id="tncms-block-622474" class="tncms-block center-image"><section id="block-622474" class="block emphasis-h3   " ><div class="block"><a href="/classifieds" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/33d3790c-f272-11e4-a57e-d33446fee885.png?resize=150%2C27 150w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/33d3790c-f272-11e4-a57e-d33446fee885.png?resize=200%2C36 200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/33d3790c-f272-11e4-a57e-d33446fee885.png?resize=225%2C41 225w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/33d3790c-f272-11e4-a57e-d33446fee885.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="272"
                height="49"
                alt=""></a></div></section></div></div>
        </div>
    </div>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-622452" class="tncms-block pull-left col-xs-4"><section id="block-622452" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/5ed78f2a-f273-11e4-8a5a-6f149a13c226.png?resize=150%2C34 150w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/5ed78f2a-f273-11e4-8a5a-6f149a13c226.png?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/5ed78f2a-f273-11e4-8a5a-6f149a13c226.png?resize=225%2C51 225w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/5ed78f2a-f273-11e4-8a5a-6f149a13c226.png?resize=300%2C67 300w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/5ed78f2a-f273-11e4-8a5a-6f149a13c226.png?resize=400%2C90 400w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/5ed78f2a-f273-11e4-8a5a-6f149a13c226.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="445"
                height="100"
                alt=""></a></div></section></div><div id="tncms-block-622453" class="tncms-block pull-left padding-top col-xs-4"><div id="weather-622453" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=55350" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">85&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-622451" class="tncms-block pull-right visible-sm"><div id="user-controls-622451" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.crowrivermedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Fonlinemarketplace%2Ftributes%2Fobituaries%2Flavira-tootie-e-westphal-71%2Farticle_6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.crowrivermedia.com/users/login/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Fonlinemarketplace%2Ftributes%2Fobituaries%2Flavira-tootie-e-westphal-71%2Farticle_6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.crowrivermedia.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-622451').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.crowrivermedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.crowrivermedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.crowrivermedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-622451').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.crowrivermedia.com/users/logout/" id="user-logout-form-622451"><input type="hidden" name="referer_url" value="https://www.crowrivermedia.com/onlinemarketplace/tributes/obituaries/lavira-tootie-e-westphal-71/article_6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-hutchinson-leader"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/hutchinsonleader/"  tabindex="0">
                    <span class="nav-label">Hutchinson Leader</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-subscribe"  href="/subscription/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-eedition"  href="/hutchinsonleader/eedition/"  tabindex="0">
                    <span class="nav-label">eEdition</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-independent-review"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/independentreview/"  tabindex="0">
                    <span class="nav-label">Independent Review</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-subscribe"  href="/subscription/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-eedition"  href="/independentreview/eedition/"  tabindex="0">
                    <span class="nav-label">eEdition</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obits"  href="/announcements/tributes/obituaries"  tabindex="0">
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/jobs/"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-homes"  href="http://www.crowrivermedia.com/classifieds/housing/sale/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cars-trucks"  href="/autos/"  tabindex="0">
                    <span class="nav-label">Cars & Trucks</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-in-paper-ads"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ads/"  tabindex="0">
                    <span class="nav-label">In-Paper Ads</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-weekly-deals"  href="http://deals.crowrivermedia.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Weekly Deals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newspaper-ads"  href="/ads/"  tabindex="0">
                    <span class="nav-label">Newspaper Ads</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-magazines"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Magazines</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-hutchinson-lifestyle-guide"  href="https://issuu.com/newsrack/docs/hutchinsondiscover2019?e=0"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Hutchinson Lifestyle Guide</span>
                </a></li><li>
                <a class="nav-link   tnt-section-litchfield-lifestyle-guide"  href="https://issuu.com/newsrack/docs/litchfielddiscover2019?e=0"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Litchfield Lifestyle Guide</span>
                </a></li><li>
                <a class="nav-link   tnt-section-zest-50-living"  href="https://issuu.com/newsrack/docs/zest_hut_august2019"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Zest 50+ Living</span>
                </a></li><li>
                <a class="nav-link   tnt-section-zest-silver-pages"  href="https://issuu.com/newsrack/docs/zest-feb2017?e=3076364/44628282"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Zest Silver Pages</span>
                </a></li><li>
                <a class="nav-link   tnt-section-dockside"  href="https://issuu.com/newsrack/docs/hut_dockside_summer2019"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Dockside</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
             
  <section id="mobile-navigation" class="container">
  <div class="row">
  <div class="navbar-extras hidden-md hidden-lg pos_right col-xs-6 col-sm-12"><div id="tncms-region-navbar-extras-a" class="tncms-region "></div></div>
  <div class="navbar-extras hidden-md hidden-lg pos_right col-xs-6 col-sm-12"><div id="tncms-region-navbar-extras-b" class="tncms-region "><div id="tncms-block-622478" class="tncms-block pull-right visible-xs"><div id="user-controls-622478" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.crowrivermedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Fonlinemarketplace%2Ftributes%2Fobituaries%2Flavira-tootie-e-westphal-71%2Farticle_6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.crowrivermedia.com/users/login/?referer_url=https%3A%2F%2Fwww.crowrivermedia.com%2Fonlinemarketplace%2Ftributes%2Fobituaries%2Flavira-tootie-e-westphal-71%2Farticle_6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.crowrivermedia.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-622478').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.crowrivermedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.crowrivermedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.crowrivermedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-622478').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.crowrivermedia.com/users/logout/" id="user-logout-form-622478"><input type="hidden" name="referer_url" value="https://www.crowrivermedia.com/onlinemarketplace/tributes/obituaries/lavira-tootie-e-westphal-71/article_6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
  </div>
  </section>

        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-927839" class="tncms-block"><!--top_leaderboard--><div id="DFM-adPos-leader" class="block text-center grey-ad"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-leader');});</script></div></div><div id="tncms-block-927845" class="tncms-block"><!--interstitial--><div id="DFM-adPos-inter"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-inter');});</script></div></div></div></div>
        </div><div id="modal-image-0b29a75c-1d0a-54ac-a80d-e6375171e34c" class="modal fullscreen in modal-image image-mugshot modal-0b29a75c-1d0a-54ac-a80d-e6375171e34c" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/0/b2/0b29a75c-1d0a-54ac-a80d-e6375171e34c/60fed356f00c8.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/0/b2/0b29a75c-1d0a-54ac-a80d-e6375171e34c/60fed356f00c8.image.jpg?resize=150%2C188 150w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/0/b2/0b29a75c-1d0a-54ac-a80d-e6375171e34c/60fed356f00c8.image.jpg?resize=200%2C250 200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/0/b2/0b29a75c-1d0a-54ac-a80d-e6375171e34c/60fed356f00c8.image.jpg?resize=225%2C281 225w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/0/b2/0b29a75c-1d0a-54ac-a80d-e6375171e34c/60fed356f00c8.image.jpg?resize=240%2C300 300w"
                    sizes="100vw"
                    
                    width="240"
                    height="300"
                    alt="Lavira &quot;Tootie&quot; E. Westphal, 71"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-0b29a75c-1d0a-54ac-a80d-e6375171e34c" data-target=".caption-inner-modal-image-0b29a75c-1d0a-54ac-a80d-e6375171e34c">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-0b29a75c-1d0a-54ac-a80d-e6375171e34c collapse in"><div class="caption-text"><p>Lavira Westphal</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.crowrivermedia.com%2Flavira-tootie-e-westphal-71%2Fimage_0b29a75c-1d0a-54ac-a80d-e6375171e34c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lavira-tootie-e-westphal-71/image_0b29a75c-1d0a-54ac-a80d-e6375171e34c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0b29a75c-1d0a-54ac-a80d-e6375171e34c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lavira%20%22Tootie%22%20E.%20Westphal%2C%2071&url=https%3A%2F%2Fwww.crowrivermedia.com%2Flavira-tootie-e-westphal-71%2Fimage_0b29a75c-1d0a-54ac-a80d-e6375171e34c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lavira-tootie-e-westphal-71/image_0b29a75c-1d0a-54ac-a80d-e6375171e34c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0b29a75c-1d0a-54ac-a80d-e6375171e34c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.crowrivermedia.com/lavira-tootie-e-westphal-71/image_0b29a75c-1d0a-54ac-a80d-e6375171e34c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lavira-tootie-e-westphal-71/image_0b29a75c-1d0a-54ac-a80d-e6375171e34c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0b29a75c-1d0a-54ac-a80d-e6375171e34c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.crowrivermedia.com/tncms/asset/editorial/0b29a75c-1d0a-54ac-a80d-e6375171e34c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0b29a75c-1d0a-54ac-a80d-e6375171e34c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCrow%20River%20Media%5D%20Lavira%20%22Tootie%22%20E.%20Westphal%2C%2071&body=https%3A%2F%2Fwww.crowrivermedia.com%2Flavira-tootie-e-westphal-71%2Fimage_0b29a75c-1d0a-54ac-a80d-e6375171e34c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0b29a75c-1d0a-54ac-a80d-e6375171e34c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lavira-tootie-e-westphal-71/image_0b29a75c-1d0a-54ac-a80d-e6375171e34c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0b29a75c-1d0a-54ac-a80d-e6375171e34c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0b29a75c-1d0a-54ac-a80d-e6375171e34c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0b29a75c-1d0a-54ac-a80d-e6375171e34c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0b29a75c-1d0a-54ac-a80d-e6375171e34c" class="save-list-0b29a75c-1d0a-54ac-a80d-e6375171e34c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0b29a75c-1d0a-54ac-a80d-e6375171e34c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-0b29a75c-1d0a-54ac-a80d-e6375171e34c img { max-height: 300px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf" class="asset article-default"  data-url="https://www.crowrivermedia.com/onlinemarketplace/tributes/obituaries/lavira-tootie-e-westphal-71/article_6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="July 22, 2021 "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/0/b2/0b29a75c-1d0a-54ac-a80d-e6375171e34c/60fed356f00c8.image.jpg?resize=240%2C300">
            <meta itemprop="width" content="240">
            <meta itemprop="height" content="300">
        </div>
        <meta itemprop="name" content="crowrivermedia.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.crowrivermedia.com/onlinemarketplace/tributes/obituaries/lavira-tootie-e-westphal-71/article_6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.crowrivermedia.com\/tncms\/search\/mlt\/?origin=6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf" class="asset-paging">
                <div id="paging-prev-6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf" class="paging-link prev offset"></div>
                <div id="paging-next-6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Lavira "Tootie" E. Westphal, 71
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-07-26T13:00:00-05:00" class="tnt-date asset-date text-muted">
            Jul 26, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-07-26T13:00:00-05:00" class="tnt-date asset-date text-muted">Jul 26, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-07-26T14:29:08-05:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/onlinemarketplace/tributes/obituaries/lavira-tootie-e-westphal-71/article_6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-07-26T13:00:00-05:00">
    <meta itemprop="datePublished" content="2021-07-26T13:00:00-05:00">
    <meta itemprop="dateModified" content="2021-07-26T09:29:08-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.crowrivermedia.com%2Fonlinemarketplace%2Ftributes%2Fobituaries%2Flavira-tootie-e-westphal-71%2Farticle_6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/onlinemarketplace/tributes/obituaries/lavira-tootie-e-westphal-71/article_6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lavira%20%22Tootie%22%20E.%20Westphal%2C%2071&url=https%3A%2F%2Fwww.crowrivermedia.com%2Fonlinemarketplace%2Ftributes%2Fobituaries%2Flavira-tootie-e-westphal-71%2Farticle_6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/onlinemarketplace/tributes/obituaries/lavira-tootie-e-westphal-71/article_6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.crowrivermedia.com/onlinemarketplace/tributes/obituaries/lavira-tootie-e-westphal-71/article_6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/onlinemarketplace/tributes/obituaries/lavira-tootie-e-westphal-71/article_6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.crowrivermedia.com/tncms/asset/editorial/6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCrow%20River%20Media%5D%20Lavira%20%22Tootie%22%20E.%20Westphal%2C%2071&body=https%3A%2F%2Fwww.crowrivermedia.com%2Fonlinemarketplace%2Ftributes%2Fobituaries%2Flavira-tootie-e-westphal-71%2Farticle_6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-0b29a75c-1d0a-54ac-a80d-e6375171e34c" data-toggle="modal" data-instance="#gallery-items-6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf-photo-modal" data-target="#photo-carousel-6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf">
            <span class="expand"><span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="240">
            <meta itemprop="height" content="300">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/0/b2/0b29a75c-1d0a-54ac-a80d-e6375171e34c/60fed356f00c8.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/0/b2/0b29a75c-1d0a-54ac-a80d-e6375171e34c/60fed356f00c8.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Lavira &quot;Tootie&quot; E. Westphal, 71"
                            class="img-responsive lazyload full default"
                            width="240"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/0/b2/0b29a75c-1d0a-54ac-a80d-e6375171e34c/60fed356f00c8.image.jpg?resize=150%2C188 150w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/0/b2/0b29a75c-1d0a-54ac-a80d-e6375171e34c/60fed356f00c8.image.jpg?resize=200%2C250 200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/0/b2/0b29a75c-1d0a-54ac-a80d-e6375171e34c/60fed356f00c8.image.jpg?resize=225%2C281 225w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/0/b2/0b29a75c-1d0a-54ac-a80d-e6375171e34c/60fed356f00c8.image.jpg?resize=240%2C300 300w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Lavira Westphal</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
              
<!--<div class="tout-sdk tout-top-article"></div>-->


            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.crowrivermedia.com%2Fonlinemarketplace%2Ftributes%2Fobituaries%2Flavira-tootie-e-westphal-71%2Farticle_6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/onlinemarketplace/tributes/obituaries/lavira-tootie-e-westphal-71/article_6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lavira%20%22Tootie%22%20E.%20Westphal%2C%2071&url=https%3A%2F%2Fwww.crowrivermedia.com%2Fonlinemarketplace%2Ftributes%2Fobituaries%2Flavira-tootie-e-westphal-71%2Farticle_6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/onlinemarketplace/tributes/obituaries/lavira-tootie-e-westphal-71/article_6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.crowrivermedia.com/onlinemarketplace/tributes/obituaries/lavira-tootie-e-westphal-71/article_6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/onlinemarketplace/tributes/obituaries/lavira-tootie-e-westphal-71/article_6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.crowrivermedia.com/tncms/asset/editorial/6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCrow%20River%20Media%5D%20Lavira%20%22Tootie%22%20E.%20Westphal%2C%2071&body=https%3A%2F%2Fwww.crowrivermedia.com%2Fonlinemarketplace%2Ftributes%2Fobituaries%2Flavira-tootie-e-westphal-71%2Farticle_6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/onlinemarketplace/tributes/obituaries/lavira-tootie-e-westphal-71/article_6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf" class="save-list-6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><strong>July 22, 2021</strong></p><p>Lavira "Tootie" E. Westphal, 71, of rural Stewart, passed away Thursday, July 22, at Olivia Hospital. Funeral services were Monday, July 26, at St. Paul's Lutheran Church in Stewart, with interment in Grafton Cemetery, Grafton Township. The Rev. Mahlon Bekedam officiated. Organist was Bev Wangerin. Congregational hymns were "The Old Rugged Cross," "Jesus Loves Me" and "Amazing Grace." Honorary casket bearers were Jean Binger, Jason Jakobitz, Robyn Scott, Michelle Rosenau, Doug Rosenau and Collin Rosenau. Casket bearers were Donnie Binger, Brad Dobberstein, Charles Grimm, Donnie Scott, Mike Markgraf and Kevin Dettman.</p><p>Lavira "Tootie" Erma Westphal was born Feb. 17, 1950, in Hector Township. She was the daughter of Gust and Elvira (Berger) Binger. Lavira was baptized as an infant at St. Paul's Lutheran Church in Hector, and later confirmed in her faith as a young adult at St. Paul's Lutheran Church in Stewart. She received her education at Hector High School.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-927850" class="tncms-block"><div id="oustream-header" style="font-size:9pt;color:#999;text-align:center;margin:5px auto;display:none;">- Advertisement -</div>
<div id="div-gpt-ad-Outstream_Video" class="dfp-ad dfp-Outstream_Video" data-ad-unit="Outsream_Video">
<script type="text/javascript">
  if ( "undefined" !== typeof googletag ) {
   googletag.cmd.push( function() { googletag.display("div-gpt-ad-Outstream_Video"); } );                                                                                                }
    </script></div>
<script type="text/javascript">
$( window ).load(function() {
if($('#div-gpt-ad-Outstream_Video').is(':visible')){
        $('#oustream-header').show();
  }
});
</script></div></div><p>On Sept. 4, 1965, Lavira was united in marriage to Stan Westphal in Spirit Lake, Iowa. This marriage was blessed with three children, Jill, Wesley and Weston. Lavira and Stan resided and farmed in Preston Lake Township, rural Stewart. They shared 55 years of marriage.</p><p>Lavira was a loving homemaker and enjoyed tending to her family. She was very active in the farming operation and was always busy with chores. She was a member of St. Paul's Lutheran Church in Stewart.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-927843" class="tncms-block"><!--cube article only--><div id="DFM-adPos-article" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-article');});</script></div></div></div><p>Lavira enjoyed being home on the farm, she was very active doing barn and fieldwork in her younger years. In her later years, she enjoyed delivering field lunches and the grease gun to the farmers in the field. Off of the farm, Lavira enjoyed daytime shopping trips, visiting flower gardens, attending fairs, and going out to eat. She also helped the F.R.E.E. group decorate at Buffalo Lake Healthcare Center. Lavira particularly enjoyed celebrating the Fourth of July. She especially enjoyed spending time with her family and friends.</p><p>Blessed be her memory.</p><p>Lavira is survived by her husband Stan Westphal of Preston Lake Township, rural Stewart; children, Jill Westphal of Stewart, Wesley Westphal of Buffalo Lake, and Weston Westphal of Stewart; brother Vern Binger of New Ulm; nieces and nephews, Allen Kutzke and his wife Sandy, Mary "Sue" Binger, Jean Merkel, Janet Rucker and her husband Matt, Cindy Montes, Bonnie Binger, Donnie Binger, Jody Binger, Jeff Binger, Diane Pautzke and her husband Dave, Dale Binger, and Danette Binger; many other relatives and friends.</p><p>Lavira was preceded in death by her parents Gustav and Elvira Binger; sister Ludena Kutzke Rousch; brother Duaine Binger; and nieces and nephews, Jerry Binger, Sheri Binger, Jon Binger, Kevin Binger, James Binger and Denise Ost.</p><p>Arrangements by Hughes-Hantge Funeral Chapel in Hector. Online obituaries and guestbook available at <a href="http://hantge.com">hantge.com</a>.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.crowrivermedia.com%2Fonlinemarketplace%2Ftributes%2Fobituaries%2Flavira-tootie-e-westphal-71%2Farticle_6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/onlinemarketplace/tributes/obituaries/lavira-tootie-e-westphal-71/article_6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lavira%20%22Tootie%22%20E.%20Westphal%2C%2071&url=https%3A%2F%2Fwww.crowrivermedia.com%2Fonlinemarketplace%2Ftributes%2Fobituaries%2Flavira-tootie-e-westphal-71%2Farticle_6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/onlinemarketplace/tributes/obituaries/lavira-tootie-e-westphal-71/article_6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.crowrivermedia.com/onlinemarketplace/tributes/obituaries/lavira-tootie-e-westphal-71/article_6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/onlinemarketplace/tributes/obituaries/lavira-tootie-e-westphal-71/article_6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.crowrivermedia.com/tncms/asset/editorial/6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCrow%20River%20Media%5D%20Lavira%20%22Tootie%22%20E.%20Westphal%2C%2071&body=https%3A%2F%2Fwww.crowrivermedia.com%2Fonlinemarketplace%2Ftributes%2Fobituaries%2Flavira-tootie-e-westphal-71%2Farticle_6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/onlinemarketplace/tributes/obituaries/lavira-tootie-e-westphal-71/article_6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf" class="save-list-6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal" data-target=".modal-0b29a75c-1d0a-54ac-a80d-e6375171e34c">
                                                        <span class="expand"><span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="240">
            <meta itemprop="height" content="300">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/0/b2/0b29a75c-1d0a-54ac-a80d-e6375171e34c/60fed356f00c8.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/0/b2/0b29a75c-1d0a-54ac-a80d-e6375171e34c/60fed356f00c8.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Lavira &quot;Tootie&quot; E. Westphal, 71"
                            class="img-responsive lazyload full default"
                            width="240"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/0/b2/0b29a75c-1d0a-54ac-a80d-e6375171e34c/60fed356f00c8.image.jpg?resize=150%2C188 150w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/0/b2/0b29a75c-1d0a-54ac-a80d-e6375171e34c/60fed356f00c8.image.jpg?resize=200%2C250 200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/0/b2/0b29a75c-1d0a-54ac-a80d-e6375171e34c/60fed356f00c8.image.jpg?resize=225%2C281 225w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/editorial/0/b2/0b29a75c-1d0a-54ac-a80d-e6375171e34c/60fed356f00c8.image.jpg?resize=240%2C300 300w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Lavira Westphal</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22lavira%22#tncms-source=keyword" class="tag-lavira label label-default" >Lavira</a>
            </li> <li>
                <a href="/search/?k=%22erma%20westphal%22#tncms-source=keyword" class="tag-erma-westphal label label-default" >Erma Westphal</a>
            </li> <li>
                <a href="/search/?k=%22christianity%22#tncms-source=keyword" class="tag-christianity label label-default" >Christianity</a>
            </li> <li>
                <a href="/search/?k=%22worship%22#tncms-source=keyword" class="tag-worship label label-default" >Worship</a>
            </li> <li>
                <a href="/search/?k=%22lutheran%20church%22#tncms-source=keyword" class="tag-lutheran-church label label-default" >Lutheran Church</a>
            </li> <li>
                <a href="/search/?k=%22bearer%22#tncms-source=keyword" class="tag-bearer label label-default" >Bearer</a>
            </li> <li>
                <a href="/search/?k=%22stewart%22#tncms-source=keyword" class="tag-stewart label label-default" >Stewart</a>
            </li> <li>
                <a href="/search/?k=%22casket%22#tncms-source=keyword" class="tag-casket label label-default" >Casket</a>
            </li> <li>
                <a href="/search/?k=%22elvira%20binger%22#tncms-source=keyword" class="tag-elvira-binger label label-default" >Elvira Binger</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-621977" class="tncms-block"></div></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.crowrivermedia.com/tncms/asset/editorial/6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-927840" class="tncms-block"><!--cube1--><div id="DFM-adPos-cube1" class="block text-center"> 
  <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube1');});</script></div></div><div id="tncms-block-622082" class="tncms-block popular-block-limit-seven popular-block-remove-tab"><section id="block-622082" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-622082 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-622082" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-622082" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/hutchinsonleader/news/public_safety/hutchinson-man-killed-in-fatal-crash-friday-morning/article_eefae1be-4b33-5ce4-8f6e-89b3be846b56.html">Hutchinson man killed in fatal crash Friday morning</a></li><li><a href="/independentreview/news/local/housing-developer-asks-litchfield-city-council-for-tax-abatement/article_08f6ef02-fcff-5ded-a4b8-9941882fa2f8.html">Housing developer asks Litchfield City Council for tax abatement</a></li><li><a href="/hutchinsonleader/news/local/erin-westlund-continues-her-familys-legacy-of-service/article_04bce98b-4a2b-5cdc-ac16-7a879122653a.html">Erin Westlund continues her family's legacy of service</a></li><li><a href="/hutchinsonleader/news/sports/11-local-figure-skaters-representing-hutchinson-at-worlds/article_b87815dd-8d5a-5488-a1ba-e1a3ec8ca2d6.html">11 local figure skaters representing Hutchinson at "Worlds"</a></li><li><a href="/hutchinsonleader/news/sports/lauer-power-of-hutchinson-as-strong-as-ever/article_610ba42b-c9b8-5fb6-8a21-2d6029413a17.html">Lauer Power of Hutchinson as strong as ever</a></li><li><a href="/hutchinsonleader/news/local/two-local-hospitals-report-adverse-health-events-but-hutchinson-health-was-not-one/article_07b3c02f-cb68-51b6-986f-dc3aa647307b.html">Two local hospitals report adverse health events, but Hutchinson Health was not one</a></li><li><a href="/hutchinsonleader/news/local/orange-spectacular-celebrates-30th-anniversary-in-hutchinson/article_8fc5954d-95f0-54cc-ad4a-7750fdac92f5.html">Orange Spectacular celebrates 30th anniversary in Hutchinson</a></li><li><a href="/national/entertainment/married-at-first-sight-premiere-5-key-moments-from-lone-stars-no-more-recap/article_e9f66a28-4bf4-5031-b0ff-cc8b578b148c.html">‘Married at First Sight’ Premiere: 5 Key Moments From ‘Lone Stars No More’ (RECAP)</a></li><li><a href="/onlinemarketplace/tributes/obituaries/robert-carl-larson-85/article_76c0e504-1c27-5557-b03e-014d04c6b0b2.html">Robert Carl Larson, 85</a></li><li><a href="/hutchinsonleader/news/local/minnesota-pottery-festival-is-on-the-move-to-masonic-west-river-park-july-24-25/article_0e66d85d-b7d7-5082-8592-1ae14b4fe6ee.html">Minnesota Pottery Festival is on the move to Masonic/West River Park, July 24-25</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-997448" class="tncms-block"><div class="promotions mod_box">
	<div class="block-title"><div class="block-title-inner" style><h3>Promotions &amp; Specials</h3></div></div>	
        <iframe name="MNGpromos" id="MNGpromos" src="https://marketplace.digitalfirstmedia.com/promos/daily.asp?nid=376" height="95" width="100%" scrolling="no" frameborder="0" allowtransparency="true" target="_parent"></iframe>
	<p class="more"><a href="#" onclick="MyWindow=window.open('https://marketplace.digitalfirstmedia.com/promos/dailyall.asp?nid=376','MyWindow1','toolbar=no,location=no,directories=no, status=no,menubar=no,scrollbars=yes,resizable=no,width=350,height=400,left=50,top=50'); return false;">See All</a></p>
</div></div><div id="tncms-block-944637" class="tncms-block"><section id="block-944637" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="https://www.crowrivermedia.com/ads/" class="">More Newspaper Ads</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-944637 ">
        <div class="block-title-inner">
            <h3>
                
                Newspaper Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.crowrivermedia.com/classifieds/other/ads/our-gift-to-you-2-off-00-20-00-or/pdfdisplayad_6d8f865d-4518-50af-87b3-03c4a10ae6c2.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-944637" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Our Gift To You! 2 Off $ 00 $20.00 or"><span class="title">Our Gift To You! 2 Off $ 00 $20.00 or</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Our Gift To You! 2 Off $ 00 $20.00 or"
                            class="img-responsive lazyload full default"
                            width="725"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/6/d8/6d8f865d-4518-50af-87b3-03c4a10ae6c2/60de26415f313.preview.jpg?resize=150%2C62 150w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/6/d8/6d8f865d-4518-50af-87b3-03c4a10ae6c2/60de26415f313.preview.jpg?resize=200%2C83 200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/6/d8/6d8f865d-4518-50af-87b3-03c4a10ae6c2/60de26415f313.preview.jpg?resize=225%2C93 225w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/6/d8/6d8f865d-4518-50af-87b3-03c4a10ae6c2/60de26415f313.preview.jpg?resize=300%2C124 300w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/6/d8/6d8f865d-4518-50af-87b3-03c4a10ae6c2/60de26415f313.preview.jpg?resize=400%2C166 400w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/6/d8/6d8f865d-4518-50af-87b3-03c4a10ae6c2/60de26415f313.preview.jpg?resize=540%2C223 540w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/6/d8/6d8f865d-4518-50af-87b3-03c4a10ae6c2/60de26415f313.preview.jpg?resize=640%2C265 640w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/6/d8/6d8f865d-4518-50af-87b3-03c4a10ae6c2/60de26415f313.preview.jpg?resize=725%2C300 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.crowrivermedia.com/classifieds/other/ads/all-tile-installed-with-laser-accuracy/pdfdisplayad_2910da50-fa40-5dc6-ba3f-3d71d7a4093f.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-944637" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="All tile installed with laser accuracy"><span class="title">All tile installed with laser accuracy</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="All tile installed with laser accuracy"
                            class="img-responsive lazyload full default"
                            width="725"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/2/91/2910da50-fa40-5dc6-ba3f-3d71d7a4093f/604b821601d77.preview.jpg?resize=150%2C124 150w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/2/91/2910da50-fa40-5dc6-ba3f-3d71d7a4093f/604b821601d77.preview.jpg?resize=200%2C166 200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/2/91/2910da50-fa40-5dc6-ba3f-3d71d7a4093f/604b821601d77.preview.jpg?resize=225%2C186 225w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/2/91/2910da50-fa40-5dc6-ba3f-3d71d7a4093f/604b821601d77.preview.jpg?resize=300%2C248 300w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/2/91/2910da50-fa40-5dc6-ba3f-3d71d7a4093f/604b821601d77.preview.jpg?resize=400%2C331 400w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/2/91/2910da50-fa40-5dc6-ba3f-3d71d7a4093f/604b821601d77.preview.jpg?resize=540%2C447 540w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/2/91/2910da50-fa40-5dc6-ba3f-3d71d7a4093f/604b821601d77.preview.jpg?resize=640%2C530 640w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/2/91/2910da50-fa40-5dc6-ba3f-3d71d7a4093f/604b821601d77.preview.jpg?resize=725%2C600 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.crowrivermedia.com/classifieds/other/ads/friday-night-steak-fry-t-bone-sirloin/pdfdisplayad_794b04a1-413a-5fc0-af1f-efb4cbdb9480.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-944637" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="FRIDAY NIGHT STEAK FRY T-Bone, Sirloin,"><span class="title">FRIDAY NIGHT STEAK FRY T-Bone, Sirloin,</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="FRIDAY NIGHT STEAK FRY T-Bone, Sirloin,"
                            class="img-responsive lazyload full default"
                            width="350"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/7/94/794b04a1-413a-5fc0-af1f-efb4cbdb9480/60b11a95c993a.preview.jpg?resize=150%2C429 150w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/7/94/794b04a1-413a-5fc0-af1f-efb4cbdb9480/60b11a95c993a.preview.jpg?resize=200%2C571 200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/7/94/794b04a1-413a-5fc0-af1f-efb4cbdb9480/60b11a95c993a.preview.jpg?resize=225%2C643 225w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/7/94/794b04a1-413a-5fc0-af1f-efb4cbdb9480/60b11a95c993a.preview.jpg?resize=300%2C857 300w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/7/94/794b04a1-413a-5fc0-af1f-efb4cbdb9480/60b11a95c993a.preview.jpg?resize=350%2C1000 400w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.crowrivermedia.com/classifieds/other/ads/when-and-where-you-need-it-786-hwy-7/pdfdisplayad_a00331ac-bce4-552c-999a-400f11963eeb.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-944637" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="When and where you need it! 786 Hwy. 7"><span class="title">When and where you need it! 786 Hwy. 7</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="When and where you need it! 786 Hwy. 7"
                            class="img-responsive lazyload full default"
                            width="725"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/a/00/a00331ac-bce4-552c-999a-400f11963eeb/60de26420dced.preview.jpg?resize=150%2C62 150w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/a/00/a00331ac-bce4-552c-999a-400f11963eeb/60de26420dced.preview.jpg?resize=200%2C83 200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/a/00/a00331ac-bce4-552c-999a-400f11963eeb/60de26420dced.preview.jpg?resize=225%2C93 225w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/a/00/a00331ac-bce4-552c-999a-400f11963eeb/60de26420dced.preview.jpg?resize=300%2C124 300w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/a/00/a00331ac-bce4-552c-999a-400f11963eeb/60de26420dced.preview.jpg?resize=400%2C166 400w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/a/00/a00331ac-bce4-552c-999a-400f11963eeb/60de26420dced.preview.jpg?resize=540%2C223 540w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/a/00/a00331ac-bce4-552c-999a-400f11963eeb/60de26420dced.preview.jpg?resize=640%2C265 640w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/a/00/a00331ac-bce4-552c-999a-400f11963eeb/60de26420dced.preview.jpg?resize=725%2C300 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.crowrivermedia.com/classifieds/other/ads/9-oven-baked-sandwiches-bread/pdfdisplayad_ca45259d-6a8e-5865-bbb7-ae6f64361d67.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-944637" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="9 • Oven Baked Sandwiches • Bread"><span class="title">9 • Oven Baked Sandwiches • Bread</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="9 • Oven Baked Sandwiches • Bread"
                            class="img-responsive lazyload full default"
                            width="725"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/c/a4/ca45259d-6a8e-5865-bbb7-ae6f64361d67/60de26423d899.preview.jpg?resize=150%2C62 150w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/c/a4/ca45259d-6a8e-5865-bbb7-ae6f64361d67/60de26423d899.preview.jpg?resize=200%2C83 200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/c/a4/ca45259d-6a8e-5865-bbb7-ae6f64361d67/60de26423d899.preview.jpg?resize=225%2C93 225w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/c/a4/ca45259d-6a8e-5865-bbb7-ae6f64361d67/60de26423d899.preview.jpg?resize=300%2C124 300w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/c/a4/ca45259d-6a8e-5865-bbb7-ae6f64361d67/60de26423d899.preview.jpg?resize=400%2C166 400w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/c/a4/ca45259d-6a8e-5865-bbb7-ae6f64361d67/60de26423d899.preview.jpg?resize=540%2C223 540w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/c/a4/ca45259d-6a8e-5865-bbb7-ae6f64361d67/60de26423d899.preview.jpg?resize=640%2C265 640w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/c/a4/ca45259d-6a8e-5865-bbb7-ae6f64361d67/60de26423d899.preview.jpg?resize=725%2C300 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.crowrivermedia.com/classifieds/other/ads/oven-baked-sandwiches-bread/pdfdisplayad_4b67cc6d-b5a5-54fe-835a-202d38bf1d40.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-944637" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="• Oven Baked Sandwiches • Bread"><span class="title">• Oven Baked Sandwiches • Bread</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="• Oven Baked Sandwiches • Bread"
                            class="img-responsive lazyload full default"
                            width="725"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/4/b6/4b67cc6d-b5a5-54fe-835a-202d38bf1d40/60de26426a838.preview.jpg?resize=150%2C62 150w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/4/b6/4b67cc6d-b5a5-54fe-835a-202d38bf1d40/60de26426a838.preview.jpg?resize=200%2C83 200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/4/b6/4b67cc6d-b5a5-54fe-835a-202d38bf1d40/60de26426a838.preview.jpg?resize=225%2C93 225w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/4/b6/4b67cc6d-b5a5-54fe-835a-202d38bf1d40/60de26426a838.preview.jpg?resize=300%2C124 300w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/4/b6/4b67cc6d-b5a5-54fe-835a-202d38bf1d40/60de26426a838.preview.jpg?resize=400%2C166 400w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/4/b6/4b67cc6d-b5a5-54fe-835a-202d38bf1d40/60de26426a838.preview.jpg?resize=540%2C223 540w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/4/b6/4b67cc6d-b5a5-54fe-835a-202d38bf1d40/60de26426a838.preview.jpg?resize=640%2C265 640w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/4/b6/4b67cc6d-b5a5-54fe-835a-202d38bf1d40/60de26426a838.preview.jpg?resize=725%2C300 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.crowrivermedia.com/classifieds/other/ads/purchase-an-eight-piece-chester-fried/pdfdisplayad_a2814c0d-28c3-5c73-bdda-3873a1156568.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-944637" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Purchase an eight piece Chester Fried"><span class="title">Purchase an eight piece Chester Fried</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Purchase an eight piece Chester Fried"
                            class="img-responsive lazyload full default"
                            width="725"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/a/28/a2814c0d-28c3-5c73-bdda-3873a1156568/60de2642cdd2e.preview.jpg?resize=150%2C62 150w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/a/28/a2814c0d-28c3-5c73-bdda-3873a1156568/60de2642cdd2e.preview.jpg?resize=200%2C83 200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/a/28/a2814c0d-28c3-5c73-bdda-3873a1156568/60de2642cdd2e.preview.jpg?resize=225%2C93 225w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/a/28/a2814c0d-28c3-5c73-bdda-3873a1156568/60de2642cdd2e.preview.jpg?resize=300%2C124 300w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/a/28/a2814c0d-28c3-5c73-bdda-3873a1156568/60de2642cdd2e.preview.jpg?resize=400%2C166 400w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/a/28/a2814c0d-28c3-5c73-bdda-3873a1156568/60de2642cdd2e.preview.jpg?resize=540%2C223 540w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/a/28/a2814c0d-28c3-5c73-bdda-3873a1156568/60de2642cdd2e.preview.jpg?resize=640%2C265 640w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/a/28/a2814c0d-28c3-5c73-bdda-3873a1156568/60de2642cdd2e.preview.jpg?resize=725%2C300 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.crowrivermedia.com/classifieds/other/ads/oil-change-special-only-32-hutchinson/pdfdisplayad_c7861d52-274c-51b4-94e5-902c934cc8c5.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-944637" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="OIL CHANGE SPECIAL Only $32 Hutchinson"><span class="title">OIL CHANGE SPECIAL Only $32 Hutchinson</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="OIL CHANGE SPECIAL Only $32 Hutchinson"
                            class="img-responsive lazyload full default"
                            width="725"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/c/78/c7861d52-274c-51b4-94e5-902c934cc8c5/60de264301f21.preview.jpg?resize=150%2C62 150w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/c/78/c7861d52-274c-51b4-94e5-902c934cc8c5/60de264301f21.preview.jpg?resize=200%2C83 200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/c/78/c7861d52-274c-51b4-94e5-902c934cc8c5/60de264301f21.preview.jpg?resize=225%2C93 225w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/c/78/c7861d52-274c-51b4-94e5-902c934cc8c5/60de264301f21.preview.jpg?resize=300%2C124 300w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/c/78/c7861d52-274c-51b4-94e5-902c934cc8c5/60de264301f21.preview.jpg?resize=400%2C166 400w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/c/78/c7861d52-274c-51b4-94e5-902c934cc8c5/60de264301f21.preview.jpg?resize=540%2C223 540w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/c/78/c7861d52-274c-51b4-94e5-902c934cc8c5/60de264301f21.preview.jpg?resize=640%2C265 640w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/c/78/c7861d52-274c-51b4-94e5-902c934cc8c5/60de264301f21.preview.jpg?resize=725%2C300 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.crowrivermedia.com/classifieds/other/ads/coupon-any-regular-priced-pizza-any/pdfdisplayad_94d62b4f-5474-5f39-bf52-a7024d1d85aa.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-944637" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Coupon Any Regular Priced Pizza Any"><span class="title">Coupon Any Regular Priced Pizza Any</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Coupon Any Regular Priced Pizza Any"
                            class="img-responsive lazyload full default"
                            width="725"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/9/4d/94d62b4f-5474-5f39-bf52-a7024d1d85aa/60de264325a18.preview.jpg?resize=150%2C62 150w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/9/4d/94d62b4f-5474-5f39-bf52-a7024d1d85aa/60de264325a18.preview.jpg?resize=200%2C83 200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/9/4d/94d62b4f-5474-5f39-bf52-a7024d1d85aa/60de264325a18.preview.jpg?resize=225%2C93 225w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/9/4d/94d62b4f-5474-5f39-bf52-a7024d1d85aa/60de264325a18.preview.jpg?resize=300%2C124 300w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/9/4d/94d62b4f-5474-5f39-bf52-a7024d1d85aa/60de264325a18.preview.jpg?resize=400%2C166 400w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/9/4d/94d62b4f-5474-5f39-bf52-a7024d1d85aa/60de264325a18.preview.jpg?resize=540%2C223 540w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/9/4d/94d62b4f-5474-5f39-bf52-a7024d1d85aa/60de264325a18.preview.jpg?resize=640%2C265 640w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/9/4d/94d62b4f-5474-5f39-bf52-a7024d1d85aa/60de264325a18.preview.jpg?resize=725%2C300 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.crowrivermedia.com/classifieds/other/ads/b-9--8-2-c-5-ac-4c-d-c/pdfdisplayad_c79c1609-caf3-5ba2-bd5d-b2c1994a0f51.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-944637" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="B.## 9-$/8 2+C 5+AC 4C(( *&=D+"( +C"><span class="title">B.## 9-$/8 2+C 5+AC 4C(( *&=D+"( +C</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="B.## 9-$/8 2+C 5+AC 4C(( *&amp;=D+&quot;( +C"
                            class="img-responsive lazyload full default"
                            width="725"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/c/79/c79c1609-caf3-5ba2-bd5d-b2c1994a0f51/5f1f295cb54f7.preview.jpg?resize=150%2C62 150w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/c/79/c79c1609-caf3-5ba2-bd5d-b2c1994a0f51/5f1f295cb54f7.preview.jpg?resize=200%2C83 200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/c/79/c79c1609-caf3-5ba2-bd5d-b2c1994a0f51/5f1f295cb54f7.preview.jpg?resize=225%2C93 225w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/c/79/c79c1609-caf3-5ba2-bd5d-b2c1994a0f51/5f1f295cb54f7.preview.jpg?resize=300%2C124 300w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/c/79/c79c1609-caf3-5ba2-bd5d-b2c1994a0f51/5f1f295cb54f7.preview.jpg?resize=400%2C166 400w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/c/79/c79c1609-caf3-5ba2-bd5d-b2c1994a0f51/5f1f295cb54f7.preview.jpg?resize=540%2C223 540w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/c/79/c79c1609-caf3-5ba2-bd5d-b2c1994a0f51/5f1f295cb54f7.preview.jpg?resize=640%2C265 640w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/classifieds/c/79/c79c1609-caf3-5ba2-bd5d-b2c1994a0f51/5f1f295cb54f7.preview.jpg?resize=725%2C300 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-944637" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-967649" class="tncms-block"><section id="block-967649" class="block emphasis-h3   " ><div id="evvnt-calendar-967649"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_967649();"></script></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-927841" class="tncms-block"><!--cube2--><div id="DFM-adPos-cube2" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube2');});</script></div></div><div id="tncms-block-622101" class="tncms-block hidden-sm hidden-xs"></div><div id="tncms-block-622106" class="tncms-block double-pad-bottom hidden-xs full-photo no-headline"><section id="block-622106" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-622106 ">
        <div class="block-title-inner">
            <h3>
                
                Latest eEdition
                
            </h3>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-1cbfb9d5-f836-55dc-b121-b8fd6d662eb0" class="clearfix card showcase position-0 odd  tnt-section-hutchinsonleader tnt-sub-section-eedition">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-1cbfb9d5-f836-55dc-b121-b8fd6d662eb0 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/hutchinsonleader/eedition/hutchinson-leader-tcms/edition_1cbfb9d5-f836-55dc-b121-b8fd6d662eb0.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Hutchinson Leader TCMS"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="569"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/eedition/0/65/065952e0-d5d6-559c-917a-875972065e33/60f5f38c9ce1e.preview-300.jpg?resize=150%2C285 150w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/eedition/0/65/065952e0-d5d6-559c-917a-875972065e33/60f5f38c9ce1e.preview-300.jpg?resize=200%2C379 200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/eedition/0/65/065952e0-d5d6-559c-917a-875972065e33/60f5f38c9ce1e.preview-300.jpg?resize=225%2C427 225w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/eedition/0/65/065952e0-d5d6-559c-917a-875972065e33/60f5f38c9ce1e.preview-300.jpg?resize=300%2C569 300w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/hutchinsonleader/eedition/hutchinson-leader-tcms/edition_1cbfb9d5-f836-55dc-b121-b8fd6d662eb0.html" class="tnt-asset-link">
        

        
            Hutchinson Leader TCMS</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div><div id="tncms-block-622100" class="tncms-block double-pad-bottom full-photo no-headline"><section id="block-622100" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-622100 ">
        <div class="block-title-inner">
            <h3>
                
                Latest eEdition
                
            </h3>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-f9005414-1814-56eb-8929-70b787ed153b" class="clearfix card showcase position-0 odd  tnt-section-independentreview tnt-sub-section-eedition">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-f9005414-1814-56eb-8929-70b787ed153b media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/independentreview/eedition/litchfield-independent-review-tcms/edition_f9005414-1814-56eb-8929-70b787ed153b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Litchfield Independent Review TCMS"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="569"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/eedition/1/e1/1e1bc674-cb11-5866-8550-08dae5070bd9/60f6d1120571a.preview-300.jpg?resize=150%2C285 150w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/eedition/1/e1/1e1bc674-cb11-5866-8550-08dae5070bd9/60f6d1120571a.preview-300.jpg?resize=200%2C379 200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/eedition/1/e1/1e1bc674-cb11-5866-8550-08dae5070bd9/60f6d1120571a.preview-300.jpg?resize=225%2C427 225w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/assets/v3/eedition/1/e1/1e1bc674-cb11-5866-8550-08dae5070bd9/60f6d1120571a.preview-300.jpg?resize=300%2C569 300w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/independentreview/eedition/litchfield-independent-review-tcms/edition_f9005414-1814-56eb-8929-70b787ed153b.html" class="tnt-asset-link">
        

        
            Litchfield Independent Review TCMS</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-927842" class="tncms-block"><!--cube3--><div id="DFM-adPos-cube3" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube3');});</script></div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-927844" class="tncms-block"><!--bottom_leader--><div id="DFM-adPos-bottomleader" class="text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-bottomleader');});</script></div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
    
        <style type="text/css">
#cookie-notice {
  position: fixed;
  min-width: 100%;
  z-index: 2147483550;
  font-size: 15px;
  left: 0;
  text-align: center;
  -webkit-box-sizing: border-box;
  -moz-box-sizing: border-box;
  bottom: 0;
  background-color: #000;
  color: white;
  padding: 15px;
  visibility: hidden;
  line-height: 1.5;
  margin-bottom:0;
}

#cookie-notice a {color:#fff;text-decoration:none;}
#cookie-notice a:hover {text-decoration:underline;}

#cookie-notice button {
  color: inherit;
  background: #3452b4;
  padding: 8px 15px;
  margin-left: 1%;
  cursor: pointer;
  border:none;
}  

  @media (max-width: 930px) {
	#cookie-notice button {
		padding: 5px 10px;
		margin-top: 1%;
	}
  }

#cookie-notice button:hover {
    background: #5870c6;
  }
</style>
<p id="cookie-notice">
    <span>This website uses cookies to improve your experience. By continuing to use the site, you accept our <a href="https://www.medianewsgroup.com/privacy-policy/" style="font-weight:bold">Privacy Policy</a> and <a href="https://www.medianewsgroup.com/cookie-policy/" style="font-weight:bold">Cookie Policy</a>.</span>
    <button class="basic-button" onclick="getCookie();">OK</button>
</p>
<script>
        function getCookie(){
                var CookieDate = new Date;
                CookieDate.setFullYear(CookieDate.getFullYear() + 1);
                document.cookie = 'mng_privacy_accept=1; expires=' + CookieDate.toUTCString() + ';' + 'path=/';
                document.getElementById("cookie-notice").style.visibility="hidden";
                  if (window.innerWidth < 1025) {
                        document.getElementById("mobile-adhesion").style.display = "block";
                  }
        }
                document.cookie.indexOf("mng_privacy_accept") < 0 && (document.getElementById("cookie-notice").style.visibility="visible");
</script>
     
    
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <div id="parsely-cfg" data-parsely-site="crowrivermedia.com"></div>
    </div>
    <script>
    (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
          e=d.getElementById(i), r=d.getElementById(p+"-root"),
          u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
          :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include -->
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div class="row">
        <div class="col-md-2 col-xs-3 text-center">
            <div id="tncms-region-footer-col-first" class="tncms-region "><div id="tncms-block-622041" class="tncms-block padding-bottom"><section id="block-622041" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/a6d33fc2-f273-11e4-8e89-f742c9075941.png?resize=150%2C34 150w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/a6d33fc2-f273-11e4-8e89-f742c9075941.png?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/a6d33fc2-f273-11e4-8e89-f742c9075941.png?resize=225%2C51 225w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/a6d33fc2-f273-11e4-8e89-f742c9075941.png?resize=300%2C67 300w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/a6d33fc2-f273-11e4-8e89-f742c9075941.png?resize=400%2C90 400w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/a6d33fc2-f273-11e4-8e89-f742c9075941.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="445"
                height="100"
                alt=""></a></div></section></div></div>
        </div>
        <div class="col-md-8 col-xs-6 text-center padding-top padding-bottom">
            
            <small><a href="https://www.medianewsgroup.com/copyright/">&copy; Copyright</a> 2021, <a href="https://www.medianewsgroup.com/">MediaNews Group, Inc.</a><br/><a href="https://www.medianewsgroup.com/terms-of-use/">Terms of Use</a> | <a href="https://www.medianewsgroup.com/privacy-policy/">Privacy Policy</a> | <a href="https://www.medianewsgroup.com/cookie-policy/">Cookie Policy</a> | <a href="https://www.medianewsgroup.com/arbitration/">Arbitration</a></small>
            <!--<small>&copy; Copyright 2021, <a href="/">Crow River Media</a>, 170 Shady Ridge Rd NW Hutchinson, MN   55350 | 320-753-3635 <br /><a href="/site/terms.html">Terms of Use</a> | <a href="/site/privacy.html">Privacy Policy</a></small>-->
        </div>
        <div class="col-md-2 col-xs-3 text-center">
            <div id="tncms-region-footer-col-last" class="tncms-region "><div id="tncms-block-622045" class="tncms-block padding-bottom"><section id="block-622045" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/602d51a2-a370-11eb-ae21-a311a0ffc848.png?resize=150%2C31 150w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/602d51a2-a370-11eb-ae21-a311a0ffc848.png?resize=200%2C41 200w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/602d51a2-a370-11eb-ae21-a311a0ffc848.png?resize=225%2C46 225w, https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/content/tncms/custom/image/602d51a2-a370-11eb-ae21-a311a0ffc848.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="250"
                height="51"
                alt=""></div></section></div></div>
        </div>
    </div>
    <div class="row">    
        <div class="text-center">
            <small>Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" target="_blank">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank">TownNews.com</a>.</small>
        </div>
    </div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-927849" class="tncms-block"><!--mobile adhesion--><div id="DFM-adPos-mobile-adhesion" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-mobile-adhesion');});</script></div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    <!-- Google Analytics:Begin -->
        <script>
            window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;    
                ga('create', 'UA-54094080-2', 'crowrivermedia.com', {'allowLinker': true});
            
            ga('set', 'forceSSL', true);
            ga('require', 'linkid', 'linkid.js');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
        </script>
        <script>
            __tnt.googleEvent = function(obj) {
                ga('send', 'event', obj.category, obj.action, obj.label, obj.value);
            }
            __tnt.googleSocial = function(obj) {
                ga('send', 'social', obj.network, obj.socialAction, obj.url);
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                ga('send', 'pageview', {
                    'page': sURL,
                    'title': obj.title
                });
            }
        </script>
        <!-- Google:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("6eae7e7a-11f3-5bec-b3ff-4dca3e3d81cf")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
            dataLayer.push({'tncms.asset.sections':["obituaries"]});
         /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.29b98144dea96166607cf028fe68b7e2.js"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_967649() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "crowrivermedia.com",
            discovery: {
                element: "#evvnt-calendar-967649",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Hutchinson Leader",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/crowrivermedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>